Problema al automatizar fuente de agua.

#22
Utilizas una salida del PLC (relevador) para conectar la fase y el neutro directo a la corriente? O viceversa?
Si es así, deberías utilizar un relevador para cada cable y ninguno directo a la corriente. Y el relevador siempre en la posición inicial NC. También colocar un filtro snubber cerca del motor, para que la resistencia consuma esa pequeña corriente inversa.

Me imaginó que probaste encendiendo y apagando la bomba directamente (con un switch) y ver el comportamiento de la bomba (si arrancaba normalmente, si se tapaba, si se calentaba, si hacia vacío, etc).
Si no tuviste inconveniente, ahora si, a realizar el cableado y control. Se comienza de 0 a 10, y no alrevés, porque te surgirán problemas que tendrás que solucionar con la necesidad de desarmar todo (en tu caso el suministro de agua).
 
Última edición:
#23
La sección depende de la potencia del motor, dato que desconozco.
Por no liarse con la fontanería, aunque me parece lo mas indicado la válvula antiretorno, haz "ó típico"
Aislar cortando L y N con el relé.
Colocar varistores L-N N-Pe y L-Pe, eso suele ser mano de santo.
Colocar red snubber en el motor, es un R-C
 

Daniel Lopes

Miembro Geconocido
#24
Hola a todos , acuerdo con la instalación de "Reds Snubber" (R y C en serie) en paralelo con los contactos del contactor o Relé , eso porque creo que los transientes generados por lo motor en los momentos de comutación (On - Off) vuelven loco lo PLC (uProcessor o PIC) :eek: :eek:
!Suerte en lo mantenimiento !
Att,
Daniel Lopes.
 
Última edición:
Arriba