Problema con armando de amplificador

#1
Bueno hola denuevo
les presento mi nueno problema pues veran ase unos dias me compre un amplificador de 145w rms esos que vienen para armar
bueno con todas las piesas y todo
pero al terminar de armarlo el ampli no funciona e buscado por todo lugar su diagrama
pero nada espero me ayuden a encontrar la falla y otra sugerencia
lo puedo aser andar con una fuente de PC ¿?
funciona con +12 y -12 v contiene los transistores tip 3055 (x2)
tip2955(x2)
tda2030a(x2)

les adjunto las imagenes






 

DOSMETROS

High 2m Modereitor
#2
Última edición:
#3
aver aver explicame a detalle lo de las fuentes de PC por favor =)


lo del disipador....
tenia un ventilador ayudando a que enfrie...
 
Última edición:

DOSMETROS

High 2m Modereitor
#4
La fuente de PC tiene :

+12 Vdc - 10 Amperes
+ 5 Vdc - 20 Amperes
-12 Vdc - 1 Ampere
-5 Vdc - 1 Ampere

Si pretendés usar los +-12 de la misma fuente , se proteje y se apaga o "tartamudea"

Así que necesitás dos fuentes de PC y ponés +12 (amarillo) y masa (negro) de una fuente en serie con la otra , pero que las cajas metálicas no se toquen (haría cortocircuito)

Saludos !
 
#5
gracias dosmetros :D muy buena explicacion! jejje muchas gracias! =)

bueno devi presentarme mas antes

soy boris guillen vivo en cusco -peru tengo 19 años jeje
tengo un taller de reparaciones..
(si aunque suene loko)
aprendi a soldar alas 15 (nadie me enseñO =( jejej y a otras cosas referentes ala electronica
ahora tu.. :LOL:

bno .. voliendo al tema...
comentare si esque logro aserla funcionar
mi problemita seria conseguir las fuentes de PC
o que tipo de transformador deveria usaR?

a.. y dime es un buen amplificador¿? tengo unas bocinas de 6¨ x 9¨ funcionarian bien?
 
Última edición:
#7
Hola perdon por revivir el tema , no quiero crear otro en vano
es sobre este mismo amplificador consegui un trafo de 12 v a 10 A
al rectificar me da 17 V me pregunto si el amplficador aguantara este voltaje gracias :)
 

Fogonazo

Exorcista & Moderador eventual
#8
Hola perdon por revivir el tema , no quiero crear otro en vano
es sobre este mismo amplificador consegui un trafo de 12 v a 10 A
al rectificar me da 17 V me pregunto si el amplIficador aguantara este voltaje gracias :)
.........lo puedo HaCer andar con una fuente de PC ¿?
funciona con +12 y -12 ..........
Hay algo que no cuadra.
Necesitas un transformador con punto medio o 2 fuentes de PC
 
#9
Hola perdon por revivir el tema , no quiero crear otro en vano
es sobre este mismo amplificador consegui un trafo de 12 v a 10 A
al rectificar me da 17 V me pregunto si el amplficador aguantara este voltaje gracias :)
Es algo extraño, las placas vienen con una hoja con especificaciones en ella, busque el original pero no logre ubicarla, pero es copia de uno de Elektor.
 

Fogonazo

Exorcista & Moderador eventual
#11
FOgo disculpa olvide decir que el trafo que encontre es 12 0 -12 a 10 A
siguo con la duda no quiero conectar todo y quemarlo :) los transistores soportaran ese voltaje ?
Según el archivo pdf que publicó zopilote la placa puede funcionar con tensiones entre ±6vcc a ±18Vcc, asi que con tu transformador (±16Vcc) estás dentro de las posibilidades.

Para mayor seguridad mide la tensión en vacío del transformador, si entrega como máximo 13Vca te sirve si excede este valor Nop.
 
#15
Esos amplis son lso que agregan unos transistores de potencia a la salida para incrmeentar la salida del tda?

digamos que usan el tda como driver...

podrias cambiar el tip y listo...tal vez ese que vino era muy chino
 
#17
talves voy a pobrar en cambiar los tip2955 tambien se quemo un pista del impreso :(
Lo primero en descartar son los integrados TDA2030A, basta que uno de ellos no funcione, ocasiona los daños que mencionas.
Y tambien veo que los condensadores de 220nf que pusiste sos muy pequeños, he reparado algunas placas de ese kit en donde esos condensadores explotaron o hicieron corto. Y de paso coloca fusibles en cada rama de alimentación, para prevenir que se te vaporicen las pistas del pcb.
Puedes probar sin los transistores, solo integrados, si tienes un sonido latoso, cambia el integrado que soporta el terminal negativo del parlante. Y si no hay sonido alguno cambia ambos.
 

Temas similares

Arriba