Problema con carriles de metal y LEDS SMD

#22
baja tensión en la plaqueta, porque en la fuente esta 12V constantes, si conecto mas plaquetas estas van bajando su voltaje pero no la fuente :S
 
#25
sip es ese elaficionado, despues de muchas pruebas comprobé que si saco directamente de la fuente con cables individuales a los módulos y a las tiras de leds estas conservan su voltaje pero siguen disminuyendo, todas reciben 11.5, cuando las coloco con el mismo cable ahi si van rebajando de 0.5V en 0.5, mañana subiré un video para que vean lo que sucede para que sea mas explicativo, muchas gracias :)

PD. el cable que uso es AWG 2x14, no es nada delgado
 
#26
Me queda la duda
¿Cuánto consume cada LED?
Aclarame si es cada modulito de 3 LED's, o cada uno dentro del modulito.

Porque, si no me confundo, estás mandando 81mA a cada modulito con la resistencia de 150 ohm... :unsure:

Saludos.

PD: Esperando el video...
 
Última edición:
#28
Uso los Leds 5050, estos tienen 3 leds en su interior, por lo que estan colocados en serie cada uno como en el circuito de elaficionado, incluso en las tiras LED blancas usan 150ohms para el color blanco en esa disposición.

Usar el 7812 tiene muchos inconvenientes, primero debería usar una fuente de mayor voltaje (minimo 15V), el calor producido por el 7812 sería un factor a batallar debido al consumo total de cada módulo, el 7812 consume potencia tambien y en varios modulos ya tendría su peso

esta tarde haré el video :)
 
#29
Uso los Leds 5050, estos tienen 3 leds en su interior, por lo que estan colocados en serie cada uno como en el circuito de elaficionado, incluso en las tiras LED blancas usan 150ohms para el color blanco en esa disposición.

Usar el 7812 tiene muchos inconvenientes, primero debería usar una fuente de mayor voltaje (minimo 15V), el calor producido por el 7812 sería un factor a batallar debido al consumo total de cada módulo, el 7812 consume potencia tambien y en varios modulos ya tendría su peso

esta tarde haré el video :)
Claro es correcto lo que dices, lo dije como una opcion mas para ver si el fenomeno de la caida de tension de fuente desaparece, igual lo que te pasa es muy tipico de pedir mas corriente a la fuente de lo que puede dar.
Saludos
 
#31
En última instancia el circuito te funciona. Solo que te inquieta no entender por qué
ocurren las caídas de tensión.

Al bajar la resistencia del cable aumenta la corriente un poco, y esto ocasiona un leve
aumento de temperatura en toda la placa.
La resistencia de carga depende de la temperatura, y así, un cambio en la corriente origina
un cambio en la pendiente de la recta de carga, lo que a su vez cambia el punto de trabajo.
Si por cada placa que conectas la tensión cae 0,5 V, es perfectamente explicable
por el cable de alargue. A igual resistencia, la caída es proporcional a la corriente.

Si las cargas fueran resistencias comunes, una calefactora por ejemplo (que es con lo que
yo he tenido que lidiar) el comportamiento sería LINEAL, y no habría problema con la
disipación.
Con los leds, que NO OBEDECEN la ley de Ohm, hay un comportamiento diferente con
los cambios en la corriente (=> Temperatura => Resistencia => disipación).
Con otros circuitos menos "extremos" suele pasar lo mismo, sólo que los cambios son
más leves y uno apenas lo nota.

Te sugiero que midas la corriente directamente (nada de estimaciones) y te fijes si no
te estás pasando de la corriente máxima por componente, 150 mA, o de la
temperatura de operación, 95 ºC (según la hoja de datos).
Si está todo en orden, lo que observas debe ser la forma normal funcionamiento, y
habrá que vivir con ello.

En síntesis: por lo que observas en la práctica, cuando se ponen muchas placas en paralelo
conviene que la resistencia de carga sea más bien alta, para no perder tensión en las placas.
Esto es lo contrario a lo que se esperaría para cargas óhmicas puras.

A no ser que satures la fuente por exceso de corriente.
Si cada placa lleva 60 módulos 5050, y c/u consume máximo 80 mA, entonces cada
placa consume 4,8 A. Con cuatro placas ya saturas tu fuente de 20 A.
 
Última edición:
#33
muchas gracias por la explicación queda mas claro todo esto, me sorprende lo de los LEDs y la ley de ohm, nunca se me habría ocurrido, ojala puedan dar una explicación mas amplia del efecto ''LED'' jeje, bueno ya hablando del circuito.... cada 5050 por estar en serie consume 20mA, por 60 = 1.2 Amperios, lo que en la practica tambien sale. La fuente de alimentación es una fuente Switching de 12V y 20Amperios, estoy seguro de su presición debido a que en la casa donde lo compre hicimos la prueba saturandola hasta 25 amperios sin tener caidas de tension. Muchas gracias por sus consejos y explicaciones :D
 
#34
Miremos la hoja de datos del SMD 5050 (para LEDs color blanco, pág. 10).

Por cada 20 mA en el módulo se tendrán unos 4,5 V de caída.
Esto surge de la primera curva (Fig. 1), que es el comportamiento Corriente-Tensón
de este conjunto de diodos.
Como se ve claramente no es la ley de Ohm (V = R I) sino una relación un poco
más compleja.
Es como si la R disminuyera al crecer la tensión o la corriente (=>temperatura).
En los conductores óhmicos la resistencia aumenta con la temperatura.

Si además tenés 150 Ohms en serie, para 20 mA serían unos 3 V más en cada resistencia.

A todo esto se deben sumar los 0,5 V en el cable de alargue por placa.

Ahora sí calcula Kirchoff en tu circuito completo.

El error de cálculo surge de suponer que el diodo (o módulo) es casi un corto,
o que se comporta según la ley de Ohm.

Todo me lleva a pensar que en tus placas deberían circular unos 50 mA por módulo.

De dónde salen los 20 mA ? Los mediste ?

Diseño circuito LEDs.JPG

Mis cálculos auxiliares:

Las ecuaciones son (sin tener en cuenta el cable de alargue):

If = F(Vf) (relación dada por la Fig. 1., curva negra)

Vf = 12 V - 150 Ohm x If (recta de carga, roja)

Hagamos una tabla de ambas:

Código:
If[mA]    Vf[V] (Fig.1)    Vf[V]  (R. de Carga)
-----    -------------   --------------------
0             3.5                 12
20            4.5                 9
40            5.0                 6
75            5.5                 0.75
Se ve que las curvas se cortan cerca de If = 50 mA, Vf = 5.3 Volts (Punto de trabajo).
 

Adjuntos

Última edición:
#35
Muchas gracias por la explicación, los LEDs que yo uso van mas con la curva de la pagina 7 de tu datasheet, son muy parecidos, a 3V@20mA, por lo que

3*3=9V
12-9=3V
3/0.02=150ohms

lo de la resistencia del cable ahi es ahora el dilema ya que el resto quedo resuelto gracias a ustedes :). que cable me recomiendan usar??? para relativas largas distancias, es decir para una instalación electrica reemplazando tubos fluorescentes y tienen que ir hasta la caja de fusibles donde estaran las fuentes :D.


Muchas gracias
 

Temas similares

Arriba