Problema con Conexion ULN2064B

#21
El uln que intentabas usar no tiene alimentación porque son varios Darlington de disparo por colector abierto, yo los utilizo para abrir electroválvulas.
 
#22
Hola
Antes que nada gracias a todos por sus respuesta.

Por lo que veo efectivamente no necesito ningún tipo de puente H para controlar mis servos, estoy o estaba algo confundió ya que alguien me dijo que necesitaba una etapa de potencia para poder soportar la carga de los 6 Servos HDJK, pero por lo visto no es así.

En fin tendré que ver entonces del por que mi problema al conectar mas de dos servos, estuve midiendo las salidas PWM que genero en cada salida y no rebasan los .4 V



Amigo, el objetivo de mi proyecto es desarrollar el sistema de control para controlarlos por lo que no me es viable comprar el sistema ya echo. :rolleyes:

aun agradezco el tomarte tu tiempo para aportar algo al tema.



Amigo tienes razón, buscare entonces por otro lado el origen de mi problema.

Gracias a todos.
Bueno el problema que tenes es otro ., bien te lo aclaro mi amigo juancK​
Yo te aconsejarias que pusieras un ULM 2803 ., como aislador de salida ., y alimentarlo con 7v (o 6v) y alli conectar los servos (no espesificastes cuantos son)​
Pero tene en cuenta que si colocas un regulador 78XX ., no vas a poder darle mas de 1A​
Si tomas la informacion de internet ., dice que consume 500ma en vacio ., o sea que cuando haga "fuerza" subira el consumo ., que puede llegar a 1A (ojo casi)​
Entonces tenes que regular la corriente .,con un regulador de mas amperaje​
Porque si usas dos servos ., con un solo regulador ., uno se queda sin amperaje y de alli viene el fallo​
 
Última edición:

Temas similares

Arriba