Problema con TV LG 29FX4BL Chasis CW62A

Buenas noches amigos del foro ! Tengo un tv LG 29FX4BL Chasis CW62A, con el flyback malo, como no conseguí el original le adapte uno, pero tengo un problema, el que adapté trae en unos de sus pines 51 V, y en realidad necesito son 28 V, mi pregunta es cómo hago ? Saludo y espero su orientación....
 
Hola lisandro. Coloca el código del flyback nuevo que colocaste. También se debe tener el diagrama del TV y así confirmar el pinout del flyback original. El pin 28V puedo imaginar que es el que provee dicha tensión al circuito de salida vertical. Comentar. Saludos.
 
Buenas noches amigo moonwalker, le comento que conseguí el flyback original el BSC28-3965N, pero ahora me prende con linea de retraso le cambie el condensador de 4.7ufx250V y aun sigue la falla, le regule el potenciometro del focus del flayback y sigue igual, tengo el voltaje de 178V que va a los catados, pero me di de cuenta que no tengo los voltajes de R,G,B son de 0.560, que debiera de tener un voltaje de 1.9V.. agradecido por responder saludos ....
 
Ok fíjate lisandro es muy posible que haya una avería en el circuito amplificador de video. En estos TVs de pulgadas grandes el amplificador de video mayormente está construido en torno a un integrado como los usados por Samsung con código TDA6107 así que debes verificarlo como también los componentes que lo polarizan en sus pines. No tengo el diagrama pero si lo obtenemos, nos ponemos a la tarea de dar respuestas más certeras. Saludos.
 
Buenas tardes amigo moonwalker, te comento que le había colocado un integrado TDA6107 y cuando le di a encender echo humo el integrado, me imagino que eso causo averías en el circuito, lo reemplace por otro y el TV encendió, pero con esa falla, aqui adjunto el diagrama... agradezco su orientación y espero que resolvamos esta falla....saludos..
 

Adjuntos

  • LG 29FX4BL Chasis CW62A.pdf
    5 MB · Visitas: 4
Bueno como lo has descrito, aún persiste una falla en el amplificador de video o en su defecto y peor de los casos en el circuito de Croma y vídeo (jungla). Viendo que habías cambiado ya previamente el integrado amplificador de video TDA6107 (porque había echado humo) y leyendo que el segundo que colocaste muestra línea de retorno, y viendo por medio del diagrama que el integrado amplificador de video para este chasis es el TDA6111Q, debemos tener como primera precaución de conservar el mismo código que muestra el plano. Además con mucha paciencia Lisandro, debes verificar cada Diodo que hacen de protectores para la salida RGB amplificada del integrado hacia los cátodos.. verificar que los 200V lleguen exactamente al pin 6 del integrado ya que cualquier pista fisurada, la tensión no llega a su destino final. Comentar resultados.
 
Arriba