Problemas con creacion de fuente regulable...no regula

#21
Bueno, compré el LM338K lo soldé (aun sin los diodos) y probe la fuente en vacio.... Regula desde 0v hasta 12.2v (verifique con el tester y es correcto el valor de tension), al menos es un rango considerable pero n oregula como antes (desde 1.2 a mas o menos veintipico de volts), se habra quemado algo mas ??
 
#22
Bueno, me equivoque, regula desde 0 hasta 12 porque no coloque el regulador sobre el disipador y faltaba una coenxion, pero ahora que he puesto todo bien sigue dandome veintipico de volts y olor a quemado, creo que el regulador no es el problema.... :S que puede ser ??
 
#23
Me creeran si les digo que soy un idiota ?? :LOL:D

Resulta que desoldé el LM338, fui a buscar estaño, cuando regresé no me di cuenta y... ¡¡¡SOLDE EL MISMO REGULADOR!!! jeje, que embrollo que arme... en fin, solde el nuevo regulador y ya funciona bien la fuente, muchas gracias por sus respuestas y disculpen por estos post seguidos que si quieren pueden borrar :LOL:

Saludos
 
#25
Nono, hoy mismo los sueldo y pruebo... Con los cooler de PC tambien debe haber proteccion ?? Digo por si lo hago encender con un transistor y debo ponerle un diodo en paralelo y en inversa para protegerlo
 

Fogonazo

Exorcista & Moderador eventual
#26
Nono, hoy mismo los sueldo y pruebo... Con los cooler de PC tambien debe haber proteccion ?? Digo por si lo hago encender con un transistor y debo ponerle un diodo en paralelo y en inversa para protegerlo
Si no recuerdo mal, los coolers de PC ya poseen una protección interna (Diodos), pero nunca está demás agregar una Externa
 
#27
Ok, seguiré tu consejo fogonazo... Respecto al motor de 12Vdc que me causó problemas, ahora que soldé los diodos de protección, debo seguir tomando recaudos o puedo hacer lo que quiera ?? Por ejemplo, desconectar el motor sin apagar la fuente, etc...
 

Fogonazo

Exorcista & Moderador eventual
#28
... Respecto al motor de 12Vdc que me causó problemas, ahora que soldé los diodos de protección, debo seguir tomando recaudos o puedo hacer lo que quiera ?? Por ejemplo, desconectar el motor sin apagar la fuente, etc...
Se supone que ahora está protegida, pero NO te abuses.
¿ Tu fuente posee un par de capacitores conectados sobre la salida de tensión ?


Como C5 y C4, si no los posee, agregalos, un electrolítico de 47µF en paralelo con un poliester de 100nF
 
#31
Ah ok, lo voy a implementar. Cabe mencionar que los diodos de proteccion no pude soldarlos sobre la plaqueta pues las conexiones estan muy alejadas. Pelé los cables en el medio y soldé los didods asi y quedaron en el aire. No es lo ideal, pero puedo hacer lo mismo con los capacitores ???
 
#32
mira lo que pasa es que alo mejor esta mal tu proto, intenta con otro. de hecho yo ise ese mismo diagrama en el proto y me funciona de maravilla y eso que mi R es de 120 Ohm 0.250 w , el unico problema es que el lm338 se calienta al conectarle una carga de mas 2 Amp. osea que no entiendo se supone que el lm338 soporta 5A conecte un foco de un faro 12V 50W (usa una corrirnte de 5A AproX) y ni siquiera prendio tantito, y al poner el multimetro me marcaba 2 amp aprox y no estiendo que esta pasando con ese regulador. podria alguien decirme que esta pasando. mi tranformador de 18v 5A y el diseno es el mismo
 
#33
mira lo que pasa es que alo mejor esta mal tu proto, intenta con otro. de hecho yo ise ese mismo diagrama en el proto y me funciona de maravilla y eso que mi R es de 120 Ohm 0.250 w , el unico problema es que el lm338 se calienta al conectarle una carga de mas 2 Amp. osea que no entiendo se supone que el lm338 soporta 5A conecte un foco de un faro 12V 50W (usa una corrirnte de 5A AproX) y ni siquiera prendio tantito, y al poner el multimetro me marcaba 2 amp aprox y no estiendo que esta pasando con ese regulador. podria alguien decirme que esta pasando. mi tranformador de 18v 5A y el diseno es el mismo

Sobrepasaste el margen de disipacion del regulador y por eso con una carga que nesecita 5A no va a regular, te daria lo del datasheet si tu entrada sería 15Vds y lo tuvieras bien enfriado(25 grados). Es algo normal no te preocupes agrega un transistor como lo muestran el el foro.
 

Temas similares

Arriba