Proyecto reparación árbol inflable

Buenas tardes.

He comprado de segunda mano un arbol de navidad hinchable. Funciona bien, salvo por las luces de su interior, que apenas dan luz. He desmontado el sistema electrico para ver si puedo repararlo y necesito que alguien me eche un cable.

Voy por partes, tiene un transformador con una salida de 12V, 1500mA. Alimentando un ventilador (el que se encarga de inflar el arbol, de 12V a 0.95A). Despues tiene conectado un sistema de 6 bombillas incandescentes en dos fases paralelas, o sea 3 y 3.

He tratado de sacar el esquema electrico y creo que es mas o menos asi:



PROBLEMA:
La cosa es que las luces son tan tenues que apenas se aprecia que estan encendidas. En plena oscuridad apenas se notan los puntitos de las bombillas, pero no iluminan el interior del árbol. He estado realizando mediciones con el tester y la salida al ventilador es correcta, de 12V pero las salidas hacia las bombillas no me da una lectura clara, oscila entre 0.15 y 0.28V, fluctuando constantemente. He probado a poner los pines de todas las formas posibles pero nada de nada.

Para solucionar el problema habia pensado sustituir las bombillas por unas de LED que iluminen más. O no se que pensais, o como podría resolver el problema.

Os adjunto algunas imagenes: (En la imagen de la bombilla encendida, en la foto se ve como si emitiera mucha mas luz de lo que lo hace realmente... En realidad apenas luce el filamento...)


20180829_125103.jpg20180829_125206.jpg20180829_130516.jpg20180829_130555.jpg20180829_125227.jpg
 
Última edición:

DOSMETROS

High 2m Modereitor
Las lámparas led de automotor vienen directamente para 12 V o las tiras también !
 
La cuestión es que deberia poner 3 bombillas de minimo 4v en serie para alcanzar los 12V no?. Y lo mas importante, no quiero fundir la placa, ya que alimenta el ventilador. Teniendo en cuenta lo que consume el ventilador, me quedarían un máximo de 500mA para las luces. Tengo entendido que los diodos LED de alta luminosidad estan en unos 3.7V con un consumo de 20mA, así que cada fase se quedaría en 11.1v (igual le tendría que poner una resistencia para ese voltio que queda o aguantaria sin ella?, o ponerle un LED más aunque luzcan menos)... El led lo acoplaria donde estan las actuales bombillas incandescentes de manera facil, como se ve en este video:

 

Ya le leí antes. Pero esa no es la solución, porque como dije antes las bombillas están en dos series. Y lo que usted dice es que las ponga en paralelo recableando todo el arbol... No es solución para mi, pero gracias.
 
Donde las bombillas mides en AC, no?

Ahora me acabo de dar cuenta... que la salida del transformador es AC... Claro yo estaba midiendo en DC, por eso me daba la lectura correcta en la salida al ventilador, porque esta detras del diodo rectificador... Ahi estaba el problema. Y me acabo de dar cuenta que ya no puedo poner el sistema de led a no ser que le ponga otro diodo rectificador y el condensador... Entonces por que iluminan tan poco las bombillas????

Y muchas gracias por el aporte.
 
Última edición:
Si el voltaje es correcto, seguro ya este algun foquito en mal estado, recuerda que estan en serie, y uno que funcione mal, hace funcionar mal a todos.
Si te animas, puedes reemplazar los foquitos con led, y en vez de conectar las series en CA, lo conectas junto al ventilador.
Cuantas luces son en serie?
 
Si el voltaje es correcto, seguro ya este algun foquito en mal estado, recuerda que estan en serie, y uno que funcione mal, hace funcionar mal a todos.
Si te animas, puedes reemplazar los foquitos con led, y en vez de conectar las series en CA, lo conectas junto al ventilador.
Cuantas luces son en serie?

Lo que comentas es lo primero que pensé pero al ser dos series... que haya una bombilla mal en cada serie ya es casualidad... Las series son de 3 bombillas sólo, asi que hay 6 bombillas en total, tal y como pongo en el diagrama.

Si ves la foto de la trasera del circuito impreso hay dos agujeros libres uno en el positivo y otro en el negativo justo despues del puente. Los he testeado y dan 12v DC que se podrian utilizar para poner una linea de luces LED en DC y soldarlos directamente a la placa. Lo que no se es si aguantará con el puente rectificador y el condensador existente. No me gustaria cargarme el ventilador vamos, o que le llegue menos fuerza y no cumpla su cometido.

Admito sugerencias... Y muchas gracias a todos por vuestras respuestas.
 
Fuente ATX reciclada, y pon los led que quieras.
El arbol es para exterior. No puedo usar una atx. Tendria que poner muchisima infraestructura. Una caja estanca y sin ventilacion... palmaria en un suspiro... El caso es que necesito una solucion sin alejarne mucho del diseño original. Y teniendo en cuenta que es un hinchable, que no puedo manipular demasiado el interior.
 
Por cierto, asi como está dibujado el puente rectificador, volaria en pedazos. (Solo es una observacion para el resto de lectores).



Si en continua (ventilador) tienes 12v exactos, y no mas que eso (12 voltios en alterna, al rectificar y filtrar se suben a 12 * 1,4142), eso quiere decir que, o el transformador a sufrido algun desgaste en los bobinados por calentamiento, y entró en corto alguna espira, o el trasformador no está entregando lo que dice, o como última opción el ventilador está consumiendo mas de lo debido.

Asi mismo, yo optaria por poner 3 led de alto brillo con la parte de la lupa fresada (o lijada para quitarla y asi que tenga mas ángulo de luminosidad), en lugar de las lamparitas, y en las conexiones a la continua (deberias de desconectar la serie de la alterna y pasar a la continua) pongas su correspondiente resistencia limitadora para la serie.

Te recuerdo que los led consumen como 10 veces MENOS que las lámparas que tienes ahora, por ende el voltaje va a subir un poco y tendrias que regularlo de alguna manera, quizas con algun conversor CC-CC StepDown de por lo menos 2 amperes.
 
93466f3af34ab328b56655465fcaf8d4.png los led consumen +/ - 20 ma calcula la resistencia que tienes que poner segun el LED que pongas, pero yo revisaria primero ese trafo, en la salida debe dar 12 v AC, y el voltaje de las bombillas
como te ha puesto otro compañero el esquema del puente rectificador que pones " estan mal conectados los diodos " revisalo
suerte saludos
 
Muchas gracias a los dos por vuestros comentarios. Lo mas probable es que me haya confundido yo a la hora de hacer el esquema.

Os pongo de nuevo la foto de la placa por si me podéis ayudar a hacer bien el esquema.



Y aquí os pongo resaltada la placa para que veáis mejor las pistas del circuito:



El puente rectificador es este:

Los dos pines del centro están conectados a los cables que vienen del trafo. La medición en ese punto es de 11.6v-11.7v AC. y en los pines + y - estan conectados el condensador y el ventilador.

Mediciones:
- Salida directa del trafo: 13,7v AC
- Entrada en la placa 11.6v AC
- Salida hacia el ventilador: 12,49v DC

A ver si con estos datos localizáis el problema. O quizás no haya problema, puede que haya un fallo de diseño y esas lamparas nunca alumbraron una mierda... Aunque no veo que fabricante se va a gastar dinero de más en cableado y lámparas que no alumbran nada y daría igual que no estuviera...
 
Por cierto, asi como está dibujado el puente rectificador, volaria en pedazos. (Solo es una observacion para el resto de lectores).



Si en continua (ventilador) tienes 12v exactos, y no mas que eso (12 voltios en alterna, al rectificar y filtrar se suben a 12 * 1,4142), eso quiere decir que, o el transformador a sufrido algun desgaste en los bobinados por calentamiento, y entró en corto alguna espira, o el trasformador no está entregando lo que dice, o como última opción el ventilador está consumiendo mas de lo debido.

Asi mismo, yo optaria por poner 3 led de alto brillo con la parte de la lupa fresada (o lijada para quitarla y asi que tenga mas ángulo de luminosidad), en lugar de las lamparitas, y en las conexiones a la continua (deberias de desconectar la serie de la alterna y pasar a la continua) pongas su correspondiente resistencia limitadora para la serie.

Te recuerdo que los led consumen como 10 veces MENOS que las lámparas que tienes ahora, por ende el voltaje va a subir un poco y tendrias que regularlo de alguna manera, quizas con algun conversor CC-CC StepDown de por lo menos 2 amperes.

Muchisimas gracias por el aporte. Precisamente eso es lo que quiero hacer, cambiar las lámparas por unas LED. Si me puedes decir que tengo que comprar y como conectarlo te estaría treméndamente agradecido, ya que no se mucho de electrónica.
Comencemos por cambiarle la batería de 9V al tester (n)

Las pilas del tester son nuevas... gracias...
 
Última edición:
Mas arriba te dejaron los voltajes de los led que podes comprar segun su color y el amperaje que consume cada led.
Por ejemplo si haces una serie con 3 led rojos, el voltaje va a ser;
Vled * cantidad = voltaje total.
1,9 * 3 = 5,7 voltios.
Y como estan en serie, el consumo es lo mismo, 20mA.
Con éstos datos puedes calcular la resistencia en serie que va a limitar la corriente.
En el ejemplo seria una de;
(Ventrada - Vled) / Aled =
(12 * 5,7) / 0,020 = 315 ohms
El valor comercial es de 330 ohms.
Te dejo una pagina para que lo hagas mas facil Calcular resistencia para leds en serie online | Inventable.eu
Con respecto a lo que dijo 2Me, es que el voltaje del transformador (salida directa) tiene que ser igual al de la entrada del puente rectificador, eso indica que mayormente las pilas del tester andan mal.
Vuelve a medir bien
 
Arriba