Relé conmuta constantemente al conectar fuente lineal ?

#1
Hola estimado(a)s, les cuento, tengo un tablero eléctrico, en el cual monte una fuente lineal y relés electromecánicos, ambos conectados a la misma fuente (línea de corriente alterna). El primero es empleado para alimentar tres termostatos y el segundo para la activación de elementos calefactores. Cuando se conecta la fuente lineal, el relé empieza a conmutar constantemente, generando un ruido audible, en caso contrario no ocurre la conmutación.
Las preguntas son: ¿a qué se debe este comportamiento indeseado? y ¿cómo se puede combatir?, tal vez con un filtro (EMI) a la entrada de la fuente lineal.

De antemano muchas gracias.
 

DOSMETROS

High 2m Modereitor
#4
Desde éste celular casi no puedo recorrer el plano :mad: . . .

Si la fuente alimenta los relés , entonces es chica , seguramente conmutada y al accionar alguna bobina se protege , apaga , espera , vuelve a encenderse , vuelve a protegerse . . . eternamente.

O pones una mas grande , o le aumentas un poco el capacitor de filtro , a esos relé le haz colocado los díodos de protección ?

 
#5
en el plano no esta la fuente, o yo no la veo?? no se ven las conexiones de las bobinas de los relés, el plano esta muy lindo pero no completo.
 
#6
Hola estimados. tanto la fuente lineal como los relés son alimentados por corriente alterna, cuando subo el interruptor automático (dispositivo de protección). es decir ambos estan conectados a la misma fuente AC. La bobina del relé se conecta a 220VAC, donde este relé es activado mediante un SSR (relé de estado sólido) a 24VDC y el cual a la vez es comandado por el termostato.
Esquema resumido
 

Adjuntos

Última edición:
#7
Es evidente, o eso parece.
Has pasado la bobina por un cerrado de si misma. Es lo que típicamente da ese comportamiento y es lo que parece que representa el esquema.

De todos modos no veo claro el esquema.
 
#8
La fuente lineal que decis es la de 24Vcc? las bobinas de los reles me imagino que son de 200Vac, no?? si quitas el termostato, la intermitencia sigue estando presente??
Ese tipo de circuito, el diseño en si mismo, no es de uso en electronica, es por eso que nos cuesta, o por lo menos a mi, reconocer o volcar lo dicho en palabras al dibujo y comprenderlo, lo que dice sccoter es lo que suele pasar, la bobina queda en seria a un contacto del propio rele y se genera un auto-alimentación, pero no se logra ver en el circuito.
 
#9
Lo que deseo saber es si, por conectar el relé electromecánico y la fuente lineal a la misma línea AC, la segunda introduce ruido a la línea AC, lo que provoca las conmutaciones (apertura y cierre) de los contactos del relé. Estas conmutaciones se detendrían, si se conecta un filtro EMI en la entrada AC de la fuente lineal. Gracias.
 
#10
Es imposible que ruido en la linea active un relay electro-mecanico, si fuese uno de estado solido tal vez, pero uno mecanico, no, a menos que el ruido sea mas que ruido, de mi parte no tengo idea o todavia no he podido darle forma a tu circuito, ni el dibujo que pusiste ni por tus palabras, y si vos que armaste todo no podes ver el error, menos yo que no lo veo.
Por otro lado, que cosa es la que según vos está generando el "ruido" para que se activen los reles??
 
#11
Según mi, es la fuente lineal, por que cuando la conecto (energizo) el relé empieza a conmutar, esto comportamiento únicamente sucede cuando se conecta la fuente lineal.
 
#12
Y esa fuente lineal, de que esta hecha?? mediste la tensión de salida, a todo esto, que tipo de mediciones has hecho, si el accionamiento de los rele es muy rapido vas a tener que usar un esciloscopio, un tester no puede medir velocidades de conmutación muy rapidas y menos si es ruido.

Vuelvo a insistir, no tenemos un circuito claro, y tampoco fotos de lo hecho, asi no se puede solucionar nada, es trabajar a ciegas.
 
#13
La fuente lineal funciona bien, entrega 24VDC, esta alimenta los termostatos.


De la última foto, se puede decir que: la sección superior contiene los dispositivos de protección (interruptores automáticos magnetetermicos y diferenciales), la segunda sección contempla la parte de potencia (a la izquierda se encuentran 3 relés uno para la para de emergencia y los otros 2 para el control de los elementos calefactores y a la derecha contactores para el control de bombas) y la última sección cuenta con 3 transmisores de temperatura de 4-20mA y la fuente lineal de 24VDC, tanto los transmisores como los termostatos son alimentados con la fuente lineal.
 

Adjuntos

Última edición:
#16
Hola estimado(a)s, les cuento, tengo un tablero eléctrico, en el cual monte una fuente lineal y relés electromecánicos, ambos conectados a la misma fuente (línea de corriente alterna). El primero es empleado para alimentar tres termostatos y el segundo para la activación de elementos calefactores. Cuando se conecta la fuente lineal, el relé empieza a conmutar constantemente, generando un ruido audible, en caso contrario no ocurre la conmutación.
Las preguntas son: ¿a qué se debe este comportamiento indeseado? y ¿cómo se puede combatir?, tal vez con un filtro (EMI) a la entrada de la fuente lineal.

De antemano muchas gracias.
1 --- reles bobina de cc y alimentados con ca .
2-- algo que conectaste como el reverendo cuke y en vez de buscarlo vos con paciencia venis aca a que te lo hagan.

que te recontra apuesto a que es una de esas 2 , pero tan seguro como que estoy en el planeta tierra.

yo me dedico a buscar y encontrar estas fallas y es paciencia, papel y lapiz y seguir el asunto.
que vos pongas el esquemita ese bonito no quiere decir que coincida con la ralidad:
perimero levantar el esquema a pulso ( a nadie le gusta) y segundo analizarlo.

No hablas de ruidito, hablas que el rele conmuta a cierta velocidad ( audible) , pues eso: estas haciendo un oscilador, generaste una secuencia EN LA LINEA DE LA BOBINA indeseada.

fuente lineal : dejate de joder !!!! ahi no te mete ruido emi ni intergalactico.
y las fuentes conmutadas son de alta frecuencia, no va por ahi.

LA ...... .BU .-...... RA !!!!!!!!!!!!!!!!!!!

PD y la "fuente electronica" ni da para mirar el esquema:
conectale aparte una carga equivalente , conectale varios reles, y verifica que anda ok , y descartas la fuente .
ES MAS:
SI dudas de la fuente , ponele un led a la salida, si tenes esos reles a una intermitencia audible , pues el led de la salidda parpadearia..

dale. esforzate un poco .... son cosas obvias, no te parece ??
armaste todo eso y luego.......:sleep:
 
Última edición:
#18
Hace las cosas mas simple, reemplazá las fuente de 24vcc por dos baterias de 12V en serie y asi obtenes los 24vcc, eso es corriente continua pura, si con eso tu problema se soluciona, tu fuente lineal no sirve, si con eso tu problema persiste, tu diseño no sirve.
 

DOSMETROS

High 2m Modereitor
#20
Parece que es relé de 220 Vac controlado por SSR (relé de estado sólido) a 24Vdc y el cual a la vez es comandado por el termostato.
 

Temas similares


Arriba