Reparar amplificador kit marca Sales kit

#1
Tengo este amplificado de kit de la marca Sales Kit que le dieron ya hace años a mi padre que mas que una reparación necesita una reconstrucción, lo mire ya hace tiempo pero me canse por no saber como van los cables, se que como estaban están mal pero tampoco quiero ponerlo yo y que salten por los aires, me gustaría saber primero como tendría de poner lo que seria un canal, pongo unas fotos y un cutre plano que hice de los cableados de como estaba.ya pondré mas datos es que estoy medio dormido :LOL:
 

Adjuntos

#3
Esto es una resistencia por que pone 1ohm y solo da continuidad, tenia un igual en tarro una que parece nueva que pone 5ohm y de 1ohm y también tienen continuidad, o están dañadas o que son otra cosa como un disipador de calor mas que resistencia:unsure:, pero entonces por que ponen ohm:loco:
 

Adjuntos

DOSMETROS

High 2m Modereitor
#4
Eso es una antigua resistencia de alambre de 1 Ohm, y no da continuidad , da 1 Ohm

Y las de 5 Ohms deberían dar 5 Ohms . . . me parece que tenés que cambiar de tester jajajaja
 
#5
Su pongo que lo equivalente a hora seria una cerámica de 5w, el tester es malo de chinori pero funciona bastante bien :LOL:, lo malo es mi muela que no me deja dormir por el dolor intenso:cry:
 
#6
Comprobé la resistencia otra vez fue un pequeño fallo que tuve, si que me da valor, la de 1ohm da 2ohm y la de 5 da 6 sera que tendrá un margen de error muy alto. Alguna idea de como montarlo o alguno que sea parecido que me sirva de guiá :estudiando:para entender como va este:unsure:
 
#7
Esa resistencia que tienes ahí es de alta potencia. Esto significa que por muy poca resistencia que tenga, lo que va a pasar por ahí es mucha corriente.
En cuanto al tester, el mio da continuidad por debajo de 30 ohm. Ten en cuenta que para comprobar si hay continuidad, el teste lo que hace es pasar una pequeña corriente. Si la resistencia es baja, entonces la tensión no caerá mucho y el tester no lo detecta.

En cuanto al circuito no se exactamente lo que quieres conseguir. ¿QUe funcione? Yo empezaría por comprobar que todos los componentes estén correctos. Sobre todo los Integrados que son los mas delicados.

Por lo de que no te salga el valor correcto de las resistencias y los condensadores no te preocupes. Deberían salirte valores en torno a un 10% del valor que buscas. Estos casos son casi los peores dentro del funcionamiento normal de los dispositivos.
 
#8
Ya eso es lo que me paso con el tester ,por descuido no pensarlo antes:oops:, lo que quiero es saber como va conectado todos los cables, por que están mal y no se ni siquiera si esta roto por que no se como va el cableado:confused:, yo todavía estoy aprendiendo, intento mira como son los otros amplificadores para hacerme una idea de como ira pero me falta mucho todavía, poco a poco se aprende un poco :D
 
#9
De momento mi salud me a dado un respiro me puesto con el, he probando solo un modulo amplificador, he medido la salida delos altavoces meda un voltaje de 22V que creo que eso es anormal los transistores, se ponen templados tampoco lo dejo mucho rato para saber si se calientan mas,
 

Adjuntos

DOSMETROS

High 2m Modereitor
#10
Ese amplificador tiene fuente simple (capacitor anaranjado) y capacitores de salida , creo entender que son los dos azules. Éstos se conectan su positivo a los transistores y su negativo al parlante , van en serie para aislar.

Así que si la fuente es de 44 Vdc , sería normal que haya 22 Vdc a la salida de los transistores , pero no le tiene que llegar contínua al parlante.

Un amplificador de unos 25+25

Saludos !
 
#14
Buenos días...

¿Has intentado ponerte en contacto con SalesKit?

No sé si seguirán en activo pero, al menos, tienen página web...

http://www.kadex.com

Y una dirección de correo...

saleskit@kadex.com

Si siguen en activo, podrías solicitarles los esquemas de esos Kits

Deberías plantearte la conveniencia de poner ese Amplificador en funcionamiento , ten en cuenta que es un equipo de principio de los años 70, los Condensadores Electrolíticos, y debido al tiempo transcurrido, tendrías que cambiarlos todos.

SalesKit no se distinguía, precisamente, por comercializar Kits de gran calidad, estaba dirigida principalmente a principiantes y aficionados.

Otra cuestión es que quieras meterte en ese "charco" para tener un equipo "Vintage" pero con poca utilidad práctica.

Tendrás que ir por partes...

Primero.

Poner en funcionamiento la Fuente de Alimentación.
Tendrás que asegúrate que da la tensión correcta, podrás guiarte por la tensión de trabajo del
Condensador Electrolítico, ten en cuenta que en España, hace muchos años era normal tener suministro eléctrico de 127/220VAC, vigila que el Transformador este cableado para 230VAC (En España la tensión oficial del suministro eléctrico es de 230VAC)

Mide la tensión AC del Secundario, la tensión en DC será la AC x 1,414 (en realidad seré 1,4V menor).

Cuando tengas funcionando la Fuente de alimentación podrás empezar con uno de los canales de potencia.

Segundo.

Antes de dar tensión a la placa del Amplificador, comprueba que no hay ningún Transistor en corto, cuando estés seguro que los dos 2N3055 está bien, procede a dar tensión a la placa, no conectes la tensión directamente, hazlo poniendo un Fusible de ~500mA. en serie con el Positivo de alimentación, si todo está bien, en el punto de salida del Amplificador tendrá que haber 1/2 de VCC.

Si hasta ahora todo es correcto, conecta la salida al (+) del Condensador Electrolítico de salida, el Altavoz irá conectado entre el (-) de este Condensador y Masa ( Negativo).

Bueno por ahora será suficiente, el verdadero problema vendrá a la hora de interconectar los módulos :cry:

Sal U2
 
Última edición:
#15
Muchas gracias les enviare un email aun que no creo que lo tengan espero que si, y lo de repararlo es como un pique el querer que funcione aunque sea una malo, como me canse me monto otra cosa :LOL: , no si el trasformado era lo único que estaba bien conectado jajaja:D, los transistores 2N3055 ya los comprobé están bien, si miras eh puesto una foto de como eh conectado un modulo amplificador, no esta bien el cableado no se en que parte pero se que no esta bien, algún programa para hacer un esquema del modulo a sin sera mas fácil que me podáis echar una mano(y)
 

DOSMETROS

High 2m Modereitor
#16
OK , los 22V los mediste en la salida de parlante , pero es probable que tome la realimentación negativa después del capacitor y de ahí aparecen esos 22V pero que son de alta impedancia ; conectale una resitencia de 10 Ohms y volvé a medir
 
#17
Eh Probado dejarlo un poco mas de tiempo encendido mientras media los voltajes, pero se calienta muy rápido y en aumento, estos son los voltajes de los 2 transistores 2N3055
B1.6v
E0.9v
C25v

B26.6v
E26.4v
C68v

medí también todos los pines sin los transistores
L 3.6v
J 0V
I 3.7V
H 40.3V
G 40V
F 45.1V
E 85.3V
C 0V
E 3.2V
 
#20
Eh echo el diagrama del modulo lo mejor que podio, ya que nunca echo uno :LOL:, si no me descuidado nada tiene de estar bien excepto los cerámicos que no se como se leen son de colores,el que pone 1y 1 es que se conectan para no poner tanto puente

Diagrama 2.jpg
 

Adjuntos

Última edición:

Temas similares

Arriba