Ruido en audio de rockola generado por maquina de humo

#1
Buen dia, les comento mi problema espero me puedan ayudar, me dedico a fabricar rockolas a las cuales les pongo maquinas de humo, pero e tenido un problema que desconozco como puedo solucionar, el detalle esta asi, la maquina de humo tiene un boton que presionas para que pueda salir el humo, pero al momento de presionarlo genera un ruido muy fuerte en la bocinas de la rockola asi como si fuera un chispaso que se escucha atrevas de las bocinas esto es solo cada ves que presionas ese botón y como es muy fuerte el ruido que produce podría dañarme el amplificador o las bocinas, como podría solucionar esto? les agradecería sus comentarios y sugerencias. Gracias. ...
 

SKYFALL

Well-known-007
#2
Que clase de circuito de potencia acompaña al accionar de ese pulsador? es posible que sea por eso o que en el momento de funcionar ese circuito de la cámara de humo esta misma inyecte mucho ruido residual en forma de armónicos a la red AC y estos sean reingresados por la alimentación del amplificador y se manifieste como un ruido de baja frecuencia en los altavoces de la rockola.
 
Y

Yetrox

#4
@ALONSOZAZUETA eso pasa porque tienes conectado la rockola y la maquina en una sola toma, la maquina consume mas corriente por la resistencia, cuando accionas la maquina crea una interferencia, se resuelve fácilmente conectando los 2 aparatos independiente, un cable para la maquina en un tomacorriente, y otro cable hacia otro tomacorriente distinto para el amplificador, aparte de ello debes conectar la masa del gabinete de la cámara a tierra, te lo digo porque eso pasa casi siempre con equipos de iluminación y audio conectados en una sola toma, si te es posible conecta tu amplificador con un estabilizador de voltaje de los que se usa para los PC o con un supresor de picos, y tu maquina de humo directa a otro tomacorriente distinto.
 

DOSMETROS

High 2m Modereitor
#6
Al pulsador que genera el ruido ponele en paralelo un capacitor de poliester de 100nF x 600V.

Al motor de la máquina de humo , otro idéntico + un díodo 1N5408 en antiparalelo (suponiendo que sea un motorcito de corriente contínua)

A las conecciones de línea de ambos aparatos un : Filtro de línea-red

Saludos !
 
#7
hola amigos les comento que intente resolver el problema instalando un supresor de picos y conectado a un regulador el amplificador y aun asi generaba el mismo ruido, entonces se me ocurrió desarmar el supresor y le quite los varistores que traía adentro, le puse uno al boton accionador para el humo y con eso le dio fin al ruido. muchas gracias por sus respuestas estamos en contacto. saludos
 
Arriba