ruido pedaleras de efectos de instrumentos musicales

#1
:eek: tengo una pedalera para guitarra digitech rp50, me hace un ruido como si fuera una descarga, anduvo bien, antes no hacia ese ruido, lo pruebo sin conectarle en input y lo sigue haciendo, debe ser problema del capacitor de ruido, le pongo el filtro de ruido de la pedalera y tambien sigue haciendolo, mi idea era ponerselo en una linea al capacitor asi no tengo que abrirla, pero no se de cuanto tiene que ser.
 
#2
Creo que el ruido es debido a la fuente de alimentacion que estas utilizando, seguro el filtro se seco o tiene las soldaduras frias y ya no esta realizando su funcion, aunque yo te aconsejo abrir la fuente y detectar el problema, puedes utilizar como minimo un condensador electrolitico de 2200uf En paralelo con la salida. Ojo con la polaridad del condensador.
 
#4
Hola amigos mil disculpas si levanto este tema pero para no abrir otro igual mejor lo sigo a este...

Tengo una pedalera zoom g2 que la utilizo con mi violin electrico.El problema es que al conectar la pedalera con el violin al ampli me genera un ruido o descarga que es "insoportable".La cosa es que cuando conecto la pedalera sola no hace ese ruido..solo cuando conecto mi violin o la viola.Aclaro que mi violin tiene una pastilla Fishman pasiva que conectandola directo al ampli no genera ningun ruido...
Bueno amigos espero que me hayan entendido y espero sus aportes!
saludos!
 
#6
gracias por tu respuesta!
sabes que no me parece que sea eso porque cuando conecto la pedalera sola con el trafo y la conecto al ampli no se escucha ningun ruido,la cosa es cuando conecto el cable (probe con muchisisisisisimos cables asique ya descarte la posibidildad de que sea el cable)

cual puede ser el problema amigos?
 

Dano

Moderador
#7
Adaptación de impedancias talvez? no conzco el mic, ni la pedalera ni el ampli así que a ciegas no te puedo dar un veredicto..
 
#8
hola dano mira estos son
Pedalera:


el Microfono del violin:

aqui la pagina oficial con las caracteristicas del microfono
http://www.fishman.com/products/details.asp?id=59

y aqui el ampli con la consola:
potencia yamaha P3500

y la consola Yamaha MG16 6FX:




dano probe con 2 violas electricas (ibanez y squier) y sigue con ese ruido..
no sera que se quemo algun componente de la entrada de audio???
algun capacitor,resistencia,transistor,etc...???
 

Temas similares