Sensor intensidad de un soplido

#21
Hola de nuevo.

He decidido continuar con el proyecto, jeje.

Hago un pequeño resumen de la información de que dispongo hasta el momento, conseguida con la ayuda de Unikfriend y lo que he podido aprender con otros mensajes del foro.

- Utilizaré una pila de 9 V que reduciré a 5 V mediante un LM7805. Con este valor alimentaré el sensor, cuya tensión de salida será la entrada de un LM3914. Este integrado controlará 10 leds alimentados con los 5 V conseguidos a la salida del LM7805.

Para el conexionado de los leds, creo que puedo usar el esquema de la página 2 de la hoja de características del LM3914, sin usar los pines 3 y 9.

Corregidme si me equivoco, por favor.

Creo que emplearé montaje SMD.

Gracias. Saludos.
 
#22
Hi principe, que gusto que continuas con tu proyecto,
ese esquema te queda a la medida, el pin 3 y 9 van a 5V,
dependiendo de led puede ser necesario colocar una resistencia en serie.
vea haciendo el diagrama así es mas facil de revisar.

:)
:)
:)
:)
 
#24
Hi principe,
el diagrama lo ocupas para guiarte al ensamblar el PCB,
la simulacion es util cuando tienes muchos componentes en serie y es dificil
seguir la pista a su comportamiento. Pero en un circuito que tiene una sola entrada
y una salida no se me hace indispensable.
mi consejo es que consigas los componentes y ensambles un proto
Si no tienes el sensor de presion utiliza un potenciometro para hacer un
divisor de voltaje y variar la señal de entrada.
Saludos
:)
 
#27
¡Hola!

Ya tengo todos los componentes. He montado el circuito y obtengo el valor de tensión variable a la salida del sensor de presión, un poco bajo (0,2 - 3 V), pero hay diferencia de tensión.

La cosa es que con ese valor y siguiendo el esquema de leds que comentaba en un mensaje anterior, no consigo que se ilumine ninguno.
Los pines 3 y 9 los he conectado a 5 V.
Éste es el led que he usado.


¡Ayuda, por favor! jeje.


Saludos.
 
#28
Hi príncipe,
que voltaje tienes en el pin 1 del LM?
Utilizaste alguna resistencia en serie con los leds?
Que voltaje tienes en ambos pibes de led-1?
:)

También revisa la polaridad del Led...
 
Última edición:
#29
Hola Unikfriend.

- Haciendo la prueba con 5V entre los pines 2 y 5, obtengo una tensión de 2,8 V entre los pines 1 y 2.

- No he usado ninguna resistencia en serie con los diodos, solo las dos que aparecen en el esquema.

- La tensión en el led 1 = 0 V.. jaja.

Gracias. Un saludo.

Hi príncipe,
que voltaje tienes en el pin 1 del LM?
Utilizaste alguna resistencia en serie con los leds?
Que voltaje tienes en ambos pibes de led-1?
:)

También revisa la polaridad del Led...
 
#30
Hi,
para ese tipo de led yo normalmente le coloco una resistencia de 330
en serie.

Ok, ya vi la spec de led, lo que pasa es que no estoy en mi compu, estoy usando em iPhone y es medio complicado;

dice que no ocupa la resistencia limitadora, si lo estas alimentando a 5V
y tienes 0V en el pin 1, el primer led debería de prender.
:)
 
Última edición:
#31
Entre el pin 1 y GND sí hay tensión, en concreto 3,36 V, antes 2,8, jeje.

Es entre el ánodo y el cátodo del primer diodo donde hay 0 V.

:)

Hi,
para ese tipo de led yo normalmente le coloco una resistencia de 330
en serie.

Ok, ya vi la spec de led, lo que pasa es que no estoy en mi compu, estoy usando em iPhone y es medio complicado;

dice que no ocupa la resistencia limitadora, si lo estas alimentando a 5V
y tienes 0V en el pin 1, el primer led debería de prender.
:)
 
#32
Estas alimentando los led con 5v?
Utiliza un potenciometro para fijar el valor de entrada
y así puedes monitorear todos los pines mientras varias
la señal.
:)
 
#34
Hi,
Que raro, pues hay que revisar que si esten bien conectado todo.

El regulador es de 5 volts?
Los valores de la resistencias son exactamente los de la nota de aplicacion?
en la imagen no veo donde colocastes el sensor de presion o potenciometro?

yo soldaria un led al pin 2 y 3 para asegurame que el circuito esta siendo energizado
y que no este haciendo falso contacto.

:)
 
#36
Hi,
Que raro, pues hay que revisar que si esten bien conectado todo.

El regulador es de 5 volts?
Los valores de la resistencias son exactamente los de la nota de aplicacion?
en la imagen no veo donde colocastes el sensor de presion o potenciometro?

yo soldaria un led al pin 2 y 3 para asegurame que el circuito esta siendo energizado
y que no este haciendo falso contacto.

:)
El regulador es de 5 V y los valores de las resistencias son los del esquema del datasheet.

En el circuito de la imagen no está conectado el sensor de presión ni potenciómetro, sino que directamente está a 5 V, por lo que deberían encenderse los 10 led, pero... ni uno... jeje.

Una idea... si usas un cooler de pc chico y usas el pin de tacometro? ;)
Um... no te entiendo muy bien Fernandoae. ¿Te refieres en lugar de los diodos led?

Gracias por la ayuda.
 
Última edición:
#37
Hi principe,
el circuito no es muy complicado y se utiliza en muchas aplicaciones,
quizas deberias soldar los componentes para evitar falsos contactos.
es el primer proto que ensamblas?
:)
 
#38
fernandoae dijo:

Una idea... si usas un cooler de pc chico y usas el pin de tacometro? ;)

Um... no te entiendo muy bien Fernandoae. ¿Te refieres en lugar de los diodos led?
Viste los coolers/ventiladores de pc? bueno, esos la mayoria tienen 2 cables, pero hay unos que tienen un tercer cable que manda un pulso por cada vuelta que da, usando esa señal podes medir la velocidad del soplido o la cantidad de aire que pasa, vos que es lo que necesitas medir? caudal, velocidad.. etc...
 

Temas similares

Arriba