Smart TV Polaroid PTV3215iLED

Puedes poner los detalles de la falla? el modelo al al que aplicaste el ROM y como lo hiciste?

Tengo el mismo problema con una tv del mismo modelo. Encontré "la actualizacion" desde la pagina oficial de polaroid en facebook pero no lo detecta. Al parecer usan una misma ROM para todas sus TVs.



Ese HDMI sí dice UART, y tambien tiene un conector de 3 pines al lado de ese HDMI, pero solo tiene TX, RX y GND

Edit: Encontré la actualizacion del firmware Actualización Smart TV – Google Drive
 

D@rkbytes

Moderador
Mira por aquí:
 
Puedes poner los detalles de la falla? el modelo al al que aplicaste el ROM y como lo hiciste?
Vi un tutorial que muestra cómo lo hace en una tarjeta cv950h-c42 sin la X, pero debería entrar al modo download presionando el botón de encendido para que detecte el firmware. Lastimosamente no encuentro la forma de que detecte el firmware ni que entre en modo download.
 
Tengo el mismo problema con una tv del mismo modelo. Encontré "la actualizacion" desde la pagina oficial de polaroid en facebook pero no lo detecta. Al parecer usan una misma ROM para todas sus TVs.



Ese HDMI sí dice UART, y tambien tiene un conector de 3 pines al lado de ese HDMI, pero solo tiene TX, RX y GND

Edit: Encontré la actualizacion del firmware Actualización Smart TV – Google Drive
A-mí me pasó lo mismo, solo que después me puse a leer bien el post de facebook y resulta que la actualización que pensé que era para la smart tv, en realidad era para un dispositivo llamado "Dongle".
Al intentarla actualizar me mandó al modo de recovery, donde pulsé la segunda opción y desde ahí se congela y ya no sale.
Y sobre la confusión de las placas, sí hay dos modelos completamente distintos pero con el mismo nombre.
 
Hola. El día de hoy me surgió un problema con mi TV Smart Polaroid PTV4017ILED debido a que no pasa del logo de Android y he leído que se debe descargar los firmware pero los he buscado y no los encuentro, igual hablan de resetear pero no sé cómo. Agradecería su apoyo.
 
Hola buenos días soy nuevo aqui y tengo una smart tv PTV3215iled (polaroid) al momento de actualizarla ya no paso del logo "SMART TV." la. Verdad no soy técnico y pues no se que mas hacer e buscado por muchos lados y no encuentro solución. Espero puedan ayudarme. Ya que con esto del covid 19 me e quedado sin trabajo y ahora me pasa esto con mi tv no puedo solventar el gasto para llevarla a un técnico..
Espero recibir algun comentario que me ayude.
Ante mano mucha gracias a todos.
 

Adjuntos

  • 1595774849706..jpg
    1595774849706..jpg
    144.2 KB · Visitas: 9
  • 1595774876262..jpg
    1595774876262..jpg
    305.1 KB · Visitas: 9
Hola que tal, tengo un problema con mi pantalla Polaroid PTV3215iLED, pasa que al conectarla a la corriente solo se prende el led rojo, pero no enciende la pantalla ni con los botones físicos de la pantalla ni con el control remoto, si alguien me pudiera ayudar se lo agradecería
 
@Hctor03
¿Qué modelo de tarjeta tiene?

Si no estoy mal es una Chinita Tp.mt5510i.pb801

Es difícil determinar una falla sin echar un vistazo pero por lo general al Micro hay que darle una repasada de soldadura y a la placa en general, si a simple vista no se ve alguna anomalía, si no responde habrá que profundizar las correspondientes mediciones.
 
Última edición:
Si no logras salir de ese modo, trata con lo que menciono en el post #4
También puedes probar desconectando el cable de señal LVDS, encender el TV por un minuto, apagar el TV, volver a conectar el cable y encender el TV.
Y como último recurso, reprogramar la memoria SPI Flash, para tal caso adjunto el archivo.
Me pasó lo mismo descargué archivo ya se ve imagen de inicio pero control no funciona ni los de tv
 
Arriba