Sonido como de fritura en parlantes de PC Genius SP-HF500A

Buenas al foro. Tengo este dichoso ruido de frituras en estos parlantes... si bien soy consciente de que ya tienen años de vida(no recuerdo cuantos pero al menos 4 o 5 tienen) , no puedo saber que componente está causando este corto ya que al abrirlo está todo en una calidad perfecta. Tuve que cambiar un capacitor cerámico 104 una vez y nada más. Por esa razón supongo que el problema está en algún componente pero no puedo descubrir cuál es.

¿Qué debería medir para poder empezar a descartar de forma correcta componentes a punto de morir?
¿Algunas recomendaciones para poder reparar con rapidez este problema?
¿Será que con una limpieza con alcohol isopropílico , tanto en plaqueta como en los potenciometros, arreglará este problema?

Dejo imágenes.
 

Adjuntos

  • 20190905_122852.jpg
    20190905_122852.jpg
    345 KB · Visitas: 44
  • 20190905_122911.jpg
    20190905_122911.jpg
    316.2 KB · Visitas: 49
  • 20190905_122918.jpg
    20190905_122918.jpg
    320.6 KB · Visitas: 49
  • 20190905_122923.jpg
    20190905_122923.jpg
    205.2 KB · Visitas: 50
  • 20190905_122929.jpg
    20190905_122929.jpg
    287.3 KB · Visitas: 48
Última edición:
Veo unos condensadores tipo lenteja de color naranja, que por arriba parece tener una ¿zona quemada?
 

Pinchavalvulas

Well-Unknown member
Por lo que se ve en las fotos no parece que tuviese tornillos, sino que estaban pegados con algún tipo de poliuretano en espuma.

Revisa bien si no hay huecos para tornillos que estén tapados con pegatinas o taponcitos de plástico o goma.

Y si pones fotos del frontal y completos serán de mas ayuda.
 
Ya lo pude abrir, se abren desde el frente sin tornillos, estan pegados y se tiene que usar una cuña para ir abriendo todo el contorno.
Ahora bien, tengo un problema. El parlante enciende pero no da nada de sonido en ninguno de los 2, otro dato mas el disipador que esta puesto en el integrado del amplificador se calienta como la hostia!!!! estoy por desoldarlo y cambiarlo.
 

Pinchavalvulas

Well-Unknown member
Si no suena y se calienta "como el infierno" se supone que está mal o hay un corto en las salidas o está mal alimentado.
Revisa todo antes de soldar el circuito integrado nuevo.
 
Es un juego nuevo, que volvió de cambio es decir tiene 0 minutos de uso. Y estoy medio [Término innecesariamente vulgar para un Foro Técnico] con estos circuitos. Tengo algo de conocimiento de electrónica pero no mucho. Es decir se identificar a simple vista los componentes y se medir los componentes con el tester. Si me pueden guiar un poco les agradezco.
 
Arriba