Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

jajajaja ee si mariano.. (mtorres) bastante complicado estaba.. pero ya entendi todo... ya hise la plaqueta de nuevo.. tengo que soldar los componentes.. pero los voy a comprar a todos de nuevo por que a lo mejor de quemo algo y se me va a complicar de nuevo... muchas gracias y apenas suelde y pruebe todo.. subo las fotos y el funcionamiento... si es que anda obvio jajaaj :) saludos y estamos en contacto

mtorres una cosa mas... me dijo mnicolau que compre cualquier relay de 12 v... pero no entiendo muy bien con lo que me dijo que sea NC.. o sea normalmente cerra... o sea que cuando apriete el pulsador o se limite solo se abra que no? pero eso de que sea NC o NA depende de la coneccion del relay? o de un relay en particular? avisame... por que io tengo un relay de 5 patas ahi te paso la foto.. son 5 patas viste.... la ultima pata de arriva que esta en el medio de esas dos.. va conectada a la bobina y la otra pata es de la derecha de abajo a la bobina tb... obvio intercalando el cable del cdi de la moto con estos dos cables del relay.. ahi esta en NC ? GRACIAS

TE CUENTO TB IO TENGO UN CORTE DE RPM DE ESOS COMUNES QUE VENDEN EN INTERNET.. CON EL 555 Y ESTA CONECTADO IGUAL QUE ESTE LIMITADOR DE RPM... LO CONECTO IGUAL ASI COMO ESTA... AHI TE PASO LA FOTO DE UN RELAY EN NC Y NA.. DEPENDE COMO LO CONECTAS ES NA O NC QUE NO? :unsure: AVISAME VIEJO... APARTE EL CORTE QUE IO TENGO... ES CON UN POTENCIOMETRO LINEAL DE 100 K QUE MIDE LA VELOCIDAD DEL CORTE DE RPM.. PEROO.. SI IO ACELERO A 3000 RPM Y PULSO SII... CORTA PERO SI LO PISO A FONDO CON EL BOTON APRETADO LAS RPM SIGUEN SUBIENDO.. POR QUE SERA? EN VES DE CAER LAS VUELTAS SIGUEN AVANSANDO...? AYUDA:)
 

Adjuntos

Última edición:
gente ... arme de nuevo la plaqueta.. quedo un expectaculo.. todo perfecto.. solde primero la bornera triple y el regulador de voltaje. lm7809 y medi con el tester en la plaqueta y me tiraba 9 v.... solde todo testiando cada cosa que ponia.. recien la termine de armar y le conecto la corriente positivo y negativo a la bateria y teste.. y en donde me tiene que salir 9v me salta que tengo 1,70v ... andara? no quiero desarmar la moto al pedo... el regulador es nuevo.. no se que hago?

mnicolau y mtorres.. que son los que mas me ayudaron.. ahi tengo la foto de mi plaqueta de frente y de atras... fijensen que puede estar mal.. segui todo .. punto por punto

lo que me estoy fijando que el regulador no dice lm7809 dice ka7909... es el mismo?

lo que estoy viendo el datashet del ka7909 que la pata del centro es la negativa igual que el lm.. pero las otras cambian... no se si estoy errado... ayuda
 

Adjuntos

Última edición:
veo que las patas estan cambiadas con respecto al lm7809 alguien sabe algo de esto?

mnicolau.. gracias por tu respuesta tan rapida... sii anteriormente en la plaqueta anterior puse el 7909... q bajon.. esta tarde compro el lm... viste las fotos de mi plaqueta?

corre algun riesgo de haber quemado o roto otra cosa en el circuito poniendo el 7909 ?
 

Adjuntos

Última edición:
Probablemente haya sido ese tu único problema desde el comienzo ;)

No debería haberse quemado ningún componente con ese cambio. Colocá el regulador adecuado y sale andando.
 
gracias idolo.... despues te cuento que tal me fue.. pero lo raro es que cuando solde el ka7909 teste en la plaqueta y tenia 9 v man... por eso me resulto raro.. pero igual esta tarde compro el lm :) saludos
 
mnicolau.. ahi compre el lm7809 lo probe y tengo 9v en la salida de v+led... despues en los pin de abajo del lm3914 tengo 8,50v por ahi creo que esta bien.. como para empesar a probar.. mañana lo conecto en la moto y te aviso.. una pregunta.. compre dos preset de 5k vertical para abajo.. y lo probe con el tester y va de 0 a 3,50 ... me alcanzara para regular? creo que tiene que ir de 0 a 5 che... avisame
 
mariano recien termine de probar el tacometro... tengo un par de consultas... baje el preset de la isquierda al tope.. era de 5 k.. y todabia no me bajaba la escala al primer led... probe uno de 10 k y tampoco.. asi que le puse uno de 100 k.. es mucho pero queria probarlo... lo que logre bajar al primer led.. la pregunta es.. que cuando acelero.. se prenden los led muy rapido o sea a medio acelerador ya estan prendiendose el rojo.. me puse a jugar con el otro preset y lo mismo.... ay algun capacito que cambie para que sea mas lento y sean reales las rpm?¿ o sea que cada 1000 rpm me prenda un led... avisame eso.. y otra cosa.. por ahi corta y por ahi no...corta y tira la falla... pero las rpm siguen subiendo no caen en vueltas...ya le cambie el capacito de arriva del relee. y le puse de 100 uf... corta mejor ahi .. es mas lento .. pero siguen subiendo las rpm.. esas dos cosas avisame man.. y ya estoy joya :)
 
Hola mnicolau, quiero hacer el circuito pero solo con los leds para simplificarlo y no encuentro un esquema sin los componentes del limitador. Si seria tan amable de pasarme el esquema.
Un saludo y magnifico trabajo el que hace.
 
por sierto mariano nicolau.. cambie el preset de 4,7 uf y le puse uno mas grande asi la escala del tacometro sea mas lenta... pero... no lo puedo regular... queda el led n9 prendido.. asi que volvi a ponerle el de 4,7... aparte otra cosa.. las rpm me siguen subiendo... y el cuentavuelta el jumper no esta conectado o sea me marca en modo barra... perooo..... cuando ia esta prendido el led 5.. el primero y el segundo led se apaga.. que sera? que debo revizar? avisame y subo el videito :)

corrijo lo del 4,7 es del capacitor... ahi puse del preset pero es del capacitor... ayuda mnicolau
 
Última edición:
Hola gente! Soy novato en el foro, pregunto se puede hacer un Shift Light para un motor 2t? (ojo este motor trabaja en el orden de 9000-15000 rpm) tomando la señal por inducido ya que no trabaja con CDI.Me explico? Si es regulable mejor.
Gracias.
Saludos.
 
yo solo con que me funcione el rpm y el shift light estare mas que contento :)
Ha perfecto, te muestro una imagen,
http://www.google.com.ar/imgres?q=coneccion+de+corte+de+rpm&hl=es&gbv=2&biw=1280&bih=625&tbm=isch&tbnid=RB55AqHoXG3BmM:&imgrefurl=http://www.taringa.net/posts/ebooks-tutoriales/6422135/Conectar-tu-tacometro-en-tu-moto_CuentaVueltas_.html&docid=FKV-2no2qCi5YM&imgurl=http://www.repuestos-de-motos.com.ar/imagenes/instalacion_corte_rpm.jpg&w=400&h=286&ei=7S-zTqDhFcja0QGdmqTIBA&zoom=1&iact=hc&vpx=176&vpy=151&dur=318&hovh=190&hovw=266&tx=126&ty=111&sig=101657571972641695927&page=1&tbnh=127&tbnw=177&start=0&ndsp=18&ved=1t:429,r:0,s:0

Rex, a ese cable que va al tacómetro original de tu moto lo tenés que conecar en el borne izquierdo de la bornera "bobina". De esa manera te va a funcionar la escala de leds y el shift-light. No así la parte de limitación.

Saludos
mnicolau: tendras un shift-light para un motor de 2t?
 
Última edición:
Arriba