Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

hola amigos del foro, les hago una consulta, tengo la placa armada y lista, realiza los cortes y el shift funciona perfecto siempre seteandolo a oido porque no logro que me enciendan los leds del quinto para arriba, solo llega hasta ahi y no hay forma de calibrarlo para que suba mas. otra falla que tengo es con el pin numero 9, si coloco el corte no realiza nada en el numero 9.

saludos.
 
una consulta mas amigos, en mi auto que es con encendido electronico funciona barbaro el tema del corte, ahora en el auto de mi primo que es con platino no hace el corte sino que lo para al auto, alguien sabe a que se debe esto???
 
Saben amigos yo no soy muy entendido en la electronica pero me gusta mucho, me gustaria llevar a cabo el proyecto del tacometro pero tengo dudas de com conectarlo a mi auto, se el el positivo es bateria, el negativo va al chasis pero la señal no la tengo clara, algunos hablan de cdi no se que es eso no donde esta en mi auto y otros hablan del negativo de la bobina otros de positivo, debido a eso estoy algo confuso, podrian echarme una mano por favor gracias:-?
 
prextor, tu auto es con platinos o electronico(con cdi)??

para el auto la señal se toma segun tengas alguno de estos 2 sistemas y se debe de intercalar el rele del corte en serie con el negativo que va a la bobina, encontrar la bobina es facil, busca el distribuidor y segui el cable del medio, donde termina este es la bobina

saludos
 
Mi auto es un kia pop del 95 y me parece que tiene encendido electronico no tiene platinos, en ese caso donde iria conectado el tacometro para sacer la señal ahora otra cosa en la version 6.10 del tacometro los diagramas no coinciden, haber si me explicar, el dibujo con los caminitos rojos y terminales azules en cuanto a los componentes no coinciden con los compoenentes del la placa que es verde y se ven los componentes como en el mundo real, podrian decirme por cual que gui para comprar bien los componentes porfavor saludos y gracias.:)
 
tenes que buscar el cdi, buscalo en algun manual electrico de tu auto.

fijate que el cdi alimenta la bobina(ya te explique antes como ubicarla), fijate que la bobina tiene 2 bornes, positivo y negativo, ese negativo que viene del cdi es el que tenes que cortar e intercalar el rele(en caso de que sea con corte), o tomar la señal de ese negativo si es sin corte.

de todas maneras, si haces el que tiene corte te tenes uqe fijar que el cable que va del cdi al rele este conectado al comun del rele, la patita del medio seria


al diagrama que NO le tenes uqe dar pelota es al que dice esquema de conexiones, o sea, mnicolau no cambia este diagrama, puiesto que las conexiones son en todas las versiones el mismo, siendo el que si cambia el primer diagrama y el ultimo, o sea el de los "caminitos rojos" y el ultimo corresponde a la placa

cualquier cosa consulta

saludos
 
Ok gracias, osea al de los caminitos rojos es el que vale para la construcion dle tacometro?, por otra parte empezare hacoendo el tacomtro simple es decir son shift light, haber si puedo sacerle uns fotos al auto para que me digas cual es el cable del cdi gracias por tu ayuda
 
hola, alguien sabe xq en el cto 6.10 no llega a escala completa? hice el cambio del preset de 22 (con el cual solo marcaba hasta el tercer led) por el de 47 (el que marca con la moto a full hasta el primer led amarillo nada mas). tendria que poner uno mas grande? si es asi de cuanto?
 
Por lo q veo siguen teniendo mucho inconvenientes con la calibracion!!!! por no hacerme caso!!!

Estaba fura del foro un tiempo por estar en clases!!!

pero ya regrese de nuevo con mi proyecto!! corto q plata por las vacaciones!!! pero ahora si voy con todo!!

Q maravillosos son los pic!!! con uno solo controlas todo!!!

Por cierto nadie llego a probar mi gran aporte verdad?? q desconfiados son!!!:confused:
 
Saben arme el tacometro pero no enciende ni siquiera el primer led, lo probe solo con uno para ver si prendia el primero pero no paso nada, trate de hacer algunas mediciones pero no entiendo mucho de eso, pero si se que al auto estando en ralente el negativo del primer led me arroja algo de 0.4 y al ir acelerando praticamente llega a 0, alguien podria hacerme una idea de lo que pudo pasar, otra cosa los preset del proyecto 6 eran de 22 y 4,7, yo los tuve que cambiar por 20 y 5 ya que no encontre los que pedia el proyecto 6 ¿podra ser que por ese cambio que no enciende el primer led, o sera necesario colocar los 10 led para que funcione? otra cosa ¿como puedo probar el tacometro sin conectarlo al auto? ya que creo que alomejor la conexion al auto es la que esta mal, bueno no se puden ser tantas cosas, les agradeceria que me orientaran para lograr que funcione muchas gracias
 
Por lo q veo siguen teniendo mucho inconvenientes con la calibracion!!!! por no hacerme caso!!!

Estaba fura del foro un tiempo por estar en clases!!!

pero ya regrese de nuevo con mi proyecto!! corto q plata por las vacaciones!!! pero ahora si voy con todo!!

Q maravillosos son los pic!!! con uno solo controlas todo!!!

Por cierto nadie llego a probar mi gran aporte verdad?? q desconfiados son!!!:confused:
esta placa sale 20 mangos(y), promediando, no se cuanto saldra un pic con sus elementos asociados mas el programador mas el tiempo en programar, ademas de que hay gente leeeeeenta con los pic(y aca levanto la mano:D), mas alla de que con este diseño de mnicolau no necesitas saber de electronica en demasía

saludos

edito:

agrego, si te mandas alguna macana cambiar una resistencia o un transistor y hasta el integrado no te sale mucha guita, y un pic??
 
esta placa sale 20 mangos(y), promediando, no se cuanto saldra un pic con sus elementos asociados mas el programador mas el tiempo en programar, ademas de que hay gente leeeeeenta con los pic(y aca levanto la mano:D), mas alla de que con este diseño de mnicolau no necesitas saber de electronica en demasía

saludos

edito:

agrego, si te mandas alguna macana cambiar una resistencia o un transistor y hasta el integrado no te sale mucha guita, y un pic??

El ing. Electronico siempre busca la manera de ahorar costos, hacer las cosas de la manera mas facil y pequeñas!!! crees q yo voy a estar instalando en un carro de carreras q necesita menos peso ese tacometro con el poco de componentes?? ademas de una plata gigantesca??? donde la oculto??

ademas la presicion donde se queda???

un pic no pesa nada!! el programa q lleva dentro mucho menos!! programar?? es pansa!!

me da la impresion q ustedes no ha nvisto microcontroladores en donde estudian!!! sino fueran un adicto!! como soy yo ahora!!!
 
no alber, yo por lo menos estudie pics en el colegio hace un par de años, pero se me hace muy dificil la programacion, me quedo con el diseño de mnicolau por eso mismito

saludos