Tacómetro digital + Shift Light + Limitador de RPM + Pcbs

Ni bien conectes y alimentes no vas a notar nada realmente, para facilitar las cosas, comenzá con los presets horizontales tirados todo hacia la derecha (al preset vertical lo dejás en el medio). Esa calibración no es nada buena pero deberías notar encendidos los leds seguramente, a partir de ahí jugás un poco con ellos hasta calibrarlo. Está explicado cómo hacerlo y para qué sirve cada uno.
 
Última edición:
Hola gente. El fin de semana anterior me dedique a full a armar y terminar el proyecto, y hoy a la tarde lo probe en mi 128. Estoy que salto en una pata porque se prendieron los leds, aunque tengo un par de problemas todavia. Enumero:
1) al arrancar el motor, se encienden los 4 primeros leds de la escala. Jugando con el preset de la izquierda, no consegui hacer que se apaguen. Acelero el auto y la escala sube y me prende todos los leds, pero al desacelerar, baja hasta el cuarto led y no mas. Probe con el preset de la derecha (el de 2.2 k) y este lo que hizo fue aumentarme el numero de leds con el motor en ralenti. Me desconcerto porque se supone no tiene que ver con el inicio sino con el fin de la escala. Alguna idea?
2) Shift: tengo 2 leds rojos comunes de 10 mm (todos los leds son de 10 mm), supuestamente de 1.5 v segun el chabon que me los vendió conectados en serie con una R de 1 k (sera el valor correcto??). Probe setearlo en el led 8 y 9 de la escala. En ambos casos el taco anda igual, pero no prende el led seteado ni el shift. Acepto sugerencia.
3) Corte: una funcion interesante que funciono no sin sus dificultades. Tambien probe setearlo en el led 8 y 9. En el segundo caso, a unas 1800 rpm (referencia del taco original del auto) empieza a hacer el corte. Le puse un Cap de 100 y la verdad que me resulta satisfactoria la velocidad, aunque voy a probar con otros valores para ver que onda. En el led 8 el motor se para. Solucion?

Me quedaria probar el limitador, pero es algo que no voy a usar por lo que no me calienta. Tengo armada la version 7.10. No puedo subir fotos para que puedan ver como quedo la placa, y si logro hacerlo andar correctamente, prometo foto y videos. No sé si me falto algo de info. Saludos gente y gracias por el aporte. Es genial para los que sabemos poco de electronica llevar a cabo cosas asi.

PD: la barra de puntos anda joya, pero prefiero la escala

Lucas
 
Hola gente..

German, por lo que comentás estás teniendo varios problemas. Los transistores son los correctos? Se encuentran en buen estado? De dónde estás tomando la alimentación?
Eso de que se quieren apagar los leds cuando llega al shift es muy raro, algo mal estás conectando, además de que se está disparando el relay en cualquier momento... Subite una foto así revisamos la placa, tema soldaduras y pistas quisiera ver ;).
Si, en la salida del shift hay 12[V], por eso están dibujadas las resistencias en el esquema.

Idiomedi, el preset de la derecha lo que hace es establecer el alcance máximo de la escala, pero esto va a incidir también en el inicio ya que el IC lo que hace es dividir el alcance máximo por 10 y eso es lo que representa en cada led; por lo tanto si subís el alcance, sube el mínimo también.
Lo que habría que hacer es setear el alcance máximo primero pegando algunas aceleradas y viendo de cubrir los leds deseados, una vez hecho esto, corregimos la cantidad de leds encendidos en ralentí, con el preset izquierdo. Si hecho esto igualmente no podés corregir el mínimo (cosa que no debería pasar), avisame y te doy alguna solución para levantar más el mínimo todavía.

2) Si al llegar al led seteado no enciende ni el mismo ni el shift, revisá el transistor que está encima de la bornera del shift, fijate si dice BC327, parecería que no. Respecto al led, yo usaría 470 Ohm con los 2 leds en serie.

3) 1800 RPM es muy bajo como para limitar, debe ser por esa razón que se para el auto...

Saludos
 
marian, segun el auto es eso, en el unito qeu lo puse yo a 2000 corta lo mas bien. lo que hay que acordarse siempre es uqe el motor debe de estar caliente para hacer la prueba, segun mis pruebas si lo hacia con el apenas caliente se apagaba si lo limitaba a un bajo regimen de revoluciones

saludos
 
Muy rapida la respuesta. El transistor dice BC32725, que tengo entendio es lo mismo que BC327. Al preset derecho lo estuve moviendo a ambos extremos y solo tuve el comportamiento dicho. Lo de setear quiere decir regular ese preset justo al alcance de la escala deseado? porque me cubre toda la escala en ambos extremos del preset. Ya voy a volver a probar. Al shift le voy a cambiar la R y te digo que paso. Lo del corte me intriga. Si seteado en el led 9 me corta a 1800, en el 10 lo hara con algunas rpms mas, pero eso no me deja muchas posibilidades de eleccion de corte. 2 y una a bajas revoluciones. Tendra que ver este comportamiento con lo que sucede en la escala del taco?
Otra preguntilla: creo haber leido en algun lado del post que se puede acelerar la reaccion de la escala, pero no me acuerdo donde ni como. Como lo hago?
Gracias mnicolau. Un groso. Saludos
 
Vengo con estupendas noticias:

Una vez que llegó el LM, soldé el zocalo, revisé las pistas soldaduras... y demás partes que puedan quenerar un corto.
Me decidí a conectar el corte ( sin el IC ), lo dejé un tiempo conectado tomé la temperatura de regulador ( al tacto ), de los transistores, medí tensiones, y todo perfecto. Desconecto la alimentación, pongo el LM en el zócalo, conecto de nuevo, acelero y lo que era de esperar no sucedió pero sí otra cosa.. el relay conectaba, pero no realizaba el corte, miro el tacometro original del auto ( ya que no le puse leds ) y marcaba 0 :confused:. aceletro otra vez mirando el tacometro y cuando llegaba a 3500 conectaba el relay y caía nuevamente a 0 el tacometro, y ahí me di cuenta de que había cortado el cable de señar para el tacómetro :oops: ( esque salían 2 cables del borne negativo 1 del distribuidor y otro hacia el taco ) Corrijo eso y listo a la perfección, solo me queda hacerle una calibración mas fina, ya que con el taco lo fuimos calibrando, pero me voy a montar una barrita de leds para probarlo.



Cualquier duda que tengan no voy a dudar en responder, y no tengan miedo, hagan las cosas tranquilos, realizen el PCB hasta obtener un resultado agradable y prolijo. no se apuren por terminarlo ya! miren bien polaridades y tomen precauciones a la hora de probar dejen calentar el motor así no rompemos nada.

PD: Mnicolau si recordas como es que se llama el tema donde se habla como realizar PCB serias tan amable de decirme el nombre, ya que tengo una variación del metodo de la plancha el cual me resultó a la perfección.
 
Última edición:
eso del tacometro me paso en un volkswagen gol de los viejitos, conecte todo y no limitaba. le diej al flaco que mire el tablero, la cara cuando vio la agujita quedarse en el lugar jajajajajajajajajajaja. lo del gol fue cuando se lo puse a la camioneta, que como no andaba pense que era por los platinos y al final era un integrado quemado de fabrica


saludos
 
hola tengo una duda para que sirve las llaves selectoras del shift y del limitador que cambias con eso?

tenes hecha la placa en algun programa de diseño de plaquetas como ser protel o algo asi? por que nose como puedo hacer para pasarla del archivo pdf a un programa para diseño de plaqueta. gracias
 
Última edición:
Vamos gente... lo de las selectoras se comentó algo así como 15 veces en las últimas 20 páginas, además se encuentra en el FAQ del 1º post, a leer antes de consultar porque se llena el tema de posts repetidos sino.

Nahuel, bievenido al foro... desde el pdf imprimís el pcb directo (fijate la última página del pdf).

Jeg, medí la tensión en el pin 5 del 3914, en ralentí y acelerando como para determinar el rango de tensión que debería cubrir la escala, hecho esto te comento cómo deberías calibrar los presets.

Saludos
 
hola otra pregunta viste que en el FAQ dice que si no pones los leds del tacometro le tenes que poner una resistencia de 560 ohms. entoces seria que yo tengo que poner una resistencia de 560 ohms en cada salida que voy a utilizar(sea pulsador, shift y corte)?
 
hola otra pregunta viste que en el FAQ dice que si no pones los leds del tacometro le tenes que poner una resistencia de 560 ohms. entoces seria que yo tengo que poner una resistencia de 560 ohms en cada salida que voy a utilizar(sea pulsador, shift y corte)?
Idealmente.. sí. Pero funciona bien sin colocarlas también.

Saludos
 
hola gente ,,, bueno les traigo un video es para mostrarle como quedo, por q no esta terminado ,, falta q ponga el shift light y poner un led amarillo por q lo remplace con un verde ,, ya q aca no encuentro nada de electronica,, bueno ,, anda todo, el limitador esta en el 3 led muy bajas rpm ni se siente ,, es q no puse todo ,, tengo q pensar aver como voy a poner todo (corte, pulsador, shift) ,en q led, quiero decir... pero con la ansiedad de q me anduvo lo filme jaja
aca va el primer video
http://www.youtube.com/watch?v=AF-VoPhqXP4
bueno ,,, ya avance un pokito mas pero este es el video q tengo ,, cuando ya arme la moto y este todo terminado subo el ultimo
gracias a todosss!!!:apreton:
 
Excelente German! La calibración 10 puntos... lo único que le haría, es bajarle un poco el capacitor en la entrada del IC (el que era 4,7[uF] originalmente, vos lo tenés algo más grande parecería), así la escala se hace más algo más agil.
El resto muy bueno y prolijo (y).

Saludos
 
huu ,, muchas ggraciasss chee!! alfin lo estoi terminando ,, me costo bastante todo por q era la primera vez q hacia algo de esto pero despues de hacer la plaqueta 2 veces y quemar y rompper unas cuantas cosas jaj ,,ya esta casi listo,,

isisi vos sabes q el de 47 [uf] lo habia puesto pero no se por q despues puse el otro ,, el q es de color marron ,, por q vi en una foto de otro q tenia ese ,, y yo habia comprado los dos ,, ahora lo cambio aver q onda,,,

la calibracion ,,, me costo un poco bastante jaja ,, por el tema de q no habia pensado lo de q el motor este caliete o frio ,, (levanta mucho mejor las vueltas),, entonses por ejemplo lo probaba una noche con el motor caliente me quedaba joya
y al otro dia
ya no podia llenar la escala ,, por q me parecia q iba a sacar la viela jaj,,
pero bueno ,, de los errores se aprenden ,, imaginate q rompi 2 preset de tanto girar y girar jaja ,,

bueno otra vez te digo ,, muchisimas gracias mncolau,, y a todos los q me aportaron datos interesantes

salu2:D
 
Última edición:
una pregunta mnicolau que es ese dot/bar que aparece en el esquema de la plaqueta?
El lo que hace que puedas elegir que se prendan todos los leds correlativos a medida que aumentan las RPM, o que a medida que esta aumenta se prenda un solo led por vez ¿se entiende?

Si lo dejas sin conectar prende por punto, si haces el puente van prendiendo correlativos
 
Arriba