Tv-LG se apaga en 3,4 min. sin antena no se apaga

#1
Buenas noches me ha llegado a mi taller un tv Lg modelo 21fu1rl-ls con el siguiente daño prende normalmente luego de unos minutos se apaga, cuando lo prendo sin antena se queda prendido normal lógico que en la pantalla se ve lluvia, al conectar la antena al tv se apaga enseguida e revisado filtros y los e cambiado en la fuente y horizontal e medido voltajes en el horizontal y la fuente tanto en stambyte como encendido y para mi esta normal e querido ver en el Ic. de jungla la protección y no la ubico de pronto alguien sepa en donde esta o alguien sabe de esta falla para que me ayuden .
Gracias :apreton:
 
#2
Hola colega cesaruvidia,serias tan amable de pasarme en mod del chassis,asi te puedo asesorar mejor,Igualmente ya que decis que se apaga cuando le conectas la antena,fijate si pasa lo mismo cuando le envias señal de video ,como la de un dvd.

Saludos.
 
#3
el chasis es 059c la verdad que no he probado con conectar señal de vídeo mañana que retorne a mi negocio lo primero que haré es conectar un DVD si funcionara bien con la señal del DVD que tendría que revisar
 
#4
Hola, Por empezar Habria, que ver si ,la falla no se produce ,cuando hay mucha imformacion en la pantalla,es decir cuando aumenta la corriente de haz,quizas un mal funcionamiento en esta etapa ,provoque la falla,otra cosa que podrias hacer ,es aumentarle el scren ,cuando esta sin antena y ver si se sigue apagando.

Saludos.

Pd Necesitas el circuito ?
 
Última edición:
#6
Buenas noches me ha llegado a mi taller un tv Lg modelo 21fu1rl-ls con el siguiente daño prende normalmente luego de unos minutos se apaga, cuando lo prendo sin antena se queda prendido normal lógico que en la pantalla se ve lluvia, al conectar la antena al tv se apaga enseguida e revisado filtros y los e cambiado en la fuente y horizontal e medido voltajes en el horizontal y la fuente tanto en stambyte como encendido y para mi esta normal e querido ver en el Ic. de jungla la protección y no la ubico de pronto alguien sepa en donde esta o alguien sabe de esta falla para que me ayuden .
Gracias :apreton:
prueba en cambiar el condensador de la fuente
 
#7
Se que a pasado mucho tiempo,, quisiera saber si lo has solucionado...Pues me pasa lo mismo con un tv igual y estoy desorientado...:confused:
¡Que pruebas realizastes?
 

Temas similares

Arriba