Ventilador de gráfica no funciona

Hola, buenas tardes.
Hoy por la mañana iba a hacer unas cosas en la PC y cuando la ví, me topé con la sorpresa de que el ventilador de la gráfica no estaba girando aunque estaba encendida la PC.
Inmediatamente la apagué y saqué la gráfica para ver qué estaba mal: el ventilador estaba bien, giraba sin problemas, pero en la gráfica hay muchos capacitores que están en corto, la mayoría son SMD.
Aclaro que la dejé toda la noche encendida porque la estaba formateando para hacerla más rápida, entonces no sé si eso haya influido, además ya presentaba problemas con anterioridad como que a veces se apagaba y luego regresaba el video, entonces no sé si sea por la edad (Es una ATI Radeon HD 3450).
Si alguien puede ayudarme a dar con una posible solución se lo agradecería muchísimo.
 
Pues lo primero que haría yo es verificar el ventilador. Si lo puedes sacar o desconectar, pruebalo aparte
 
Puede ser varias cosas, pero por descarte, mira bien cada capacitor. El que se vea hinchado, deformado, con algun liquido saliendo, o similar trata de sacarlo* y verificar afuera.
Puede que no sea un capacitor, sino otros componentes, como reguladores y la misma GPU.

*La placa es multicapa, asi que vas a tener que tener muchisisiissimo cuidado, donde se rompio, no va a ser posible la reparacion
 
Puede ser varias cosas, pero por descarte, mira bien cada capacitor. El que se vea hinchado, deformado, con algun liquido saliendo, o similar trata de sacarlo y verificar afuera.
Puede que no sea un capacitor, sino otros componentes, como reguladores y la misma GPU
Lo que ocurre es que la gpu sí funciona, da imágen y todo normal, lo único es el ventilador, y hasta ahora lo de los capacitores es lo único que he notado
 
Rastrea por donde va las conexiones del ventilador, quizas algun mosfet o transistor esté en corto. Recuerda que funciona en modo regulacion de velocidad, por ende no enciende/apaga, sino utiliza PWM para controlar la velocidad, por eso debe haber algun componente de esa regulacion en mal estado.
Una prueba rapida seria dejarla encendida por un ratito (unos minutos, para que la GPU no levante temperatura), y ve usando el método mas complicado y dificl que hay, el "dedómetro".
Donde toques con el dedo y esté muuuy caliente, puede ser indicios de averia...
Recuerda apagar y desenchufar, asi como descargarte electricamente antes del método "dedómetro"
 
Rastrea por donde va las conexiones del ventilador, quizas algun mosfet o transistor esté en corto. Recuerda que funciona en modo regulacion de velocidad, por ende no enciende/apaga, sino utiliza PWM para controlar la velocidad, por eso debe haber algun componente de esa regulacion en mal estado.
Una prueba rapida seria dejarla encendida por un ratito (unos minutos, para que la GPU no levante temperatura), y ve usando el método mas complicado y dificl que hay, el "dedómetro".
Donde toques con el dedo y esté muuuy caliente, puede ser indicios de averia...
Recuerda apagar y desenchufar, asi como descargarte electricamente antes del método "dedómetro"
He encontrado un transistor que está conectado al ventilador, solo que no tengo idea de las terminales ya que sí hay un datasheet pero es de un transistor diferente...la referencia es B1188G
 
Si pudieras probarlo en funcionamiento con el agregado de una R de 1K(por ejemplo) entre el terminal 1(Base) y GND, seguramente debería encender el ventilador si esta bien el TR.
 
Última edición:
Lo he medido y al parecer es NPN. Entre emisor y colector es OL y entre base-emisor, base-colector son .816 (escala de diodos)
Lo de ponerle la resistencia es un tanto complicado por el hecho de que las soldaduras son demasiado pequeñas y solo tengo un cautín con la punta extremadamente grande y muy mal tratada
Mensaje automáticamente combinado:

Si pudieras probarlo en funcionamiento con el agregado de una R de 1K(por ejemplo) entre el terminal 1(Base) y GND, seguramente debería encender el ventilador si esta bien el TR.
Lo he medido y al parecer es NPN. Entre emisor y colector es OL y entre base-emisor, base-colector son .816 (escala de diodos)

Lo de ponerle la resistencia es un tanto complicado por el hecho de que las soldaduras son demasiado pequeñas y solo tengo un cautín con la punta extremadamente grande y muy mal tratada
 
Lo de ponerle la resistencia es un tanto complicado por el hecho de que las soldaduras son demasiado pequeñas y solo tengo un cautín con la punta extremadamente grande y muy mal tratada
:unsure::unsure: Solo curiosidad... en el remoto caso que des con el componente dañado ¿como lo vas a cambiar si lo consiguieras nuevo?
 
Arriba