Ventilador de gráfica no funciona

Si pudieras probarlo en funcionamiento con el agregado de una R de 1K(por ejemplo) entre el terminal 1(Base) y GND, seguramente debería encender el ventilador si esta bien el TR.
He encontrado también unos mosfet que no están funcionando, uno marca corto entre drain y source y el otro no se activa, siempre está igual y marca resistencia entre drain y source cuando la punta positiva está en drain, da igual si las cambio de posición.
Quizá estén influidos por los de más múltiples cortos que hay en la placa o quizás murieron
Mensaje automáticamente combinado:

todavía hay algo peor, puedes quedarte sin video manipulándolo sabiendo que pudiste evitarlo 🤣
Por eso tampoco quiero conectarla ya, he medio desoldado unos capacitores y me da miedo que hayan hecho contacto con alguna otra pista y cuando lo conecte a la pc y la encienda todo explote
 

Adjuntos

  • 16042506182082914594546407848595.jpg
    16042506182082914594546407848595.jpg
    370.1 KB · Visitas: 8
Última edición:
Por eso tampoco quiero conectarla ya, he medio desoldado unos capacitores y me da miedo que hayan hecho contacto con alguna otra pista y cuando lo conecte a la pc y la encienda todo explote
Olvidalo..... mejor empieza a orientar tus preguntas a....¿cuanto tengo para una nueva?¿cual requiero?¿en donde la compro? etc.... ojala y me equivoque pero esa ya es basura.
 
Olvidalo..... mejor empieza a orientar tus preguntas a....¿cuanto tengo para una nueva?¿cual requiero?¿en donde la compro? etc.... ojala y me equivoque pero esa ya es basura.
La verdad es que ya es bastante vieja, toda la computadora nos la dieron porque ya no la iban a usar en una oficina, y a saber cómo son con ese tipo de cosas en la oficina probablemente ya estaba muy "cansada" la pobre tarjeta
Según la tapa de la misma computadora se construyó en 2011, si esa es la fecha en la que la llevaron a la oficina, entonces la tarjeta tiene más de 6 años
 
pues ya es decisión tuya si quieres reparar la PC, en mi opinion es mejor comprar una tarjeta de video usada en ML, ebay o similar que intentar arreglar esa sin diagramas ni herramientas.
 
te iba a preguntar eso... si tenia gpu interna, pero supuse que si ocupabas la externa era por algo, no se juegos, CAD etc, pero en fin esa es la opción mas simple
Es una ATI HD 4200, al parecer no hay mucha diferencia entre las dos
Ayer la conecté desde ahí y por lo menos funciona, habrá que ver si tiene un rendimiento peor o mejor
 
Arriba