¿Qué error tengo? - Montaje en protoboard 220v

#1
Hola a todos, como les dije antes, ya pude controlar el LED, por puerto paralelo en Windows XP y tambien lo probe en Windows 98 y funciona perfecto.
Ahora, termine de montar el circuito en la protoboard, pero esta vez para apagar y prender una luz conectada a 220v.
Me guie por este esquema:

Pero a la hora de conectar la lampara...no funciona, ni prende ni apaga...
Les dejo un "dibujo" que hice para que vean como esta todo conectado, no le saque foto a la protoboard, porque no se si se entendera...pero el dibujo esta igual a como tengo todo conectado en la protoboard:

Conectando la lampara a 220v, el circuito solo funciona con el LED, es decir, solo puedo prender y apagar el LED, pero la lampara 220v, no responde...
Que error tengo?

Gracias como siempre
 
#2
Hola,

Amigo, que voltaje maneja el puerto paralelo??

Cuando identifiqués eso, puedes probar la parte del optotriac, ver si puedes encender el optotriac con ese voltaje y la resistencia de 470ohms.

saludos
 
#3
Perdon dukex, en la imagen se me olvido colocar, que la lampara tambien va conectada a 220v, como muestra este grafico:

El paralelo maneja un voltaje de unos 5v...
 
#4
Bueno,

Ahora trata de probar la parte del optotriac con 5VDC y si no enciende baja la resistencia a 330ohms. Creo que ese optotriac necesita 15mA.
 
#5
El puerto paralelo entrega muy poca corriente --> empeza midiendo cuanta es la que recibe el opto.


Por las dudas revisa de nuevo las conexiones en la proto, porque si conectaste con la misma atencion que dibujaste (no coinciden las conexiones entre la 1ra y 2da imagen) tal vez haya algun error.
 
#8
Fijate como estan las R de 470Ω
Ouch, las coloque mal en el dibujo :s, me parece que voy a subir una foto mejor, asi no cometo errores:

No se si se llega a entender...

EDIT:
Les comento, lo pude solucionar, funciona todo perfecto, cambie el optoacoplador...y ahora funciona :s...

Saludos!
 
Última edición:
#10
jajajaja, dukex!, si, y no te imaginas ami!, si lo hubiese cambiado desde un principio...y bueno...
Gracias nuevamente por la ayuda a todos!
 
Arriba