Alimentacion del LM741

Hola a todos,
Una dudilla de amplificador operacionales, puedo alimentar un LM741 a 5V? es que en teoria pone 15V pero luego pone +-18
Yo dispongo de una alimentacion de 5V sino que otro puedo utilizar?
Gracias y perdon si la duda es muy basica
 

Andres Cuenca

Moderador general
Hola, lo mejor para salir de dudas es revisar la hoja de datos (datasheet) de ese integrado:

http://www.national.com/pf/LM/LM741.html

Segun el fabricante, tienes que alimentarlo con un voltaje simétrico de mínimo 5 voltios (5, -5) y máximo 18 voltios (18, -18v)

Saludos
 

Chico3001

Moderador
tambien es posible alimentarlo con un voltaje de +5V unicamente (sin el voltaje negativo) y poner la alimentacion de -VCC a GND, pero en ese modo solo vas a poder amplificar una señal maxima de 2.5V
 
Recuerda que la amplificación de los operaciones se ve limitada por su fuente de alimentación, si no quieres que la señal salga recortada,mejor aumenta el voltaje.
 
El LM741 permite alimentación con fuentes simétricas, pero el rango del voltaje de salida sera ve Vcc - 1.5V y de -Vee+ 1.5 aproximadamente.

Como menciono Chicho3001, Vee puede ser 0Volts.


Busca en opamps rail to rail en el que la diferencia del rango de operacion y Vcc o Vee es menor.

SUerte y espero te sea de utilidad.
 
mgd dijo:
Hola a todos,
Una dudilla de amplificador operacionales, puedo alimentar un LM741 a 5V? es que en teoria pone 15V pero luego pone +-18
Yo dispongo de una alimentacion de 5V sino que otro puedo utilizar?
Gracias y perdon si la duda es muy basica
Puedes, pero si lo alimentas con +5V no le puedes pedir tensiones negativas.
 

Cacho

Antiguo tableador
Hola ElOsciloscopio.

Sólo una preguntita... ¿Te fijaste en la fecha de lo que acabás de contestar?

Saludos
 
hola a todos
bueno yo igual tengo una dudita si no fuese molestia la respuesta se los agradeseria

mi preguna en si es como hago para que la salida de AO sea 0 o porlomenos considerado un 0 en materia logica?

en si para que tenggan una ideita es que estoy asiendo unsistema de deteccion por corte de un haz de luz infraroja el fototrans (pt331c) genera una señal q es comarada con otra mediante el AO tl081 y este esta alimentado con 0 a 9 volts y deseo controlar el pin 4 del ci555 para generar una onda para un pequeño parlate de alarma pero la salida del ao me da 1.49 v y el ci555 me la reconose como un 1 y no como un 0

pense en utilisar un par de compuertas logicas (nand) pero y me funciona pero no me gusta osea es aun mas espacio , igual pense en ponerle un condensador para eliminar las componentes continuas pero eso solo funciona en señales alternas

les adjunto mi circuito y les agradeceria mucho una respuesta
de antemano gracias y buenas noches, dias y tardes
 

Adjuntos

que tal con un diodo en serie a la salida del operacional?, haria una caida de tensión de 0.7V mas o menos, si es un diodo led, la caida es mayor
 
hola buenas
ana grasias por la idea pero ya la avia provado y la verdad pense q funcionaria pero es lo mismo hasta el momento lo unico que me a resultado es con compuertas logicas muchas gracias en serio ^^

si alguien se le ocurre otra cosa seria genial ^^
 
disculpa la ignorancia chico3001 pero la pata uno de ese AO nesesariamente tiene que ir a gnd si lo alimento con 0 a 9 votls?
 

Arriba