Amplificador Con TDA7294 + PCB

por aqui les dejo a su amable consideracion este montaje de un sub con filtro y amplificador con circuito integrado tda7294, la lectura esta en finlandes pero el diagrama del amplificador se entiende bien su funcionamiento, espero que les ayude.
 

Adjuntos

Muchas gracias Jorge, se agradece tu aporte. Ahora voy a ver si desueldo los componentes y pruebo con esta placa.. Sólo por curiosidad, porque tengo una "fuente decente" y me "anda bajito" :) así que voy a probar.. Y si no anda, es porque el TDA no es original (espero que no sea eso)

Muchas gracias.
agucasta

Pd: está durísmimo. No entiendo naaada de finlandés. Asíque voy a hacer desde cero la PCB de Mariano. Después comento ;)

Gracias!
 
Última edición:
Esos resultados se obtienen con una fuente de alimentación DECENTE.

Consejo: --> https://www.forosdeelectronica.com/f31/algunas-pautas-diseno-fuentes-alimentacion-audio-17791/

Si no está bien alimentado como corresponde, es probable que el rendimiento final NO sea el esperado... y por eso algunos se desilusionan...
¿Pero como, si este ampli dice entregar más de 50Wrms y a mi me suena "re bajito"?

;)
Saludos.


:O yo tengo ese problema :S le puse un tranfo de 3A de 24+24 retificado me tira 33.6 y lo uso y me suena re bajo :S , mido el voltaje y no se cae, y hoy justo medi el amperaje que gasta y con el tester en 10A en el modulo amplificador me marca que gasta 0.17 a todo volumen :S para mi que algo esta fallando :S. no sabes que puede ser ? saludos :D
 
Te fijaste bien en la medición? 0,17A o 1,70A ??

Es imposible que "gaste" 170mA. Si todo está armado como corresponde, entonces empezaría a dudar del chip...

La verdad, no se que decirte, no armé este ampli nunca, pronto si, pero no te puedo aconsejar nada por ahora...
 
Te fijaste bien en la medición? 0,17A o 1,70A ??

Es imposible que "gaste" 170mA. Si todo está armado como corresponde, entonces empezaría a dudar del chip...

La verdad, no se que decirte, no armé este ampli nunca, pronto si, pero no te puedo aconsejar nada por ahora...

ahora que me quede solo, lo medi denuevo ambas ramas +v -v y llega a gastar 500mA :S pero me parece muy poco igual :S , tengo un pre hecho con el TDA1524, pero medio que tengo la mitad del potenciometro al pedo porque recien cuando pasa la mitad se empieza a escuchar, pero cuando ya llega al final distorciona a lo loco, no se que hacerle :S pero bue, por ahora para mi pieza ta bien :D . grax por contestar
 
Estimado agucasta89, aqui dejo a tu consideracion la direccion del sitio de donde baje la informacion, que esta en idioma finlandes.
www.kolumbus.fi/mikko.esala/lista.htm
 
IxMagoxI, me pasa lo mismo :(, sólo que no tengo amperímetro para ver el consumo :(..

El tda no parece ser "original"

Pd: Jorge, muchas gracias. Ahí lo reviso.
 
Última edición:
tengo un pre hecho con el TDA1524, pero medio que tengo la mitad del potenciometro al pedo porque recien cuando pasa la mitad se empieza a escuchar, pero cuando ya llega al final distorciona a lo loco, no se que hacerle :S pero bue, por ahora para mi pieza ta bien :D . grax por contestar
Ese es el mayor problema del TDA1524, el recorrido útil del pote es muy reducido.
Armaste el circuito del 7294 del 1º post? reduciste el valor de la R de 1,5K como se había comentado?

Saludos
 
si si le puse la R de 680ohm ^^ , ya nose que inventarle :LOL:, solo vi que consume muy poco :S.

gracias por contestar :D
De nada, si podés hacé la siguiente prueba: dejá de lado el circuito del TDA1524 y conectá el amplificador (TDA7294) directo a la salida de audio de una PC. Fijate ahí cómo anda...

PD: no sé si respondiste ya, pero qué parlante estás usando? está en su respectivo bafle no?

Saludos
 
De nada, si podés hacé la siguiente prueba: dejá de lado el circuito del TDA1524 y conectá el amplificador (TDA7294) directo a la salida de audio de una PC. Fijate ahí cómo anda...

PD: no sé si respondiste ya, pero qué parlante estás usando? está en su respectivo bafle no?

Saludos

si hago eso suena a un volumen normal poniendolo al maximo, con el pre suena mas fuerte pero distorsiona :S, ta re loco ^^ :LOL:, no hay otro pre ampli para armar ?
 
si hago eso suena a un volumen normal poniendolo al maximo, con el pre suena mas fuerte pero distorsiona :S, ta re loco ^^ :LOL:, no hay otro pre ampli para armar ?
Hay muuuchos preamplis en el foro, investigá un poco usando el buscador y en el sub-foro correspondiente.

Ojo con el TDA1524 y el control de graves, si vas a subir el volumen mucho, bajá un poco los graves porque los satura demasiado. Qué circuito armaste del 1524?

PD2: qué parlante estás usando? está en su respectivo bafle no?
 
Hay muuuchos preamplis en el foro, investigá un poco usando el buscador y en el sub-foro correspondiente.

Ojo con el TDA1524 y el control de graves, si vas a subir el volumen mucho, bajá un poco los graves porque los satura demasiado. Qué circuito armaste del 1524?

PD2: qué parlante estás usando? está en su respectivo bafle no?

si si le bajo los grave pero satura igual :( , use el circuito que hiciste en el posteo del TDA 7377 la version 2.0 .
estoy usando con dos modulos amplificadores con TDA 7294, dos cajas con woofer x-pro 12" 8ohm.
 
si si le bajo los grave pero satura igual :( , use el circuito que hiciste en el posteo del TDA 7377 la version 2.0 .
estoy usando con dos modulos amplificadores con TDA 7294, dos cajas con woofer x-pro 12" 8ohm.
No, olvidate del 1524 entonces, no está pensado para eso... Armá algún pre con opamps.

Ahora.. están filtrados esos woofers? están calculadas las cajas? están bien armadas las cajas? Ojo con eso también... si no están bien hechas puede sonar cualquier cosa, sin ser culpa del amplificador.
 
No, olvidate del 1524 entonces, no está pensado para eso... Armá algún pre con opamps.

Ahora.. están filtrados esos woofers? están calculadas las cajas? están bien armadas las cajas? Ojo con eso también... si no están bien hechas puede sonar cualquier cosa, sin ser culpa del amplificador.

a esa no la sabia :p , mmmm supongo que las cajas tan bien, me los regalo un amigo de mi viejo que lo compro hace mucho en una casa de audio. bueno voy a ver que hago :D, muchas gracias :D saludos :D.
 
a esa no la sabia :p , mmmm supongo que las cajas tan bien, me los regalo un amigo de mi viejo que lo compro hace mucho en una casa de audio. bueno voy a ver que hago :D, muchas gracias :D saludos :D.
PD: si vas a armar un post en Taringa sobre el amplificador (o cualquier otro circuito), te recomiendo colocar la fuente y mencionar el autor del post.

No hagas esto otra vez... (n)
http://www.taringa.net/posts/hazlo-tu-mismo/6404747/Amplificador-Tda-7377.html
La información que utilizaste pertenece a forosdeelectronica.com
 
Última edición:
jajaja me di cuenta al toque que era tuyo mariano, pero como no sabia si eras el mismo usuariio me quede callado
pd yo soy juanma2t
 
Última edición por un moderador:

Cacho

Antiguo tableador
IxMagoxI:
Por favor, editá tu post de Taringa e incluí los créditos que corresponden (autor original y fuente). En el foro no vemos con buenos ojos a los que roban méritos y honores, en este caso pertenecientes a Mnicolau.

Tomalo como un pedido y una advertencia.
 
Hola mnicolau, ¿ como hago para conectar mute y pausa ? puenteo mute a pausa y de pausa a v+? desde ya muchas gracias.
Bonjovi
 
Última edición:

Temas similares