Amplificador Mosfet 500 w

#41
jejejeje :D eres un crack fogonazo de hecho divagando en otro problema que tengo y buscando en el foro la solución di con el,si no me equivoco esta en amplificadores de diseño asiático aun así te agradezco la molestia de proporcionarlo.
de momento estoy atorado con un kenwood,mas adelante espero poder consultar sobre ese diagrama ya que lo quiero reducir a un solo par de salida.
seguimos leyendonos
 
#42
hola buenas noches quisiera hacer una pregunta en el esquema del amplificador de 500w de
tupolev
el componente marcado como J que es??
gracias
 
#44
gracias pandacba
e montado la etapa de potencia
en principio todo bien pero los irfp se calientan y lo desconecto por si acaso, no tendrian que calentarse verdad? lo pongo en reposo con el altavoz conectado y se calientan, la alimentaciòn es de 79,9 por rama
le conecto un reproductor y suena bien bajo pero la señal de entrada es pequeña
 
#47
Mide con cuidado el voltaje de las resistencias de 220mOhms tendría que ser de 18mV más o menos un que por lo que veo en la imagen va a ser un poquito complicado por cómo están posicionadas las resistencias otro problema es el propio Dicipador es muy pequeño saludos y mucha suerte :):)
 
Última edición:
#52
Si has medido BIEN la corriente de reposo, está trabajando casi en clase A, normal que se caliente .... Por otro lado en mi modesta opinión, sin perjuicio de que corrijas éste calentamiento inicial, apreciando la foto, creo que hay POCO ALUMINIO en ese disipador de los finales.......
 
#55
Hola, he seguido las instrucciones de Fogonazo y sigo teniendo en los irfp240 50 mV y en los 9240 20mV, lo he construido otra vez con todo nuevo, los radiadores son mas grandes pero se sigue calentando, perdón lo he ajustado a 250mA. Alguien lo ha montado y le funciona?
 
#56
Por los números que indicaste la mediciónes están mal con (250mA) no puede haber 50mV y 20m, tendrías aproximadamente como (16mV) de caída sobre las resistencias de (220mΩ) con un consumo total de (250mA).
¿Como estás efectuado las mediciones? Los (250mA) sería de la siguiente manera. 2019-03-18 17.07.43.jpg
Realiza el ajuste de bias está tener (+/-250mA) de consumo total con la medición indicada en el propio diseño.
 
Última edición:
#58
las mediciones estan tomadas entre masa y la r de o,22
Entré (Masa Y una de las puntas de la r0.22):oops: Quien te dijo que así se realiza esa medición:rolleyes: se mide sobre la Resistencia (NO) lo que pasa atraves de misma
Se mide de la siguiente manera.
2019-03-19 14.08.08.png

El voltaje puede ir desde (11mV) hasta (17mV) para un rendimiento óptimo.
 
Última edición:
#60
perdon lo e mirado asi y de entrada tengo unos 15mv pero me cambia un poco de unos a otros y despues de un rato me baja bastante , sobre 9+- y se calientan bastante y creo que si lo dejo mas se estropearan los irfp
no si que lo e leido, lo entendi mal, perdon
 

Temas similares


Arriba