Amplificador para carro 190w rms

Hola
cambie los transistores por los bc 557 y funciona el ampli pero como con una saturacio de fondo .. que podra ser aora lo que sucede?
saludoss
 
Última edición por un moderador:
Después de tanto tiempo de haberlo construído, he decidido mostrarles el resultado, pero con una mala noticia.

Luego de haber comprado todos los componentes (excepto el oscilador SG que no lo consigo) incluyendo los transistores de potencia que fueron los más difíciles, procedí a construir el circuito, luego de haber llegado lejos con el avance del proyecto, empecé a toparme con comentarios que mencionaban cosas como "los TIP142/47 ya no los fabrican como antes, ahora se consiguen solo piratas", eso me desilucionó pero seguí adelante hasta terminar con el proyecto y hacerlo funcionar.

La etapa inversora la tuve que cambiar por una basada en el TL494 y con ella generaba +/-30V.

El amplificador funcionó pero noté que la potencia de audio es muy similar a un amplificador que tengo de 160Wrms, por lo que pensé que podía ser la ganancia, incluso con la resistencia aquella de 30KΩ puesta, entonces le instalé un preamplificador y al subirle volúmen se quemaron de inmediato los transistores.

Cabe aclarar que me falta mejorar su estética cambiandole unos componentes, incluyendo las resistencias de la salida y hacerle otras mejoras.

En cuanto los transistores, tengo pendiente conseguirlos, investigando encuentre que hay equivalentes como el 2N6284G y su pareja 2N6287G, aunque estos son TO-3 pero he considerado comprarlos y hasta la fecha no consigo.

Eso es todo por el momento, en cuanto lo haga funcionar pongo otra foto.
 

Adjuntos

los primeros tip de la foto yo los veo un poco feos para ser originales. la verdad dudo que sean originales.posiblemente por eso te fallaron. los pequeños si lo son pero ese encapsulado mas bien sirven para reguladores o control de motores segun el datasheet. otra cosa esa cubierta de disco duro me parece que es delgada para esos transistores. saludos.
 
quieres decir que funciona pero con poca potencia ?



trance : La Diferencia Entre los transistores es la potencia, deberia de funcionar no te preocupes por los transistores piratas mi amplificador Tiene transistores piratas y no se un danado
 
Última edición:
mira... aca en argentina los consegui hace 2 semanas originales, y te tira 30v +/- porque el tranformadorcito no tiene mucho power para entregr, salvo que le tires mas frecuencia en el tl494 y ahi sube el V, to lo estoy armando con un erl-35 y en vez de un tl494 un arduino, regulando el V de salida, el de entrada al amp y el preamplificador. saludos
(lo tengo trabajando a 100khz para el elevador)
 
he pensado que podían ser estos transistores pequeños ya que no conseguí los BC556
¿qué otro remplazo funciona en este proyecto?
he usado estos dos:

C9015 (NTE159) http://pdf.datasheetcatalog.com/datasheet/kec/KTC9015.pdf
BC327 (NTE159) http://www.biltek.tubitak.gov.tr/gelisim/elektronik/dosyalar/4/BC327.pdf

Y el que sugiere:
BC556 (NTE159) http://www.philohome.com/sensors/gp2d12/gp2d12-datasheets/bc558.pdf

los primeros tip de la foto yo los veo un poco feos para ser originales. la verdad dudo que sean originales.posiblemente por eso te fallaron. los pequeños si lo son pero ese encapsulado mas bien sirven para reguladores o control de motores segun el datasheet. otra cosa esa cubierta de disco duro me parece que es delgada para esos transistores. saludos.
Bueno, igual pongo otra foto por si acaso.
Lo del disipador es suficiente pero igual lo puso solo para prueba, por lo que lo pensaba cambiar más adelante por cuestiones de estética, como dije igual de los componentes.


trance : La Diferencia Entre los transistores es la potencia, deberia de funcionar no te preocupes por los transistores piratas mi amplificador Tiene transistores piratas y no se un danado
Pensaba que podía ser una de las fabricaciones piratas, de esas que se queman al segundo de montarse a un ampli.

por cierto ¿es normal que los vendan muy baratos?
 
Última edición:
para los bc556 trata de conseguir mpsa92 sus caracteristicas son superiores a las de los bc, con lo que hay tener mucho cuidado es con la posicion de los pines. el mpsa tiene los pines de colector y emisor invertidos.
 
Hola jairo hice la el amplificador que publicaste la version2. Tengo un problema en la parte de la smps por que tengo una salida muy alta que sobrepasa los 40v. Como no conseguí los diodos STPS30H10 le puse los mur1640ct. Hice funcionar el amplificador aparte de la fuente y funciona genial. No se que error puedo estar cometiendo el la smps.
 

Adjuntos

Hola jairo hice la el amplificador que publicaste la version2. Tengo un problema en la parte de la smps por que tengo una salida muy alta que sobrepasa los 40v. Como no conseguí los diodos STPS30H10 le puse los mur1640ct. Hice funcionar el amplificador aparte de la fuente y funciona genial. No se que error puedo estar cometiendo el la smps.
hola matiihtz te quedo genial saludos , el amplificador deve de funcionar bien con el mur1640 encuanto al el voltaje,
lo que afecta directamente son los diodos zener probablemente sean de otro valor , el amplificador deve funcionar correctamente a los +-45v solo ten cuidado con los el valor de los capacitores
 
Hola Jairo Dariel, esta bueno tu proyecto, pero por lo que veo al comparar el diagrama del ampli con el famoso "amplificador Turco"https://www.forosdeelectronica.com/f33/amlpificador-turco-quema-transistores-18253/ que a algunos foristas les funcionó y otros no (más que todo por no disponer del los transistores originales) es el mismo amplificador que segun Dosmetros tiene un 2% de distorsion.

En el foro hay un ampli mejorado, el amplificador de Quercus y Dosmetros https://www.forosdeelectronica.com/f31/amplificador-100w-darlington-80520/index2.html que tiene muy baja distorsión (ademas tiene protección).

Con casi la misma cantidad de componentes pero es mucho mejor.

Ellos crearon la versión Complementario, Cuasicomplementario y adaptación a Sziclai. Hay también una versión que funciona con transistores Tip35c, sería bueno implementar este diseño en el amplificador para auto con transistores Tip35C y de esa forma evitarnos el problema de los actuales tip142/147.

En este otro enlace puedes encontrar una variante para más transistores, baja distorsión y con proteccion contra cortos:

https://www.forosdeelectronica.com/...n-sziclai-complementario-cuasi-200-4-a-96597/.

Como dije antes, seria muy bueno implementarlos en tu amplificador.

Saludos.
 
Última edición:
Trance utilizaste el tl494 en ves del sg3525 ,
O tuviste que cambiar el circuito el la parte de la fuente.
Jairo una pregunta que pasa si el voltaje de entrada no es de 12 si no de 18 voltios funcionaria tambien.
 

Arriba