Balasto electromagnético y Relé.

#1
Bueno no se porque razón al poner un relé para activar un balasto electromagnético, el relé se salta y no queda en contacto. Ya me había pasado una vez con un circuito activado por sonido y no podía arrancar el balasto porque saltaba el relé, es decir, cuando apenas se activaba el relé, al tratar de iniciar el sistema de tubo fluorescente, saltaba y no podía encenderse.

Hay alguna forma de hacer funcionar un balasto con relé?

Saludos.
 
#5
. . . con un circuito activado por sonido y no podía arrancar el balasto porque saltaba el relé . . .
Es simple, un balasto que se activa por un relé y este por un transistor, va en serie como si fuera una llave... Raramente ahora funciona . . .
Si era activado por sonido, entonces lo unico que le faltaba era: o un circuito anti rebote, o un biestable.
 
Última edición:

DOSMETROS

High 2m Modereitor
#8
Si si , el problema no está en los contactos del relé (a menos que tenga una conección floja o esté dañado internamente), sino que probablemente al accionarse la bobina , la tensión de 12 V se cae y deja de funcionar el circuito excitador.

De donde viene el "input" . . . cuanto mide "R"

Saludos !
 
#9
Si si , el problema no está en los contactos del relé (a menos que tenga una conección floja o esté dañado internamente), sino que probablemente al accionarse la bobina , la tensión de 12 V se cae y deja de funcionar el circuito excitador.

De donde viene el "input" . . . cuanto mide "R"

Saludos !
El input viene de un PIC. Como decís podría caer la tensión de 12V de la bobina y no actuar, pero como podría pasar esto si la parte que activa dicha bobina es aparte del balasto?. Se me ocurrió una idea que el problema pueda ser que al tratar de encender el tubo, todo el conjunto es como que produce una "chispa" o algo por el estilo que hace que los contactos del Relé salten. Quizas usando un balasto electrónico no pasaría este problema, pero siempre usé electromagnéticos.

Ahora esta funcionando :D
 
#11
El input viene de un PIC . . .
Tambien es posible que el PIC no suministre la corriente suficiente para excitar el transistor, entonces no funcionaria como un interruptor electronico.

¿ El relé se alimenta de la misma fuente que el PIC ?
O el relé es de 12V y el voltaje de la fuente cae a un voltaje inferior de 12V: cuando el relé es activado.
 
Última edición:
#12
ah........recien ahora pones que viene de un pic.
se ve que queres ayuda pero el circuito entero no queres ponerlo.

a mi eso me ha pasado y es muy deducible el problema.
por que no pones el circuito entero y que hace, con la fuente que usas para alimentar al circuito.
si queres ayuda pone el esquema , sino pedile ayuda a el pic.
 
#13
ah........recien ahora pones que viene de un pic.
se ve que queres ayuda pero el circuito entero no queres ponerlo.

a mi eso me ha pasado y es muy deducible el problema.
por que no pones el circuito entero y que hace, con la fuente que usas para alimentar al circuito.
si queres ayuda pone el esquema , sino pedile ayuda a el pic.
Si quiero pongo el circuito no hay problema, es un Timer de 4 Digitos programable nada raro... El tema es que no quería poner un circuito especifico ya que no es problema del circuito, porque ya me paso con varios, el problema es Relé + balasto. El circuito está bien diseñado, y por supuesto que la fuente principal es de +12V para alimentar exclusivamente el relé, después se baja a 5V y alimenta el resto circuito.

Me parece que es mejor poner en serie desde el Neutro y no de la salida del balasto.

Igualmente como dije ya esta funcionando, no se pero al poner un capacitor en paralelo al COM y al NO ya no salta. Quizás era un electrón rebelde (?
 
#14
cuando queres probar un circuito , incluyendo su fuente para ver como se comporta ante RUIDO de la linea una de las cosas que haces es meter en el mismo enchufe un taladro y darle : brmm.. br,,,.brmm.....
y ver si la placa se resetea o se vuelve loca.
otra forma de generar ruido es enchufar y desenchufar una carga L.
justo lo que vos haces.

queres sacarte la duda que es grande y dura ??

fijate si podes alimentar tu circuito com pilas solo para probarlo .

solo el rele se tara ?? el display u otra cosa no ?? nada que te haga pensar que el micro se resetea??

una mas: si no le pones esa carga L. anda bien ??
de que valor es Rb del T. en el esquema que pusiste.
 
Última edición:
#15
cuando queres probar un circuito , incluyendo su fuente para ver como se comporta ante RUIDO de la linea una de las cosas que haces es meter en el mismo enchufe un taladro y darle : brmm.. br,,,.brmm.....
y ver si la placa se resetea o se vuelve loca.
otra forma de generar ruido es enchufar y desenchufar una carga L.
justo lo que vos haces.

queres sacarte la duda que es grande y dura ??

fijate si podes alimentar tu circuito com pilas solo para probarlo .

solo el rele se tara ?? el display u otra cosa no ?? nada que te haga pensar que el micro se resetea??

una mas: si no le pones esa carga L. anda bien ??
de que valor es Rb del T. en el esquema que pusiste.
Claro si lo pruebo en vacío funciona, cuando conecté el balasto puse el Timer en 30 seg., le dí a START y en vez de contar se volvía a 30 seg. porque saltaba el relé, creo que es como decís un problema de ruido. Pero no así en vacío o con otra cosa que no sea el balasto.

La R de la base del Q es de 10K.
 

DOSMETROS

High 2m Modereitor
#18
O sea que el ruido eléctrico del chispazo en el relé volvía loco a tu PIC ;)

Otra buena opción es desacoplar las fuentes , o sea díodo ràpido en serie alimentando el relé con un capacitor electrolítico de unos 100 o 500 uF después del díodo . Y otro igual antes del regulador de 5 V del PIC.

Saludos !
 
Última edición:
#19
O sea que el ruido eléctrico del chispazo en el relé volvía loco a tu PIC ;)

Otra buena opción es desacoplar las fuentes , o sea díodo ràpido en serie alimentando el relé con un capacitor electrolítico de unos 100 o 500 uF después del díodo . Y otro igual antes del regulador de 5 V del PIC.

Saludos !
Si estoy seguro que era eso, otra solución es balasto electrónico y listo :)

Bueno gracias!.

Saludos.
 
Arriba