Cómo es la conexion y configuracion de los igbt\'s para un inversor 3fde voltaje?

#1
ya he hecho cualquier cantidad de pruebas a baja y alta potencia y lo unico que he tenido como resultado es un monton de componentes quedamos y una salida apenas de 10 (alimentando los igbt\'s con 300v y utilizando una carga de 1k), tambien he estado realizando simulaciones con mosfet en proteus pero el voltaje de salida sigue sin ser un valor adecuado. ademas las pruebas pruebas las he realizado con una spwm y onda cuadrada (ambas a 60hz), y aun asi no logro conseguir el resultado deseado, si tienen alguna idea para ayudarme se los agrdeceria muchisimo, gracias de antemano.
el igbt utilizado es el irgb6b60kd http://www.irf.com/product-info/datasheets/data/irgs6b60kd.pdf ...
 
#3


este es el esquema empleado en el montaje real, la compuerta de cada igbt esta conectada a la salida de un optoacoplador el cual amplifica la señal de control del microcontrolador



 
#5
¿ Todo en cuotas ? :facepalm:

¿ No vas a poner el circuito de disparo ?

Te está faltando el tiempo muerto . . .
pense q aparecia el esquema, aca lo adjunto de nuevo,

y a que tiempo muerto te refieres?

y disculpa es que soy nuevo el este foro y me cuesta acostumbrarme a manipular las cosas en este foro
 

Adjuntos

#7
pense q aparecia el esquema, aca lo adjunto de nuevo,

y a que tiempo muerto te refieres?

y disculpa es que soy nuevo el este foro y me cuesta acostumbrarme a manipular las cosas en este foro
estas son las señales de disparo, el orden es el siguiente (de arriba hacia abajo):
f1+
f1-
f2+
f2-
f3+
f3-



[/url][/IMG]



Falta la parte del circuito que va conectada a :

F1+
F2+
F3+

F1-
F2-
F3-
AQUI ESTA EL ESQUEMA. lo que llega a base de cada colector es la señal que manda cada pin del microcontrolador

[/url][/IMG]
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#8
En algún momento están conduciendo a la vez Q1 y Q2 , o Q3 junto con Q4 , o Q5 con Q6 ya que los transistores no se apagan de inmediato , entonces tenés que introducir un delay en la programación !

Saludos !
 
#9
ya esa parte esta comprobada y no existe ese inconveniente, ninguno de esos igbt's que mencionaste estan conmutando al mismo tiempo
 

DOSMETROS

High 2m Modereitor
#10
Va de nuevo , los Mosfet e IGBT tardan en apagarse por la capacidad parásita de los Gate.

Cual es la frecuencia del PWM y que tiempo muerto le estás dando por programa a cada salida del Pic ?
 
#11
la frecuencia de la pwm es de 2400hz, y el tiempo muerto es de aproximadamente 400us, la respuesta del igbt es de 2ns. ya esto esta comprobado en el circuito real mendiante un osciloscopio
ademas si se conectaran los igbt's de una misma rama al mismo tiempo se generaria un corto circuito (cosa que ya no sucede afortunadamente jejeje). la cuestion es que el voltaje ac generado es muy bajo
 
Última edición por un moderador:
#13
ademas sucede lo mismo cuando le aplico la onda cuadrada(que tiene la misma frecuencia de la señal ac de salida), con un retraso de 10us. y aun asi la señal sale muy atenuada



Y entre que porcentajes varía el PWM ?

subí oscilogramas !
aqui estan las imagenes

varia entre 0 y 15v despues de ser amplificada por los optoacopladores
 

Adjuntos

Última edición:

Temas similares

Arriba