Carrito a control remoto

Hola sdel y phavlo. Funciono a la perfeccion. Resulta que yo no toque nada de la bobina. Y cambie las baterias de lugar(la que estaba mas cargada la pase al receptor y la otra que estaba menos cargada al transmisor) y funciono me algro mucho. Gracias por sus ayudas. Me falta armarme la parte mecanica y ya esta.
este problemita ya lo habiamos hablado en unos post anteriores e hiciste muy bien en no mover la bonina ya que se complica un poco re-sincronizarlo con el emisor

otra cosa en cuanto conseguiste el "autito loco" (en dolares)yo consegui los dos (eso si pidiendo rebaja :D) en mal contados 4 dolares


saludos
 
Si es normal que este medio tibio, acordate que maneja la corriente de los motores, digamos que es el que mas trabajo cumple en el circuito.. Ahora si calienta demasiado y no funca mas fijate si no tiene algun corto el pcb. jajaja

saludos
 
gracias phavlo. el problema que tengo es q volvi a armar el circuito porque con el zocalo q le habia puesto al receptor a veces andaba y a veces no entendes?
entonces lo solde directamente el modulo receptor y ahora agarra siempre, pero el problema es q los motores se quedan andando un rato... vos sabes algo de lo q puede estar pasando? saludos
 
a mi me paso lo mismo y también lo soldé, los de los motores ni idea de por que se quedan clavados y siguen andando cuando soltas el botón, a mi me hacia lo mismo, por ahora lo deje hay, ya que el otro día por distraído conecte al revés el emisor y queme el codificador y no se si también queme el modulo emisor..No se si sera que interfiera alguna otra frecuencia, pero no creo. desconosco el problema..

saludos
 
pero el problema es q los motores se quedan andando un rato... vos sabes algo de lo q puede estar pasando?
a mi me paso lo mismo y también lo soldé, los de los motores ni idea de por que se quedan clavados y siguen andando cuando soltas el botón, a mi me hacia lo mismo, por ahora lo deje hay, ya que el otro día por distraído conecte al revés el emisor y queme el codificador y no se si también queme el modulo emisor..No se si sera que interfiera alguna otra frecuencia, pero no creo. desconosco el problema..
hola chicos.
lo que pasa con eso, es que cuando el receptor pierde la señal, el HT deco, sige mandando el ultimo nivel que tenia en sus salidas hasta que aparece de nuevo la señal... la unica manera de solucionarlo, seria haciendo una especie de dtector que cuando pierde la señal, corte las salidas del HT. eso se podria talvez hacer con un 555 y 4 puertas AND, es lo que se me ocurre ami como solucion.
saludosss
 
D@rio gracias por tu respuesta. Pero ese no es el problema..... se supone que si tenes estos modulos no puede haber esa falla de perder señal. Mi problema era la bateria.... no me fije que los motores que puse consumen mucho y la bateria se me descargaba muy rapido... entonces medi con el tester la tension que habia desde el regulador al HT deco.... y me decia 2.93 V en vez de 5 V.... creo que el problema es que cuando tenes menos de 5V en ese integrado funciona mal.... por lo menos ese era mi problema... por suerte tengo baterias recargables. Ahora me voy a armar un portabaterias para dos en paralelo.. asi me dura mas. Phavlo fijate si este no era tu problema y me decis. Suerte espero que les funcione ;)
 
yo lo estaba probando con una fuente regulable y con 4 pilas en serie, y los iva cambiando, osea el emisor con la fuente y el receptor con la pila y desp al reves y aun asi seguia igual.. cuando compre el deco de nuevo los voy a probar..

saludos
 
yo te digo porq a mi si me funco. dale cuando compres probalo y me contas. ahora subo unas fotos. saludos capo

phavlo o sdel... me podrian decir cuanta corriente consumen los motores que pusieron en el auto?? gracias
 
Última edición:
Hola. Como andan? Queria saber si alguien me puede explicar como acoplar un microfono al circuito y de esa manera recibir los sonidos que hay en el lugar donde esta el auto. Gracias
 
Hola ema, lo que a mi se me ocurre seria que armes un micrófono inalambrico y lo calibres bien con una radio común y ponerle el emisor al auto, creo que seria lo mas simple, no se si estos módulos permiten poner micrófonos..

saludos
 
ema el consumo de los motores en mi circuito llegaban a 100mA, nose si habras solucionado el otro tema, cuando yo recien lo arme, tambien me paso que cuando soltaba el pulsador del transmisor el receptor no respondia y el problema era que la pila no estaba bien conectada, despues me paso lo mismo y era que la pila que alimenta el modulo receptor estaba gastada jeje. despues andubo lo mas bien, yo queria ponerle una camarita pero estan re caras.
saludos
 
Hola gente. Estaba pensando en manejar el auto desde la pc (conectar el control remoto a la pc y con un programa mandar las señales). Me podrian ayudar por lo menos si conocen un programa para esto o como conectar el control a la pc. Gracias. Saludos
 
hola a todos. La verdad es que todavia sigo intentando poder manejar el auto desde la pc. asi que queria preguntar si alguien podria facilitarme el programa porque la verdad es que soy muy novato en la programacion. gracias :)
 
hola a todos. La verdad es que todavia sigo intentando poder manejar el auto desde la pc. asi que queria preguntar si alguien podria facilitarme el programa porque la verdad es que soy muy novato en la programacion. gracias :)
hola ema, cual programa necesitas? desde el hiperterminal de windows podes enviar datos al puerto serie y controlarlo con un pic al carrito, necesitas el hiperterminal?
 
q es el hiperterminal? y cual pic necesito? no tengo la mas minima idea de como usar un pic y menos el puerto serie. agradeceria q me ayudaras
 
Última edición:
el hiperterminal es el terminal de windows que te permita configurar la transmicion y recepcion de datos usando el protocolo rs232, esta en inicio/programas/accesorios/comunicaciones/hiperterminal

el pic puede ser cualquiera, hasta un 16f84 pero mejor el 16f628 que tiene usart y es mas barato(10$), el programa del pic seria muy sencillo, solo recibe el comando que le mandas por el terminal y de acuerdo a cual es, hace algo. ahora no lo tengo a mano, pero despues te subo un programita que hice en visual basic y el programita del pic que hace lo que te digo, despues vos deberias adaptar el pic con el modulo transmisor, mas tarde o mañana te lo subo.

saludos
 
pero no sabes como podria manejarlo desde el puerto paralelo? porq no tengo muchas ganas de agregarle pics ni nada de eso. si fuera asi seria espectacular si no explicame con el puerto serie si podes
 

Temas similares

Arriba