Consejos para reparar UPS

#41
hola a todos tengo un problema con mi ups es una ER-500R el problema que tiene es que cuando la desconecto del toma no provee de voltaje a mi computadora solo se escucha el sonido de los re-lay cuando se activan pero no ahí voltaje. ya medí la batería mide los 12 voltios. si desconecto la ups del toma y le acciono el interruptor de la ups escucho que se disparan los re-lay. si alguien tiene una idea de que pueda ser agradeceré su ayuda.
 
#42
Mi placa es la misma que la del amigo javusko, a pesar de ser un Blazar 600, la placa es bastante identica y no enciende, la bateria da 6V, aunque cuando lo prove pense que debia encender y cargarla, veamos si tendré la misma suerte.
 
#43
Hola:

Estoy reparando una ups Apc 800, pero al conmutar con las baterias cae la tensión y dice overload. Las baterias son nuevas y nunca las he cargado, la ups prende pero tiende a prender el led de "remplace batery" y el "overload".

usa 2 baterias de 7 ah, y le puse 2 baterias de 18 ah. van en serie.

qué podrá ser?
 
#44
hola muchachos tengo una ups de la marca NEW LINE por fuera no tiene referencia o serial, en la placa o circuito dice SB-1200.

bueno el problema es el siguiente ala salida me marca 136v, las baterías son de 12v - 7A en total son 3 en serie tiempo de uso de las baterías 5 meses, medi las baterías individualmente y solo marcan 3.5v las mande a cargar y marcaron 12.6 y siguen marcando 136v ala salida lo normal para mi país 110-115 v lo normal otra cosa cuando le quito la alimentación se escucha el sonido que emiten lo reele y se apaga
 
#46
Buenas a todos, entonces Sea el SAI que sea si al cambiar la bateria es de los mismo V aunque tenga mas amperios tiene que funcionar no?lo unico que podria aguantar mas tiempo funcionando con la bateria.

Voy a comprar este SAI:

Smart-UPS
APC Smart-UPS 1500VA LCD 230V

De segunda mano y las baterias quizas estan mal, nuevas me cuestan 199.99€ mas Iva, por lo que me sale mas barato ponerle las baterias de coche.

Que opinais??
 
#47
Hola:

Usa baterías espcíficas para SAI, las de coche funcionan pero no tiene el mismo rendimento porque no están diseñadas, cada uno con su caso.

Hay muchas baterías de SAI hasta de 100 A.

En la parte de que al introducir un abatería de más amperaje, simplemente dura más el PC encendido. También tareda más en cargarse completamente.

Saludo.
 
#50
Ví el vídeo, si tienes foto, pues mejor qu emejor. Justo donde conectas las baterías, en paralelo colocas las demás. Por cierto, el cable de las baterías te recoomiendo que sean más gordos.
 
#51
Gracias por responderme

Las baterías están en serie, son 3 de 12v * 7A los conductores son calibre 12 AWG

Te comento que yo mismo las cargue con un cargador flotante que posteo DOSMETROS, quedaron full las conecte y luego le quite la alimentación y saz pito una vez y se apago.
Después de eso nuevamente la lleve a cargar porque pensé que depronto el voltaje que en ellas estaban era superficial y cuando el señor del taller las midió estaban full
 
#52
Puedes coger otras 3 baterías en serie. Luego por cada 3 en serie lo pones en parelelo. Tendrá la misma tensión pero dura el doble de tiempo. Si las baterías son idénticas claro.
 
#53
Buenas tardes saludos para todos, tengo problemas con el ups, marca CDP, Mod: GUPR506 el mismo no enciende, revise la batería y esta descargada, mi pregunta es la siguiente es necesario que la batería este cargada para que pueda funcionar? ya que al conectarla directamente a la toma de 110v en venezuela no enciende.
 
#55
Buenas, lei todo el foro, yo estoy reparando un APC Pro 420 y con la fuente regulada, solo unos segundos, simula una bateria, por lo menos, para hacerla encender, tengo que comprar la bateria igual, tarde o temprano, ya que se usan bastante en alarmas, hobby y mil aplicaciones, pero, si no tiene bateria, NO ENCIENDEN, abrazos!!!
 
#56
Este UPS trabaja con una bateria de 12 vol y 9Ah Ocurrio un corto circuito en la linea principal donde se encontraba conectado el UPS y se quemo 2 varistores, el fusible termico, 2 resistencias asociadas a un Mosfet... He reemplazado los componentes dañados y procedi a hacer unas pruebas.

El UPS enciende y mada los voltajes correctos en las salidas... Cuando desconecto el equipo de la toma en la pared este da funcionamiento a la salida asistida por la bateria... Pero note que cuando desconecto el equipo de la toma en la pared y lo he dejado sin la bataria... Este no Prende y no manda voltaje al cableado de la bateria... He revisado los mosfet y diodos mediante una prueba simple donde obtengo medicion en un solo sentido. Asi que me gustaria conocer otro metodo mas eficiente para encontrar la falla.

Muchas gracias de antemano.

Nota: La bateria que usa es nueva... la que usaba la tengo descartada hasta solucionar el problema.
 
Última edición:
#57
Luego de hacer muchas mediciones he podido encotrar un capacitor SMD que parecia estar en corto luego de levantarlo de un extremo, comprobe que no se trataba del capacitor.

Siguiendo la linea de este componente (muy cerca) encontre un IC con la referencia de UC3843AL que al sacarlo de la placa el corto desaparecio de la linea asociada al capacitor... Como tengo varios UPS de la misma marca con diferentes daños... Le saque el componente a otro y se lo coloque al UPS en reparacion.

Lo he conectado a la toma y midiendo los cables que van a la bateria ya me llegan los 14 Vol (aproximadamente) Solo me falta colocarle una bateria y verificar su funcionamiento.:aplauso:

NOTA: Si alguien me puede dar refencia de otro componente dañado que debo sustituir en otro UPS les agradezco el codigo es H5 parece ser un diodo mas no se que voltaje maneja.
 

Adjuntos

Última edición: