Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Dr. Zoidberg

Well-known-Papá Pitufo
Hola......acá venden un lote de PCB......en el hay placas del premaplificador TEXAS por si te interesan.
Es que al final voy a armar (y emparchar) el Fapesa. Gracias!!

Y ahora les dejo unas fotos del rejunte de componentes para el amplificador Texas estéreo. Si ven resistencias de aspecto "raro"...es por que son originales de la época del amplificador y las tenía guardadas...
11-rejunte-resistencias-viejas.jpg
Las resistencias están casi todas excepto las de potencia (encontré una resistencia de 10K 1W para la fuente!!!). Capacitores hay pocos, sobre todo por que los electrolíticos voy a tener que ajustarlos a la serie E6 por que ya no existen los valores de la serie "Pirulo" de esa época. Esto es lo que tengo y lo que falta:
1605822871914.png
 

Dr. Zoidberg

Well-known-Papá Pitufo
Y hoy completé lo que faltaba:
12-los-que-faltaban.jpg
Los presets tienen justo la separación del PCB y vendía 4 x $10... así que me traje lo cuatro, pero son de 250 ohms y no de 200... no es gran problema.
Compré los TIP29 y TIP30 ya que tenían los ST originales, unos TIP30C de 1994 (ST ya no lista los TIP30 en su sitio web y ON Semi los cataloga como obsoletos :eek::eek:) y otros TIP29C del 2011. Lo único que no me convence son las resistencias de emisor de 0.1 ohm 3W...por que con ese tamaño no pintan de 3W :rolleyes:. En casa encontré unas cerámicas de 0.1 ohm 7W ..bastante mas sustanciosas pero solo tengo tres así que tengo que salir a buscar la cuarta...

También limpié el PCB con virulana (la máscara ni se enteró (y)) y la pinté con flux para facilitar el soldado. Aún tengo que armar los disipadores para los drivers e imaginarme alguna forma de poner el multiplicador VBE en contacto con ellos, por que en el PCB está ubicado para entrar en contacto con los de salida. Por suerte tengo estos restos de aluminio de 3mm de espesor sobrante de los frentes de los otros equipos PolloX, así que hay bastante... (la hoja que está debajo de los recortes es una A4 doblada a la mitad).
13-aluminio-pa-disipadores.jpg
 
Estuve revolviendo un poco la web y resulta que este PCB que está en el museo 👇👇
Ver el archivo adjunto 257494
tiene un "cierto parecido" a este otro que es un pre de Plaquetodo y que si tiene control de medios 👇👇
Ver el archivo adjunto 257495
Habrá que averiguar si es lo mismo en distinta versión o de que se trata 🤔🤔🤔...o conseguir directamente el PCB de Plaquetodo y me saco los problemas de encima.
Abajo dejo el PDF del preamplificador 154 de Plaquetodo por si a alguien le suena algo... (PD: al PDF lo bajé de la página de la empresa.)
oohhhhhhhhh ese preeee.. lo usé cuando tenia unos 16-18 años, en mi amplificador de guitarra.. no sé que habra sido de ese ampli.. llevaba esa placa de pré y un modul-technics de 100w... que epocas...
Salvo cierta nostalgia y cariño por esa epoca, no se me ocurriría tocar absolutamente nada de esas placas.. que manera de sufrir con esos pcb.. placas de pertinax que se autodestruían al resoldar algún componente, esos pines de conexión y las regletas hembras para enchufar ahí.. que si querías soldarle un cable a la regleta se te derretía todo el plástico y después no coincidía un solo pin.. presets con cursores con falso contacto.. el amplificador Texas de 7-70w lo armé en esa época, otra maquina de renegar... y ni te digo de los conectores DIN de 5 pines.. la verdad te compadezco Edu!
 

Dr. Zoidberg

Well-known-Papá Pitufo
Gracias hazard!!!!
Es un retorno al masoqueo adolescente solo por tratar de cerrar temas que me quedaron pendientes de esa época. Por fortuna tengo un buen surtido de cosas viejas (NOS :ROFLMAO::ROFLMAO:) y creo que ya es momento de unificarlas en algo que funcione...para después guardarlo en una caja :cry::cry:.
 
Gracias hazard!!!!
Es un retorno al masoqueo adolescente solo por tratar de cerrar temas que me quedaron pendientes de esa época. Por fortuna tengo un buen surtido de cosas viejas (NOS :ROFLMAO::ROFLMAO:) y creo que ya es momento de unificarlas en algo que funcione...para después guardarlo en una caja :cry::cry:.
jajaajaj te compadezco..

Yo también me tiento de vez en cuando a armar o reparar alguna de esas chucherias..
pero después me acuerdo del sufrimiento de antaño y se me pasa.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy estuve haciendo un poco de "reingeniería" del trafo:
14-reingenieria-trafo.jpg
y salen 43.7V con 228V de línea --> 60V de CC sin carga. Es lo más que puedo acercarme a la tensión del ampli sin tener que desarmar el trafo, así que ahí quedará.
Mensaje automáticamente combinado:

Todavía hay por algún cajón transistores de los que habéis hablado antes..
Jua!!! Se vé que sos joven como yó:ROFLMAO::ROFLMAO:
 
Y ahora les dejo unas fotos del rejunte de componentes para el amplificador Texas estéreo. Si ven resistencias de aspecto "raro"...es por que son originales de la época del amplificador y las tenía guardadas...
Ver el archivo adjunto 257691
¡ Hola Don Zoidberg :) !, Las resistencias color crema de base, parecen ser las de carbón depositado marca "Constanta", que bárbaro, deben de tener entre 30, y 40 años, los capacitores poliester verdes, y los de cerámica (discos), son bastante vejetes también.
Pero no eres el único poseedor de componentes "Old Fashion" :giggle:
Mirá :

2.jpg

3.jpg
1.jpg

Saludos Cordiales
Rorschach :D
 

Dr. Zoidberg

Well-known-Papá Pitufo
Buena Rorschach!!!
Esos son muchos componentes viejos!!!! y mis resistencias no tengo idea de que marca serán...son las que compraba en los 80's. Tengo otras que son verdes y con franjas de valores de la serie E24 pero tolerancia del 10% :oops: :oops: :oops: :oops: . A esas no me animo a usarlas...

Estaba por medir la corriente del primario del trafo, así que puse el UNI-T en 600mA y conecté los 220V....y puuufffff...voló el fusible (un maldito ultra-rápido de 20mm y 630mA). Espero conseguirlo el lunes... pero ya me dió mala espina. La temperatura ahora vá por los 45ºC luego de estar conectado sin carga ni nada durante 2 horas...y parece que está estabilizada, por que hace casi una hora la medí y me dió 43.5ºC. Claro que ahora la temperatura ambiente son 32ºC 🥵🥵

Bueno, y en esta historia de sacar el fusible del tester me perdí media tarde por que uno de los tornillos de la tapa estaba COMO SOLDADO al soporte plástico y no había forma de girarlo....hasta que se hizo percha la cabeza y ahí si que soné :rolleyes:. Creo que solo lo había girado una vuelta antes de redondearse por completo la cruz Philips del tornillo.
Habiendo invertido algo de tiempo en ver youtube durante la pandemia, aprendí varias técnicas para sacar tornillos trancados, pero ninguna para un mini-tornillo clavado en plástico, así que hice una mezcla de cosas para poder extraerlo sin dañar el gabinete plástico de tester:
1-Tratar de quitar el metal de la cabeza usando una mecha del mismo diámetro. No dió resultado completo pero al menos bajé el 75% de la cabeza sin dañar el hueco que esconde el tornillo.
2- Usé una mecha de 2.5mm para taladrar un agujero al centro de los restos de la cabeza, como se vé ahí.
hueco-cabeza-tornillo.jpg
(soy inutil....creo que voy a comenzar a sacar fotos con la cámara)
3-Puse una punta Torx B&D (la mas chica que tenía) en el taladro, traté de meterla en ese agujerito e hice girar el taladro al revés. Cuando presioné un poco, las aristas del Torx se engancharon en los bordes del hueco y el giro del taladro lo sacó de la tranca.
4-Y acá está ese HDRMP...
maldito-tornillo.jpg
5-Por supuesto que no sirve más, así que encontré un tornillo de desguace que tenía igual diámetro y paso. Tuve que recortarlo un poco, le metí glicerina sólida y lo mandé a su lugar. Espero que con eso no vuelva a trancarse, por que este si que tiene un metal muuuuy duro.

PD: Al fusible lo cambié por uno lento de 1/2 ampere por que era lo mas chico que tenía que aún permite medir algo. El lunes veré si consigo el ultra-rápido (FF 0.63A H)
 
Última edición:
Cuando mides corriente en los primarios de los trafos debes conectar las pinzas del tester bien firme, y sujetas, recién luego conectar de forma rápida y firme al toma corriente, muchas veces sucede que al no quedar firme las pinzas, o al arrimar, se produce un microcorte, que provoca una corriente de self inducción muy alta, muy ultra breve, pero suficiente para quemar el fusible (lo mejor, para eso está), a veces te quema el tester...... .-
 

Dr. Zoidberg

Well-known-Papá Pitufo
Los cables estaban sujetos con los clips de la foto y una vuelta de cable. La conexión era sólida y apareció una lectura de 300mA y luego...pufff
Cambié la escala de 20A y apareció 0.30A...pero no me lo creo. No calienta tanto como para consumir esa corriente magnetizante y ademas estoy en la zona de mínima precisión.
De hecho, luego de 3hs volví a medir y me dió 47°C con Tamb de 31°C
 
Última edición:
Los cables estaban sujetos con los clips de la foto y una vuelta de cable. La conexión era sólida y apareció una lectura de 300mA y luego...pufff
🤷‍♂️ A veces pasa...... 🙆‍♂️
Cambié la escala de 20A y apareció 0.30A...pero no me lo creo. No calienta tanto como para consumir esa corriente magnetizante y ademas estoy en la zona de mínima precisión.
Exacto, hay que medirlo en la escala mas cercana para tener precisión !
 

Dr. Zoidberg

Well-known-Papá Pitufo
Pregunta para quien sepa:
Como se llaman las "patas" de los trafos que no son esas chiquitas que tiene el mío sino la mas largas que pillan ambos tornillos???
Tengo que comprar 4 patas de esas para sujetar el trafo por que las patas cortas dejan medio liberadas unas chapas que vibran un poco por la magnetoestriccion y no quiero que metan ruido en el gabinete cuando esté montado.
 
Pregunta para quien sepa:
Como se llaman las "patas" de los trafos que no son esas chiquitas que tiene el mío sino la mas largas que pillan ambos tornillos???
Tengo que comprar 4 patas de esas para sujetar el trafo por que las patas cortas dejan medio liberadas unas chapas que vibran un poco por la magnetoestriccion y no quiero que metan ruido en el gabinete cuando esté montado.
Se llaman escuadras para transformadores o escuadras laminación transformadores aqui Pryde SRL - Componentes y Tecnologías para fabricación de transformadores tienes un fabricante en tu país. Si glogeas escuadras transformadores salen.
Un saludo.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Gracias JCFP!!! Jamas se me hubiera ocurrido llamarlas "escuadras"...
Justo esa empresa no las fabrica de la medida que necesito pero encontré otra que sí, lo cual es bueno por que al menos se que existen de ese tamaño. (y) (y)
Saldré a buscarlas mas tarde...
 
Llegué tarde al post... 🤷‍♂️, Sí, Pryde S.R.L. tiene escuadras, y fajas, entre un sinfín de componentes para electromecánica, de hecho he citado a la firma en varios post relativos a transformadores, pero queda en Wilde, Buenos Aires, acá en el AMBA hay muchísimas casas del ramo, pero creo que en Mendoza, en cualquier casa que vendan materiales para bobinajes las tienes que conseguir.
Si no las consigues, avisá y paso las direcciones.
Escuadras
IMG_20201123_101202681~2.jpg

Faja
IMG_20201123_101315594~3.jpg


 

Adjuntos

  • IMG_20201123_101202681~2.jpg
    IMG_20201123_101202681~2.jpg
    412.3 KB · Visitas: 2
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Gracias Rorschach!! (y)
Mañana veré si la encuentro en un proveedor de cosas para trafos que encontré hace un tiempo. Parecen bien surtidos..pero no sé estas cosas. Mas tarde les cuento que conseguí.

PD: soy de San Juan ;)
 
Arriba