Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Dr. Zoidberg

Well-known-Papá Pitufo
A pesar de que hace un calor infernal (solo 37ºC...por ahora), me senté un rato en la compu para ver si podía darle forma al PCB de la fuente. Por ahora ha quedado de 8 x 13cm, pero tuve que generar los componentes y footprint para los capacitores Siemens y hacer un vericueto con sus masas para que no me secaran la mante al rutear el PCB. Este es el esquemático:
fuente-texas-70W-v2.jpg
y así va quedando, aunque tengo que averiguar que voy a hacer con las resistencias y capacitores para la alimentación del preamplificador:
fuente-texas-70W-sch-v2.png
Tiene un par de puentes a causa de preveer diodos comunes de back-up de los viejos TIR de Texas Argentina (en verdad los uso por que tienen una mayor caída de tensión directa que los diodos individuales, y si bien eso los hace disipar un poco mas también ayuda a bajar un poco más la tensión de salida de la fuente que, si han venido leyendo, quedaba en algo de 60V sin carga.

Ahora veré el tema de la alimentación del preamplificador y decidiré si agregarla o nó...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Finalmente conseguí las "patitas" (escuadras) para el trafo y así quedó:
17-trafo-con-escuadras.jpg
PD: Cuando pedí "las escuadras" me dice el tío..."Ahhhh...las patas trafo" :rolleyes: :rolleyes: :rolleyes: :rolleyes:

PD-2: Averiguando por la zona me compré una manija giramacho Wembley Nº0 (M1 a M6) mas barata que en ML... que tul? Ya revoleo la otra que tengo por la ventana, por que me tiene harto.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Y también terminé el PCB de la fuente incluyendo la del preamplificador.
En verdad que la fuente del preamplificador es un bolazo atómico, por que como el pre trabaja en clase A tiene un consumo fijo y estable (14mA los dos pre en estéreo) así que le mandan una resistencia para que caiga la tensión con esa corriente y listo. El asunto es que mi fuente no es regulada (pero larga la misma tensión que la del Fapesa de 40W), y para ese caso le mete un transistor y un capacitor que no es otra cosa que un multiplicador de capacitancia, y con los 33uF que usa y el BC547 que debe tener una ganancia mínima de 100 en esas condiciones de trabajo, es como si filtrara los 14mA con 3300uF y seguro que desacopla muy bien el ripple de la fuente del ampli.

En fin...así quedó el circuito:
fuente-texas-70W-v3.jpg
y así el layout del PCB:
fuente-texas-70W-pcb-v3.png
Las medidas finales son de 9 cm x 13 cm, así que hasta tengo un recorte de pertinax de 13.5 x 15 cm... 🥳 🥳 🥳
 
Buenos días. Doctor si el vendedor te dice que tiene 'patas' para el trafo, tenias que haberle dicho: Ponselas, te doy la dirección y que se vaya andando a mi casa!!!!!!!! Así no te cobran portes....
Un saludo.
Mensaje automáticamente combinado:

Y también terminé el PCB de la fuente incluyendo la del preamplificador.
En verdad que la fuente del preamplificador es un bolazo atómico, por que como el pre trabaja en clase A tiene un consumo fijo y estable (14mA los dos pre en estéreo) así que le mandan una resistencia para que caiga la tensión con esa corriente y listo. El asunto es que mi fuente no es regulada (pero larga la misma tensión que la del Fapesa de 40W), y para ese caso le mete un transistor y un capacitor que no es otra cosa que un multiplicador de capacitancia, y con los 33uF que usa y el BC547 que debe tener una ganancia mínima de 100 en esas condiciones de trabajo, es como si filtrara los 14mA con 3300uF y seguro que desacopla muy bien el ripple de la fuente del ampli.

En fin...así quedó el circuito:
Ver el archivo adjunto 257960
y así el layout del PCB:
Ver el archivo adjunto 257962
Las medidas finales son de 9 cm x 13 cm, así que hasta tengo un recorte de pertinax de 13.5 x 15 cm... 🥳 🥳 🥳
Curiosa disposición la del multiplicador de capacitancia con un electrolítico en la base del BC, nada habitual y alejada de la típica configuración con un diodo zener.....
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy estuve un rato con el PCB de la fuente...LPM que hace mucho que no plancho plaquetas!!!! No salió tan mal, pero los bordes siempre me j0den un poco...aunque solo fué eso y el 99% está OK, así que le meteremos un poquito de marcador indeleble y a otra cosa mariposa.
18-pcb-fuente-toner.jpg
Mas tarde, si me dan ganas, la paso por el percloruro...
 

Dr. Zoidberg

Well-known-Papá Pitufo
¡ Hola Don Zoidberg :) !, Las resistencias color crema de base, parecen ser las de carbón depositado marca "Constanta", que bárbaro, deben de tener entre 30, y 40 años, los capacitores poliester verdes, y los de cerámica (discos), son bastante vejetes también.
Pero no eres el único poseedor de componentes "Old Fashion" :giggle:
Mirá :


Saludos Cordiales
Rorschach :D
Miren las resistencias que encontre!!!!
20201130_134055.jpg
Seguro que @Rorschach sabe quien las fabricaba...
Con ellas debo haber armado algo de la revista Lúpin, por que me ha costado enderezarles las patas...
 
Última edición:
Miren las resistencias que encontre!!!!
Ver el archivo adjunto 258154
Seguro que @Rorschach sabe quien las fabricaba...
Con ellas debo haber armado algo de la revista Lúpin, por que me ha costado enderezarles las patas...
Esas son anteriores a la fabrica que a fines de los 70's cerro aquí y se mudo a Brasil, ahora no me recuerdo dicho nombre

Eran ideales para limarlas y hacer resistencias de precisión, las usaba en un atenuador Pi que tenia un generador Boonton de VHF y UHF en mi primer trabajo como técnico.
 
Si, esas son más antiguas, de carbón depositado también, las que tiene banda plateada son al 10 % de tolerancia, y la que no tiene nada al 20%, creo sino mal recuerdo, son marca Cambre, firma que también fabricaba potenciómetros, entre otros componentes.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Y ya está lista!
La probé con el trafo y en vacío larga 58.8V. La fuente del pre debe estar cargada para que funcione, así que le puse una resistencia a la salida que equivale mas o menos a la carga del preamplificador, y entonces entregaba 28.8V....no tan mal para ser lo único que hay.
Cuando tenga un rato voy a armar una pequeña fuente de corriente constante que consuma 14mA y vamos a ver como se porta...

23-fuente-lista.jpg
Esos componentes al lado de los capacitores son la fuente de alimentación del pre. Ayer...en algún momento...pensé en meter un regulador integrado y listo, pero me pareció que no valía la pena si en su época el pre funcionaba con ese filtrado y nada más...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy hice una pequeña fuente de corriente constante de 14.3mA para cargar al fuente del preamplificador como si fuera estéreo (según el libro Sistemas de Sonido el consumo es de 14mA para un par de preamps)...luego, revisando con mas detalle este valor es un redondeo por que el consumo por pre es de 6.7mA a una tensión nominal de 30V. Pues con mi carga conseguí 28.8V con una tensión general de 59.4V a la salida de los 4000uF de filtro del amplificador (hoy estaba un poco mas alta la tensión de línea). Parece que sobre el multiplicador de capacidad cae algo de 1V y monedas, lo que está bien para el diseño original y muy bien para el engendro que he armado.

Pues hasta acá llega la fuente. Lo próximo será armar las placas del amplificador y ensayarlas para ajustarlas correctamente, pero el trabajo mas grande lo va a llevar el montaje de los disipadores, así que voy a tener que limpiar el gabinete para empezar con las presentaciones. Mientras tanto voy a simular el preamplificador para agregarle los filtros y el control de medios...
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Me puse a limpiar el gabinete que aún se encuentra en excelente estado luego de haber estado guardado por diez años debajo de una ventana. Las medidas internas me preocuparon un poco por que son de 10 x 25 x 41cm, así que los disipadores entrarán JUSTOOOOO y al trafo le queda, con suerte, 2mm de espacio.

Les dejo las fotos:
24-gabinete-frente.jpg
25-gabinete-fondo.jpg
En el fondo, verán que efectivamente lleva agujeros para fichas DIN en el pre y en las salidas de parlantes...pero esas últimas no tengo. Veré si consigo en el museo por que hacen falta 4.

También verán que están los huecos para dos enchufes de 220V de los viejos y hoy prohibidos!!!!....creo que tengo solo uno, a menos que desarme el juego de luces: son los COVRE con el elástico de metal para sujetarlos....y por un poco de esfuerzo, como no los voy a poner ahí :cry::cry:

Esta es la foto con las alturas internas (perdón la bolsa con la tornillería): el trafo entra justo justo, y los disipadores los mido luego, pero deben entrar igual de justos...
26-gabinete-altura-interna.jpg
 
Arriba