Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Y como lo refiere @DJ T3 (disculpas que no te mencioné en la respuesta).
Ah, no se. Ahora me enoje.... Naaa... Joda...

Recuerden que en esa época se usaba mucho la madera (como se ve en la foto del Audinac de @carluz ) para gabinetes (luego la baquelita).
Por eso se le llamaba chasis al soporte interno para las valvulas, y no tanto al gabinete en si.

Por otro lado vas a usar los LM391x, no?
Seria mas lindo unos vúmetros de aguja, aunque salen una barbaridad, pero quedan preciosos... :love:
 

Dr. Zoidberg

Well-known-Papá Pitufo
Antes que nada, agradecer todos los aportes sobre la puesta a tierra de las viejas épocas.:aplauso::aplauso::aplauso::aplauso::aplauso:
Por otro lado vas a usar los LM391x, no?
Seria mas lindo unos vúmetros de aguja, aunque salen una barbaridad, pero quedan preciosos... :love:
Sisi, voy a usar los LM3916 por que el gabinete ya viene preparado para vumetros LED, y usar vumetros analogicos requiriría una modificación del panel frontal que pondría en peligro el acabado que tiene.
Taaaaaampoco es que tenga ganas de hacer tanto lío con el gabinete...
Era para conectar al caño de agua corriente, y se usaba de conexión un cable de cobre desnudo, eso era tierra, y era muy común, sobre todo en heladeras, lavarropas, etc., también en televisores, y radio receptores, y amplificadores.
La conexión a tierra siempre existió, solo que en su momento no existía el 3er cable amarillo verde, obligatorio, y normalizado en las instalaciones domiciliarias, entonces quien quería tener seguridad, usaba la conexión a tierra antes descripta, en muchas casas en vez de conectar a la cañería de agua corriente, se conectaba a una jabalina debidamente instalada tal cual como ahora se conecta el 3er cable amarillo verde.
Jaaaaajajaja!!!!!
Ahora recuerdo que siendo niño (tipo 10 años o por ahí) mi madre había comprado un lavarropas (marca Eslabon de Lujo) y vinieron unos chabones a instalarlo...y tal como comenta @Rorschach , tenía un tornillo en el gabinete cerca de donde entraba el cable de 220V. Uno de los vagos le pide a mi madre un "tarrito" y mi vieja le dió uno de cartón con fondo metálico donde venían unas gasas. El tío bajó a la calle y llenó el tarrito con tierra de donde están los arboles (en San Juan hay arboles cada 10 o 15 mts en las veredas, por que si nó se te cocina el seso en el verano), y cuando volvió metió ahí un poco de cable desnudo y la otra punta la sujetó al tornillo...y le dijo a mi mamá que era "la puesta a tierra" 😳 😳 😳 😳 😳
Hijuemil......
El tarrito quedó ahi varios años y se perdió cuando nos mudamos a otra casa....
 
Última edición:
llenó el tarrito con tierra de donde están los arboles (en San Juan hay arboles cada 10 o 15 mts en las veredas, por que si nó se te cocina el seso en el verano), y cuando volvió metió ahí un poco de cable desnudo y la otra punta la sujetó al tornillo...y le dijo a mi mamá que era "la puesta a tierra" 😳 😳 😳 😳 😳
Pues como ya sabes algunos lo venden, así que has perdido mucho dinero :ROFLMAO: :ROFLMAO: :p
 
Tal cual lo describe Rorchach. Los amplificadores, por ejemplo el clásico Audinac AT510, el sintonizador y la bandeja giradiscos traían un tornillo-perilla ajustable a mano en la parte trasera que decía "Masa" y se ponía el cable o alambre que refiere Rorchach, solo que como no tenías una canilla cerca lo ponías en la caja del toma de 220 Volt de la pared... El aquel tiempo la cañería y las cajas de la línea de 220 eran metálicas siempre.

Ver el archivo adjunto 271823

Y como lo refiere @DJ T3 (disculpas que no te mencioné en la respuesta).
Ah eso lo uso para el tierra de la bandeja...
 

Dr. Zoidberg

Well-known-Papá Pitufo
y se ponía el cable o alambre que refiere Rorchach, solo que como no tenías una canilla cerca lo ponías en la caja del toma de 220 Volt de la pared... El aquel tiempo la cañería y las cajas de la línea de 220 eran metálicas siempre.
:aplauso::aplauso::aplauso::aplauso::aplauso:
Seeeeee....recuerdo haber visto tambien eso!!
Tenía un amigo cuyo padre lo conectaba a uno de los tornillos que sujetaban a la caja la tapa de la misma.
En ese entonces eran unos tornillos con cabeza cuadrada de "plastico" blanco. Yo recuerdo algo así:
tornillos-caja-luz.jpg
 
:aplauso::aplauso::aplauso::aplauso::aplauso:
Seeeeee....recuerdo haber visto tambien eso!!
Tenía un amigo cuyo padre lo conectaba a uno de los tornillos que sujetaban a la caja la tapa de la misma.
En ese entonces eran unos tornillos con cabeza cuadrada de "plastico" blanco. Yo recuerdo algo así:
Ver el archivo adjunto 271825

Sigo teniendo en mi casa (60) y en la del fondo (45) esas tapitas blancas de baquelita con esos tornillos !!!


.
 
:aplauso::aplauso::aplauso::aplauso::aplauso:
Seeeeee....recuerdo haber visto tambien eso!!
Tenía un amigo cuyo padre lo conectaba a uno de los tornillos que sujetaban a la caja la tapa de la misma.
En ese entonces eran unos tornillos con cabeza cuadrada de "plastico" blanco. Yo recuerdo algo así:
Ver el archivo adjunto 271825
En la casa de mí viejo tienen todavía,es más los enchufes se iluminan en la oscuridad, cuando tuve que ir porque había enfermado de gravedad tuve cmque cambiar algunos porque usaba adaptadores por todos lados y era peligroso. La ferretería del barrio tenía de esos enchufes fosforescentes para enchufes de pata plana.
 
Así está conectado el tornillo-perilla del Audinac AT-510 que dice "Masa" de la foto anterior... directo al chasis
IMG_20210919_063551_535~2.jpg
Finalmente... todo a chasis...
IMG_20210919_071121_937~2.jpg
Un temita más (los años me hacen recordar tarde).... Ojo con la bandeja, por qué chasis y masa se refieren a la estructura metálica. Distinto es la cápsula que lleva cada canal con cable y malla propia y la malla va hasta la ficha Din3 que usa para conectar al amplificador.
 
Última edición:
/mode Off Topic ON

Dr no era por pelear, pero aquí le pongo la dichosa fotito:

Teclas+Punto.jpg

Los números entre paréntesis de mi post anterior indican los años de antigüedad de ambas casas.

Estos conjuntos fueron colocados en algún momento a partir del año 1975/80, en la casa que estoy viviendo que es la mas antigua inicialmente tenia las llaves de baquelita tipo a palanca que no permitian combinaciones, solo podían ser los modelos que había y eran pocos.


En cambio este sistema de módulos posee un marco metálico, y permite alojar hasta 3 interruptores de un punto o tomacorrientes de dos patas redondas, yo por comodidad solo tengo tomacorrientes como el mostrado que tienen las dos opciones.



Aclaró que en mi otra media casa (no vivo allí desde hace 28 años) ya en 1988 le instale módulos plásticos de otro tipo medio facheros por gustos de la jabru.


/mode Off Topic OFF
 

Dr. Zoidberg

Well-known-Papá Pitufo
En cambio este sistema de módulos posee un marco metálico, y permite alojar hasta 3 interruptores de un punto o tomacorrientes de dos patas redondas, yo por comodidad solo tengo tomacorrientes como el mostrado que tienen las dos opciones.
Los módulos con marco metálico y esos módulos de 3 patas yo los conozco de mediados de los 80's pero es probable que sean anteriores.
Los enchufes Kalop que tomé de mi juego de luces para poner en este amplificador, ya eran módulos montables en marcos metálicos y los debo haber puesto en 1981. Lo que no recuerdo de tan viejos son los de tres patas....pero probablemente sea por que nadie los usaba por acá...
 
Así está conectado el tornillo-perilla del Audinac AT-510 que dice "Masa" de la foto anterior... directo al chasis
Ver el archivo adjunto 271845
Finalmente... todo a chasis...
Ver el archivo adjunto 271847
Un temita más (los años me hacen recordar tarde).... Ojo con la bandeja, por qué chasis y masa se refieren a la estructura metálica. Distinto es la cápsula que lleva cada canal con cable y malla propia y la malla va hasta la ficha Din3 que usa para conectar al amplificador.
Mira vos, en el sansui la conexión de masa tiene dos capacitores cerámicos te van a la entrada de Phono, al at-400 no lo examiné. Voy a chismear. Tengo una bandeja ken Brown japonesa y el cable de tierra sale del chasis del motor que mueve la bandeja. 🤔
 
Mira vos, en el sansui la conexión de masa tiene dos capacitores cerámicos te van a la entrada de Phono, al at-400 no lo examiné. Voy a chismear. Tengo una bandeja ken Brown japonesa y el cable de tierra sale del chasis del motor que mueve la bandeja. 🤔
Sí, posiblemente sea el capacitor de derivación o desacople. Se usaba de poliéster de 0.1 microF y 400Volt.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Para que no digan que me estoy "rascando" mucho, les subo una fotito del armado preliminar del vúmetro. Aún me faltan los capacitores de filtrado de la señal de entrada luego del recortador a diodo y también el regulador integrado que debería ser un 7806.
Ahora ando con bastante trabajo así que esto seguirá el finde...
165-vumetro-casi-ok.jpg
Hay un par de puentes agregados para bypasear el operacional de entrada, pero los cambios son menores....por ahora...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy hubo un poco más de trabajo y tal vez - mas tarde - haga un poco más.
Primero, me dí cuenta que necesitaba una "fuentecita" para el vúmetro y el mute de los amplificadores, y pensé en dibujar un PCB, comerlo y toda la historia. Pero mientras buscaba un capacitor de 1000uF y algunos diodos apareció una fuente que no sé de donde la habré cartoneado, pero parece de esas que vienen en las fuentes multivoltaje que dan poco menos que asco. Esta venía con un capacitor de 470uF x 16V, así que lo quité y reemplacé por uno de 1000uF x 25V que tenía de época inmemoriales...
166-fuente-vumetro-1.jpg
Re-chiquita, no? Los diodos está todos OK y son 1N4001 :oops: pero como voy a rectificar 8VAC no hay mayor problema. También tuve que hacer un injerto para sacar la onda rectificada sin filtrar para el muteador, así que quedó esto:
167-fuente-vumetro-2.jpg
y fué con un 1N4007 recuperado de alguna práctica que habré hecho en la universidad en los 80's (soy muy rata, no?)
También puse los cables de los LEDs del lado del vúmetro para luego soldarlos a la plaquetita de que lleva los LEDs:
168-cableado-vumetro.jpg
Como ambos PCB van enfrentados por el lado del cobre tuve que ponerlos largo para luego ajustar la medida.
Los cables que usé son una belleza cartoneada de un equipo de electromedicina que tiraron a la basura en 1995 y que solo llegué a tiempo para "pedir prestados" los cables. Vean que los pelos de cobre vienen enroscados y estañados!!!
169-cable-vu.jpg
Son bastante sólidos pero pueden doblarse sin dificultad. Luego sigo...

Continuará...
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy terminé de hacer el cableado a los LEDs y el montaje parcial del vúmetro. También tuve que acortar las patas de los LEDs por que este gabinete es insoportablemente chico y hay que meter las cosas con calzador. Ahora resta probar si este bicho funciona o nó...y tambien rebajar el canto superior del PCB del vúmetro...por el mismo motivo del gabinete HDRMP... por suerte tengo mas o menos 5mm para reducir sin problemas.

170-cableado-vu-leds.jpg
171-montaje-vu-frente.jpg
172-montaje-vu-cote.jpg
Continuará...
 
Arriba