Construyendo un amplificador de museo (Texas de 7 a 70 watts)

Otra que podes hacer, es meter junto a los cables, un pedacito de estaño, cuando lo metes y aplastas, lo calentas y se deberia soldar por dentro...
Espero se entienda
 

Dr. Zoidberg

Well-known-Papá Pitufo
Otra que podes hacer, es meter junto a los cables, un pedacito de estaño, cuando lo metes y aplastas, lo calentas y se deberia soldar por dentro...
Espero se entienda
No lo entiendo mucho, pero no creo que sea buena idea calentar el cable una vez dentro de la bornera por que el plastico dudo que soporte mucha temperatura sin degradarse/derretirse.
 
Claro....es lo mismo que he hecho, pero cuando conecta el relay me aparecen (sin carga) 2.2V...que seguro caerán a cero cuando haya carga, pero debo ver si esos pocos volts alcanzan para hacer algo de ruido o nó. Mas o menos cuanto demora el relay en conmutar? El mío demora dos segundos.... maso...

Creo que esta en 4 segundos (voy a tener que cronometrarlo de nuevo) ... quizás haya algún movimiento pequeño del parlante, como tiene reja no es visible facilmente , pero ni cerca al viejo "Plop!!" y ese "como ruido blanco de los tweeters extraño" en el mismo momento; que parecía estar sintonizando y buscando emisoras AM. :D

Lo mismo el apagado...como la fuente del antiplop es independiente y con poco capacitor...desconecta los parlantes casi automáticamente...
y no escuchas como esa agonía de pedir voltios que no tiene :D
 

Dr. Zoidberg

Well-known-Papá Pitufo
Creo que esta en 4 segundos (voy a tener que cronometrarlo de nuevo) ... quizás haya algún movimiento pequeño del parlante, como tiene reja no es visible facilmente , pero ni cerca al viejo "Plop!!"
Sisí, ya lo probé como comenté un poco antes y con dos segundos del antiplop y las resistencias de 10 ohms no se escucha nada sobre el parlante "mas o menos sensible" que usé (y) (y)

y ese "como ruido blanco de los tweeters extraño" en el mismo momento; que parecía estar sintonizando y buscando emisoras AM
Yo usé un parlante rango extendido y el ruido blanco se escucha, muuuy tenue, pero si acercás bastante la oreja al parlante es claramente discernible. No molesta en absoluto por que el volumen es bajísimo...pero aún no he probado con un tweeter :unsure:
 
El Sansui que tengo dice que el circuito de protección corta si la salida supera los 2 o -2V. El Ken Brown ss-3500 además de eso mide el Bias.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Hoy probé de nuevo ambos canales, pero esta vez con la entradas puenteadas a masa: se escucha un plop MUUUUUY pequeño, casi inaudible, cuando conecta el relay. Cuando desconecta está igual que antes: dos clicks, uno del picacho de la bobina del trafo y el otro del propio relay.
Pero ahora hay CERO ruido en los parlantes (los mismos Tonhalle RE625 de 93dB/W/m): se vé que el hissssssss era por la entrada abierta, por que ahora, al estar a masa, no hace NADA de ruido...al punto que tuve que revisar el cableado que había hecho por que creí que el parlante estaba desconectado :unsure:.
En cuanto al hummmm de algún posible problema de lazos de masa, con este parlante - si existe - no puedo escucharlo por que la respuesta en frecuencia tiene los -3dB sobre los 200Hz y ya no responde tan bien en bajas frecuencias....aunque "algo" se debería haber escuchado si hubiera existido algo mas o menos violento. De todas maneras las conexiones de masa por ahora están bien cableadas y el aparato no está conectado a ninguna fuente de señal...veremos mas adelante cuando conecte el preamplificador.

Me voy a poner a redibujar todas las conexiones del preamplificador al la llave y a las entradas....y veré si puedo comenzar a soldarlas.
 
.


Hoy, 20/11/2021, se cumple un año y una semana que comenzó este proyecto. Lo posteo como marca de tiempo y del avance realizado.
Va lento el asunto, pero muchísimo mas rápido que el ampli de 8 canales.

Pero Dr ese tiempo no es nada .......


...... si lo comparamos por lo que ha dicho en su post #1

......
Este amplificador lo encaré por primera vez cuando tenía 17 años y casi cero idea de electrónica...

...


PD: Espero que este hilo no demore 31 años como el trafo...

Sin olvidarnos que su jubilación está casi a la vuelta de la esquina !!!!




.
 
Arriba