Distorsión en Bafle Activo

Buenas gente! Tengo un problema con una bafle activo que estoy reparando, tiene el sonido distorsionado a la salida. Ya lo habían reparado, al parecer se habían quemado los transistores de salida A3102 y C3281. Pero la distorsión continuaba. Logré ubicar la falla en un pre que tiene entre la salida del la parte mezcladora y la entrada a la potencia. Cambié varios capacitores desvalorizados y mejoró un poco pero continúa distorsionando.

Este pre tiene un 4558, a salida del mismo la señal sale saturada.. adjunto fotos y el circuito que levanté a ver si me pueden dar una ayuda...
 

Adjuntos

  • IMG-20200820-WA0052.jpeg
    IMG-20200820-WA0052.jpeg
    281.4 KB · Visitas: 11
  • IMG-20200823-WA0010.jpg
    IMG-20200823-WA0010.jpg
    144.5 KB · Visitas: 11
  • IMG-20200823-WA0011.jpg
    IMG-20200823-WA0011.jpg
    69.8 KB · Visitas: 10
Primero debes fijarte que no haya soldadura fría, las Resistencias de potencia deben ser de igual valor y potencia veo una de 3W y una de 5W me imagino que ambas son de 0.22:oops:, debes revisar que ningún transistor este en fuga:unsure:, alguno presenta temperatura mas de lo normal?
 
Primero debes fijarte que no haya soldadura fría, las Resistencias de potencia deben ser de igual valor y potencia veo una de 3W y una de 5W me imagino que ambas son de 0.22:oops:, debes revisar que ningún transistor este en fuga:unsure:, alguno presenta temperatura mas de lo normal?

Repasé todas las soldaduras, son igual las 2 resistencias en potencia y valor, solo que una es axial y la otra no. Los transistores apenas entibian. El tema está en esa parte del preamplificador, levanto la salida del 4558 (la 100R) y ahi se escucha distorsionado
 
Repasé todas las soldaduras, son igual las 2 resistencias en potencia y valor, solo que una es axial y la otra no. Los transistores apenas entibian. El tema está en esa parte del preamplificador, levanto la salida del 4558 (la 100R) y ahi se escucha distorsionado

Bueno si esta esa parte aclarada, es ahí donde deberás comprobar las resistencias y condensadores SMD del PRE, y si todo esta correcto habrá que cambiar el IC y salir de dudas que este mismo este OK o NO:facepalm:
 
Bueno si esta esa parte aclarada, es ahí donde deberás comprobar las resistencias y condensadores SMD del PRE, y si todo esta correcto habrá que cambiar el IC y salir de dudas que este mismo este OK o NO:facepalm:
Seguí tu consejo, y revisé todas las resistencias tanto del pre y de la potencia.. resulta que había 2 de 10 ohms, c/u debajo del pegamento de las R de 5w de la potencia... esas 2 estaban abiertas! Las reemplacé y suena perfecto ahora!!
Muchas gracias!
 
Arriba