Esquema de amplificador 130W

Hola leaseba, dejalo como está, o a lo sumo cambiale la resistencia de 470 ohm por una de 560 ohm. El tema es que los transistores de salida tienen una caída de entre 2 y 3 V, por lo tanto, si la fuente es de 40V (valor elegido al azar) a la salida no vás a tener más de 38V. Ahí empieza a recortar. Fijate que te marqué la caída de tensión de los diodos y del led,así como la caída en el divisor resistivo. Cuando la salida de parlante supera los 35V del divisor, más los valores de los diodos y el led (38V) el led enciende e indica que el amplificador recorta.
Ver el archivo adjunto 113608
Saludos C
mi pregunta es si puedo usarlo con un amplificador cuya fuente esta, entre 75 y 85 volt.
 

crimson

King Moderador
Con éste circuito tiene que andar bien:
75V.GIF
La resistencia de 4K7 debe ser ser preferiblemente de 2W.
Saludos C
 
bueno, voy por dos placa mas de este hermoso ampli, porque? porque tengo dos transformadores de 33 0 33 y es re económica de armarla, estuve viendo otros ampils de yirohyi de crimson, pero ya tenia las placa hechas hace rato y los transistores de potencia, la vez anterior utilice los 2N3055 ahora cambiare de encapsulado, mas que nada por el tipo de disipador que tengo, voy a utilizar el tip 3055 aunque también tengo tip35, cual me convendrá, que parámetro tendría que fijarme en las hojas de datos. saludos
 

Fogonazo

Exorcista & Moderador eventual
bueno, voy por dos placa mas de este hermoso ampli, porque? porque tengo dos transformadores de 33 0 33 y es re económica de armarla, estuve viendo otros ampils de yirohyi de crimson, pero ya tenia las placa hechas hace rato y los transistores de potencia, la vez anterior utilice los 2N3055 ahora cambiare de encapsulado, mas que nada por el tipo de disipador que tengo, voy a utilizar el tip 3055 aunque también tengo tip35, cual me convendrá, que parámetro tendría que fijarme en las hojas de datos. saludos
El transistor debe ser capás de soportar la tensión de la fuente, (Ambas ramas) y la corriente debe estar de acuerdo a la potencia de salida y la "Carga" que se le aplique.
Y además deben ser originales y no falsificaciones baratas
 
para este caso serian
66 voltios o ya rectificados que serian como 90voltios de continua
y 3 ampers aprox??

cual seria el parametro a buscar
-colector base voltage
-colector emitter voltage
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
para este caso serian
66 voltios o ya rectificados que serian como 90voltios de continua
y 3 ampers aprox??

cual seria el parametro a buscar
-colector base voltage
-colector emitter voltage
Ya rectificados y ambas ramas, por ejemplo si se alimenta con ±45Vcc los transistores deben poder manejar 90Vcc (O mas) de tensión C-E.

Para la corriente se calcula en base a la curva SOA (Safe Operating Area) que aparece en el datasheet.
 
voy a revisar la hojita de datos a ver que encuentro con los datos que me dieron, sino igual chiflo, gracias



voy a revisar esos datos que me dicen, en eso de andar usmeando por la net, encontré un articulo que se titulaba POWER TRANSISTORS(15A,60V,90W) del tip3055
esas serian las especificaciones que necesito verdad? solo aguanta 60 vol ? es decir i fuente de 33 0 33 los va a liquidar,


---------------------------------------------------------------------------------------------------------
chiflo

a ver si entendí el datashet correctamente
tengo tres transistores
2n3055-el cual descarte por el tipo de disipador que tengo y según entendí este transistor
soporta máximo 60vol y disipa 115 watts
tip3055-soporta 60 vol y disipa menos potencia 90wats
tip35-soporta 100 vol y disipa 125 watts (es el que me convendría por el transformador que tengo)
esto es asi, estoy leyendo mal el diagrama, que vi que coincide con un cuadrito de característica al comienzo del DS.
saludos y espero sus respuestas
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
Exactamente chaca, y la mayoría de los TIP35 que se consiguen por estos pagos son buenos.
Saludos C
Son buenos en cuanto a corriente-tensión, pero encontré una disparidades ! Enormes ¡ en lo referido a ganancia.
Si bien como son transistores de potencia esto NO es un parámetro "Fundamental" a veces perjudica un buen funcionamiento.
 
Hola Gente,.. les explico el problema que estoy teniendo:
Todo esta bien, no hay nada quemado, el tema es que el equipo amplifica cuando desconecto la fuente. XD, Cuando la fuente esta conectada, tengo al rededor de 27V en la salida y hace un zumbido y no amplifica, pienso que se debe a la corriente de reposo, (? , y si es así, que componente debo revisar de este circuito para ajustar la corriente de reposo.. ?
En el circuito, esta todo nuevo, 1 solo modulo con una fuente de 36+36 *10A, Estoy usando 2SC3858C(200V,200W,17A); (siempre lo he usado sin problemas para este equipo)
Les Agradezco por su Atención.
 
Eso esta bien,.. todo esta bien cableado.. tanto pcb como carga, tienen su respectivos cables de 0V directamente conectados en la fuente.
No es la primera vez armo este circuito, pero esta vez me fallo,.. :/
 
hola a todos ese debe ser el mismo que este yo lo hice y anda que da miedo jejej aca dejo los archivos.

con transformador de 32+32 o 36+36 6A sobra para dos placas.
Hola Leop4 disculpa las molestias estoy armando el amplificador de musikman que suviste y tengo una duda. Como se Calibra? Espero tu respuesta y desde ya muchas gracias por tu tiempo
 

Fogonazo

Exorcista & Moderador eventual
Hola Leop4 disculpa las molestias estoy armando el amplificador de musikman que suviste y tengo una duda. Como se Calibra? Espero tu respuesta y desde ya muchas gracias por tu tiempo
Como te comenta 2M, ese amplificador no se calibra.
Pero una verificación de la corriente de reposo no le vendría nada mal, amén de que dará una idea sobre si fue armado correctamente.

Mira en este tema como se pone en funcionamiento una etapa de potencia y se verifica el valor de la corriente de biass
 
Última edición:

Revisa el armado, por ejemplo polaridad de los diodos y el LED.
Oye Fogonazo, apenas arme este circuito y las resistencias de 3k3 las puse a 5W porque ya me habia pasado que las de 2W se calentaban mucho, ahorita que lo pruebo resulta que las resistencias de 5W tambien calientan mucho. El ampli con el que lo pruebo es de ±63vcc.
Tendré que usar otro valor ?? Todo lo demás anda en tempreratura OK.
SALUDOS!!!
 

crimson

King Moderador
...se calentaban mucho, ... ±63vcc.
Tendré que usar otro valor ??
Hola Mastodonte Man, 63V es mucho para esos valores, que normalmente se calcularon para el rango entre 33/42V. En este caso la resistencia de 3K3 disipa constantemente más de 1W y medio. Fijate de usar los otros valores, que hace que disipen menos de medio watt y mantiene muy aproximadamente el valor de referencia.

63V.PNG

Saludos C