Fallas típicas resueltas en televisores (No hacer consultas aquí)

TV LG chasis CW81B

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, se enciende el Led Standby pero al presionar +/-CH el TV no se inmuta y permanece en Standby. Al destapar el TV y echar un vistazo, todo se veía en orden y verificando la tensión +B en el condensador de 100uF 160V, encontré que se estaba descargando muy lento por lo que concluí que el circuito horizontal estaba aislado de la fuente. Desconectando el TV, verifiqué y encontré que la resistencia FR403 (2.2 ohmios 2W) que lleva la tensión +B al primario del flyback, estaba abierta así que comprobando directamente el transistor C6090 (transistor horizontal) arrojó en corto.

Luego de hacer pruebas en los voltajes de alimentación y verificando el condensador de sintonía y los de corrección, y
Cambiando el transistor Horizontal por uno original con código 2SD2499, tras enchufar el TV, éste encendió perfectamente con buena calidad y sonido. Reparación Exitosa 100%.
 
TV Panorama C14B-3

Síntoma: Imagen blanca.

Un tv pequeño de 14" que trajo un cliente a mi estante pero que al encenderlo mostraba imagen totalmente blanca así que destapándolo, me dirigí directamente al amplificador de video y por medio de la inspección visual noté un puente metálico totalmente deshecho por el óxido el cual precisamente conecta la tensión de 180Vdc al circuito de amplificación de video. Tras remover el puente podrido, y colocar un trozo metálico en su lugar, la imagen apareció perfecta sólo haciendo algunos ajustes de Focus y screen en el flyback sin embargo no habían ni rastro de canales así que verificando los voltajes en el sintonizador había ausencia de los 33V debido también a puentes metálicos sulfatados que conectan este voltaje. Reemplazando dichos puentes, al realizar la autoprogramación, los canales aparecieron perfectamente con excelente imagen y audio dando como finiquitada la reparación. Reparación 100% Exitosa.
 
TV Samsung Chasis KSCA

Síntoma: Sin sonido.

Al conectar el TV a la red eléctrica, éste muestra excelente imagen pero sin audio. El cliente me había manifestado que antes de que el TV dejara de tener sonido, el audio de repente desaparecía y luego regresaba con un nivel algo bajo. Preparándome con unos parlantes recuperado que tenía guardado en mi stock, llegué al sitio donde se encontraba el TV, y verificando los parlantes de éste, ambos parlantes estaban abiertos. Reemplazando los parlantes por los que tenía yo, el audio apareció perfecto y con suficiente potencia dando como finiquitada la reparación de este TV. Reparación Exitosa 100%.
 
TV SANKEY CHASIS PH08KX-N22

Síntoma: No enciende.

Una cliente me comentó que su TV encendía cuando "le daba la gana" una vez que pasaba unas horas de desconectado del switch principal. Al llegar al sitio, efectivamente conectado el TV, y pasar el switch, ni siquiera encendía el Led de Standby aún cuando pasaron casi unos cinco minutos aproximadamente.

Al destapar el TV noté todo bajo orden en el circuito y conectándolo nuevamente a la red eléctrica había presencia de los 155Vdc en el condensador gordo principal de la fuente primaria sin embargo no había rastro de tensión en el secundario de la fuente ni siquiera el eterno voltaje Standby de 5Vdc en la memoria EPROM 24C08. Con esto podía concluir que la falla radicaba en la fuente de poder así que desconectando todo, empecé una revisión minuciosa en el circuito primario de la fuente, sobre resistencias y diodos consiguiendo la resistencia R520 de 120K de reposición de tensión para el pin VDD del integrado de regulación de fuente muy desvalorizada arrojando un valor de 129K. Reemplazando dicha resistencia, y conectando todo nuevamente, aún no encendía el Led Standby ni siquiera rastro de tensiones en el secundario de la fuente sin embargo luego de dos minutos de espera, el Led Standby empezó a parpadear y noté que la tensión de Standby (5V) se encontraba en 3V mientras las demás tensiones también se encontraban baja. Al desconectar el TV y volverlo a conectar ya el tv quedaba muerto sólo apareciendo los Voltajes luego de aproximadamente unos segundos o un minuto con el Led titilando hasta que quedaba fijo en el instante que los voltajes quedaban con su nivel normal.

Concluyendo de que esta falla de retardo luego de ser desconectado el TV se presenta también comúnmente en chasis de Samsung, la solución fue cambiar el condensador C523 10uF /50V que filtra la tensión de alimentación para el oscilador interno del integrado de regulación STRW del primario. Al reemplazar dicho condensador (debe respetarse la capacitancia porque con 47uF no resultó) el Led de Standby encendió rápidamente y los niveles de tensión en el secundario de la fuente, quedaron totalmente normales. Al desconectar el circuito por unas horas y luego por un día y volviéndolo a conectar, el TV arranca normalmente con imagen y sonido perfecto dando como finiquitada la reparación de este Chasis que me resultó algo tedioso 😅. Reparación Exitosa 100%.
 
Para futuras cuestiones, y si quieren remitan a éste post en un futuro.

Éste espacio es SOLO para ir colocando las fallas con su respectivos procedimientos para repararlas.

Aquí no se consulta ni se escribe sin seguir el mismo formato que se viene haciendo, para eso está el resto del foro.

Toda consulta se deberan realizar en los correspondientes foros/subforos, no desvirtuemos éste que tantos aportes, tiempo y esfuerzos están dando de forma desinteresada los foristas para quienes tengan un problema similar, pueda recurrir a ésta documentación, antes de realizar alguna consulta.

Saludos.
 
TV SANKEY CHASIS PH08KX-N22

Síntoma: No enciende.

Una cliente me comentó que su TV encendía cuando "le daba la gana" una vez que pasaba unas horas de desconectado del switch principal. Al llegar al sitio, efectivamente conectado el TV, y pasar el switch, ni siquiera encendía el Led de Standby aún cuando pasaron casi unos cinco minutos aproximadamente.

Al destapar el TV noté todo bajo orden en el circuito y conectándolo nuevamente a la red eléctrica había presencia de los 155Vdc en el condensador gordo principal de la fuente primaria sin embargo no había rastro de tensión en el secundario de la fuente ni siquiera el eterno voltaje Standby de 5Vdc en la memoria EPROM 24C08. Con esto podía concluir que la falla radicaba en la fuente de poder así que desconectando todo, empecé una revisión minuciosa en el circuito primario de la fuente, sobre resistencias y diodos consiguiendo la resistencia R520 de 120K de reposición de tensión para el pin VDD del integrado de regulación de fuente muy desvalorizada arrojando un valor de 129K. Reemplazando dicha resistencia, y conectando todo nuevamente, aún no encendía el Led Standby ni siquiera rastro de tensiones en el secundario de la fuente sin embargo luego de dos minutos de espera, el Led Standby empezó a parpadear y noté que la tensión de Standby (5V) se encontraba en 3V mientras las demás tensiones también se encontraban baja. Al desconectar el TV y volverlo a conectar ya el tv quedaba muerto sólo apareciendo los Voltajes luego de aproximadamente unos segundos o un minuto con el Led titilando hasta que quedaba fijo en el instante que los voltajes quedaban con su nivel normal.

Concluyendo de que esta falla de retardo luego de ser desconectado el TV se presenta también comúnmente en chasis de Samsung, la solución fue cambiar el condensador C523 10uF /50V que filtra la tensión de alimentación para el oscilador interno del integrado de regulación STRW del primario. Al reemplazar dicho condensador (debe respetarse la capacitancia porque con 47uF no resultó) el Led de Standby encendió rápidamente y los niveles de tensión en el secundario de la fuente, quedaron totalmente normales. Al desconectar el circuito por unas horas y luego por un día y volviéndolo a conectar, el TV arranca normalmente con imagen y sonido perfecto dando como finiquitada la reparación de este Chasis que me resultó algo tedioso 😅. Reparación Exitosa 100%.
Si no he entendido mal, colocaste 47uf y no dio resultado, y con 10uf todo fue correctamente, por curiosidad que explicación puede tener?
Gracias
 
Si no he entendido mal, colocaste 47uf y no dio resultado, y con 10uf todo fue correctamente, por curiosidad que explicación puede tener?
Gracias

El valor correcto era de 10 uF y posiblemente haya una resistencia que al quintuplicar la capacidad varié una constante de tiempo que desmejora el funcionamiento.

No tengo el esquema, para realizar un mejor analisis, pero lo recomendable es volver a colocar del mismo valor.

Saludos, JuanKa.-
 

Pinchavalvulas

Well-Unknown member
El valor correcto era de 10 uF y posiblemente haya una resistencia que al quintuplicar la capacidad varié una constante de tiempo que desmejora el funcionamiento.
Por eso le llamé varias veces la atención al almacén que nos suministraba el material al taller, siempre cambiaban los valores que habíamos pedido.
Y al explicarle lo de la constante de tiempo me contestaron que los electrolíticos sólo se usan de filtro.:facepalm: 😔
 
Pinchavalvulas pasa que esa fuente usa un integrado STRW que posee toda la parte de conmutación y la potencia de la fuente en un encapsulado tipo TO-3 plastico o poco mas grande y esta todo interconectado/relacionado.

Desde la datasheet Sanken/Allegro ya te dan los valores recomendados para la utilización de dichos integrados.

Aparte "los almaceneros" solo cuentan piezas según un código, salvo que sean ingenieros
 
Hola muchachos. Efectivamente 😅 parece extraño pero al colocar un condensador de 47uF en vez del de 10uF que originalmente tenía, la falla de retardo continuó en el TV (aunque analizando o concluyendo tal vez vanamente, no sé si el condensador de 47uF colocado tenía alguna avería pese a que lo ví perfecto) coloqué un condensador de 10uF que tenía en mi caja y listo corregido el problema. Ahora como éste es un chasis (PH08KX-N22) muy difundido por estos lares, haré la prueba de cambiar ese condensador por uno de mayor capacitancia. Sin embargo en TV Samsung, el condensador que se usa es de 47uF y cuando éste capacidad provoca un retardo en el encendido del TV una vez que pasa hora desconectado. Saludos
 
TV Daewoo Chasis CN-001LF

Síntoma: imágen parpadeante.

Una vecina me comentó que su TV tenía imagen parpadeante y que quedaba normal cuando pasaba aproximadamente un par de minutos sin embargo con el pasar de los días ya el TV mostraba Imagen borrosa. En realidad el parpadeo de la imagen se debía a un escape de alto voltaje considerable en el terminal de alta tensión del flyback debido a que la goma que cubre dicho terminal se encontraba totalmente fisurada. También el terminal de alto voltaje
se encontraba oxidado así que limándolo de todo óxido e impureza y Cambiando la goma y haciendo unos retoques en algunos puntos de soldadura, el TV quedó perfecto con hermosa imagen y buen sonido dando como finiquitada la reparación.
 
TV LG chasis MC-059A

Síntoma: imagen inestable con desplazamiento.

En esta semana, una señora me pidió el favor de que fuera un momento a su casa y que le acomodara el decodificador de TDT que tenía colocado en su TV porque la imagen se movía de un lado a otro y ella estaba segura de que había presionado una tecla del control remoto y había ocasionado el problema sin embargo cuando llegué al lugar, pude darme cuenta de que el problema no era el Deco de TDT ni nada por el estilo sino que era una falla interna propia del TV el cual manifestaba un desplazamiento rápido y constante de la imagen que se traducía simplemente a una falla de sincronismo vertical. En estos días había resuelto una falla idéntica en un chasis de LG con este mismo código así que rápidamente al destapar el TV, procedí a verificar la R512 de 4.7K 1% conectada al pin de referencia VCO del microjungla LG631 la cual conseguí desvalorizada arrojando un valor óhmico de 5K y Eureka! Ese era el problema. Al cambiar la resistencia, y encender el TV, la falla desapareció y la imagen era totalmente estable con buena calidad y nitidez y perfecto sonido. Reparación Exitosa 100%.
 
TV HYUNDAI CHASIS PH08KX-N35

Síntoma: Sin imagen

Una señora me comentó que la imagen de su TV se iba constantemente hasta que dejó de presentar imágenes en la pantalla pero lo que en realidad causaba la falla en el TV era un escape grande de alto voltaje en el terminal del Flyback que causaba que la imagen se ausentara. Revisando el Flyback, si bien la goma se encontraba bien, el cable en la parte superior llegando al terminal de MAT, se encontraba fisurado por lo que el escape era enorme a través de esa abertura. Cortando esa sección de cable y nuevamente haciendo un empalme con el terminal se conectó a la pantalla sellando la goma con silicona. Esperando que secara por unos minutos, observé la tarjeta principal y noté que el Condensador de filtro de tensión -13V para el vertical se encontraba hinchado así que aproveché para cambiarlo. Conectando todo, procedí a encender el TV y éste encendió con buena calidad de imagen y sonido dando como terminada la reparación. Reparación 100% Exitosa.
 
Voy a hacerle competencia a moonwalker 😁

TV DAEWOO CHASIS CN-001G.

Síntoma: No enciende.

El televisor al dar power intenta encender pero a los 3 segundos vuelve a Standby, repitiéndose la acción si se deja conectado. Note un ruido en la parte de atrás del TV como de chispeo. Destapo el TV y noto fuga de alto voltaje en el cuerpo del Flyback, intento repararlo pero sin éxito. El flyback original es el FSA37023M pero no logre conseguirlo, pero si encontré el FSA37012M que son idénticos. Antes de cambiarlo noto que el TV tiene muchos puntos de soldadura en mal estado y además con la ayuda de un medidor de ESR reviso los capacitores del circuito, encontrando 3 bastante averiados. Cambio los capacitores, reparo las soldaduras y cambio el flyback. Al encender el TV, solo falta ajustar los controles de Screen y Focus y el televisor queda con muy buena imagen y sonido.
 
Jajajaja. Muy bien Gerson Strauss 😂
Voy a hacerle competencia a moonwalker 😁

TV SIMPLY chasis PH08KX-N35

Síntoma: Imagen cerrada verticalmente.

Al encender el TV, la imagen estaba cerrada verticalmente en forma de trapecio invertido así que desconectando todo, empecé a inspeccionar en el circuito de salida horizontal descubriendo que la bobina horizontal del yugo de deflexión arrojaba una impedancia anormal de 6.7 ohmios la cual debe estar en 3.2 ohmios aproximadamente para esta sección, así que se había encontrado el causante de la falla. Bajando el yugo e inspeccionándolo, se dio como diagnóstico reemplazarlo así que yendo a mi casa, busqué en mi stock de yugos y encontré uno idéntico que se convertiría en la solución de la falla de este TV el cual quedó con la imagen completa y correcta en sus dimensiones con buen sonido dando como finiquitada la reparación. Reparación Exitosa 100%.
 
TV Samsung Chasis KS9C

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, éste está completamente muerto ni aún el Led verde de Standby encendía por lo que era casi seguro de que la falla radicaba en la fuente sin embargo el cliente me decía que el problema radicaba en el fusible solamente 😅 pero luego de destapar el TV, se procedió a verificar el circuito. Conectando el TV, encontré normal el voltaje principal de 150Vdc en el condensador gordo del primario pero no habían rastro de tensión en el secundario de la fuente: voltaje +B (125Vdc) y Voltaje Standby (5V) totalmente nulos. Desconectando todo procedí a verificar en el circuito primario de la fuente resistencia tras resistencia y diodos alrededor del IC801 pwm regulador de fuente (H5Q0765RT) pero todo estaba correcto. Descartando el comparador de error TL431 y el Optocoplador PC817 ya era indubitable que el H5Q0765RT PWM regulador IC de fuente de poder era el causante de la muerte de la fuente así que buscando entre mis cachivaches 😀 encontré el integrado en una tarjeta Samsung de reciclaje. Al reemplazar el IC, y conectar el TV a la red eléctrica, el Led Standby encendió y los voltajes de secundario aparecieron correctamente. Al darle power al TV, éste encendió perfectamente con buena calidad de imagen y sonido dando como terminada la reparación de este Chasis. Reparación Exitosa 100%.
 
TV Daewoo Chassis CN-001G

Síntoma: No enciende

Al conectar el TV a la red eléctrica, el TV enciende el Led rojo de Standby pero al presionar Power desde el panel, el TV no arranca. Al destapar el TV, y voltear la tarjeta, conecté el circuito y al puentear el microswitch de Power momentáneamente, el TV encendió perfectamente con buena imagen y audio siendo responsable el microswitch en mal estado. Reemplazando los seis pulsadores, el TV encendió perfectamente operando con total normalidad dándole como solucionada la falla de encendido para este chasis. Reparación Exitosa 100%.
 
TV Samsung KS9A

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, no hay Led de Standby encendido sólo ligero ruido. Al destapar el TV, y verificar el punto +B de fuente secundaria, noté que había un corto parcial de aproximadamente 400 ohmios (ambas direcciones) por lo que indubitablemente la avería se encontraba en el circuito de salida horizontal. Echando un vistazo al flyback y demás componentes del circuito horizontal, noté que el condensador CR409 470p 2KV (condensador en paralelo con el condensador principal de sintonía)
estaba fisurado y quemado así que bajándolo y verificando la continuidad en el punto +B, Ya el corto había desaparecido así que el responsable era dicho condensador CR409 que estaba en cortocircuito. Reemplazando el condensador, y conectando el circuito, el TV encendió perfectamente con imagen sin embargo estaba muy oscura y al colocar el menú, el vídeo desaparecía. Verificando el circuito de ABL, encontré la resistencia R423 82K 1% desvalorizada en 93K así que cambiándola también, la imagen alcanzó su luminancia correcta sin embargo había una tercera falla más 😅 : había una franja oscura vertical en la parte derecha de la pantalla que abarcaba casi un 30% de ésta. Está última fue solucionada tras cambiar el condensador de función Sandcastle CR404S de 680p 2KV y listo! El TV quedó funcionando perfectamente con hermosa imagen y buen sonido dando como terminada la reparación de este Chasis. Reparación 100% Exitosa.
 
TV Panasonic 21" Panablack

Síntoma: sin vídeo.

Al conectar el TV y encenderse, hay audio potente pero no hay rastro de video, la Pantalla totalmente apagada. Al destapar, directamente observé la tarjeta del socket o Amplificador de video en el cañón de la pantalla y noté muchas soldaduras frías en la base del socket especialmente la resistencia que lleva la tensión AC para el Heater la cual se encontraba prácticamente suelta. Al resoldar todo el circuito amplificador de video, y dicho punto Heater o calefactor, y darle Power el TV encendió con imagen perfecta y nítida sólo haciendo un pequeño ajuste de Focus desde el flyback para darle un toque de más enfoque al video dando como finiquitada la reparación de este Panasonic de antaño. Reparación 100% Exitosa.
 
TV DaewooDC chino 21"

Síntoma: pantalla incompleta parte inferior.

Una cliente me llamó durante varios días para que fuera a ver su TV pero no había ido por varios trabajos y contratiempos que que tuve sin dejarme tiempo holgado para verificar su TV así que la señora le dio el TV a otro colega para que se lo reparara sin embargo nuevamente la señora me llamó y pidió el servicio urgente así que movido por la urgencia del cliente fui a su casa y al conectar el TV, éste encendía con Pantalla incompleta horizontalmente en la parte inferior como un 25%. La señora confesó que el técnico anterior lo había dejado igual solo cambiandole algunos condensadores electrolíticos pero que no funcionó.

Al verificar el circuito de salida vertical, encontré que el voltaje de alimentación era el correcto +/-14V y las resistencias del divisor resistivo para el comparador interno del integrado vertical LA78040 se encontraban en sus valores normales. También verificando el yugo en su bobina vertical, encontré que su impedancia era la correcta así que también descartando estas primeras cosas, retoqué las soldaduras del integrado microjungla por si el pulso de sincronismo vertical desde el jungla no empalmaba con el vertical IC LA78040 sin embargo la falla persistía. Ya viendo porque razón el otro colega había abandonado el TV 😅, empecé a buscar pista por pista en el pinout del integrado vertical LA78040 pues si había algún pin con falso contacto sobre el circuito sin embargo todo estaba bien. Ya teniendo todo el protocolo listo 😂 entonces procedí a cambiar el diodo 1N4007 del pin V-pump del integrado vertical (esta falla puede ser ocasionada por este Diodo aun cuando éste dé buenos resultados con el tester) sin embargo la falla persistió 😱. Ya teniendo todos los pasos cumplidos, opté por reemplazar el integrado LA78040 por uno que tenía en mi caja de herramientas, y tras encender el TV, bingo! La pantalla abrió completamente y al colocar el Deco de TDT con que lo conectan, la imagen quedó genial y nítida con buen sonido dando como terminada la reparación de este TV Daewoo chino. Confieso que esta falla es inusual que sea causada por el mismo circuito integrado vertical en este caso el LA78040 ya que siempre es ocasionada por mal filtrado en el circuito vertical debido a condensadores electrolíticos secos o averiados o resistencias desvalorizadas sin embargo en este caso como apunte a considerar, el LA78040 era el que ocasionaba dicha pantalla incompleta. Reparación 100% Exitosa.
 
Arriba