Fallas típicas resueltas en televisores (No hacer consultas aquí)

TV SIMPLY CHASIS PH0KX-N22

Síntoma: no enciende.

Al conectar el TV a la red eléctrica, se observa el Led rojo de Standby encendido sin embargo al pulsar +/-CH desde el panel frontal, el TV no arranca sino que permanece en modo Standby. Al destapar, encontré dos condensadores electrolíticos inflados los cuales correspondían al de tensión de 14V para el Amplificador de audio y el de tensión -13V para el vertical que luego de ser reemplazados, intenté nuevamente encender el TV pulsando las teclas del panel +/CH sin embargo aún no encendía. Verificando, las tensiones de fuente en el secundario, encontré normales sus niveles: 110Vdc para +B, 5V para integrado EPROM, 3.3V para el micom así que sólo me tocaba investigar porque no había oscilación horizontal desde el jungla. No confiándome de las teclas +/-CH, tomé la pequeña tarjeta que contiene estos microswitches y haciendo un puente momentáneo en los dos terminales de la misma (GND + KEY) tampoco obtuve arranque en el TV sin embargo dirigiéndome a los terminales de entrada de microswitches (GND + KEY) del propio PCB, y puenteándolo momentáneamente, el TV arrancó activándose el circuito de salida horizontal con Audio e imagen normal. Verificando el cable dual que conecta la tarjeta exterior del teclado, encontré que uno de ellos no arrojaba continuidad así que había descubierto el por qué el TV no arrancaba. Reemplazando el cable que estaba internamente dañado agregué otro en su lugar y también cambiando todos los microswitches de función, tras presionar +/-CH, el TV encendió perfectamente con buena calidad de imagen y sonido. Puedo imaginar que la dueña del TV no poseía control remoto y por ende al usar sólo el teclado frontal, el TV quedaba en Standby. Reparación 100& Exitosa.
 
TV Royal modelo RT-21AUS

Síntoma: No enciende.

Dos chicos vinieron a mi taller diciéndome que habían intentado de reparar su TV que había dejado de encender y que sólo observaron pues si veían algún "cosito de esos que hay dentro"dañado 😂.

Al destaparlo, observé que los muchachos habían cambiado dos condensadores electroliticos pero los puntos de soldaduras que colocaron delataban que eran unos novicios en el campo de guerra 🤣. Conectando el TV a la red eléctrica, se encendía el Led de Standby pero no había arranque u oscilación horizontal, el tv permanecía en modo Standby. Noté un condensador electrolítico algo sospechoso en su etiqueta corrida ligeramente de 470uF /16V que corresponde al de tensión de 13Vdc para la etapa de control y de donde se derivan las tensiones de 5V y 3.3V para la memoria EPROM y microcontrolador respectivamente. Al cambiarlo por uno de 1000uF /25V, y presionar +/- CH, listo! El TV encendió perfectamente con imagen nítida y perfecto sonido sin embargo al transcurso de un par de minutos, la imagen tomaba una tonalidad verdosa y luego de un tiempo regresaba con sus colores normales y así indefinidamente. Verificando el voltaje en los cátodos de la pantalla encontré que la tensión era de 180Vdc para el cátodo Azúl (valor muy alto) mientras que para los cátodos verde y rojo, la tensión era de 140Vdc la cual es un nivel que indica normalidad.

Desconectando todo, verifiqué el amplificador de color azúl y extrayendo el transistor C2482 correspondiente a esa sección, lo reemplacé por uno más robusto y de mejores prestaciones con código C3229. Al colocar el nuevo transistor y encender, el TV quedó funcionando perfectamente con sus colores normales y perfecto sonido durante varias horas, dando como finiquitada la reparación de este TV. Reparación 100% Exitosa.
 
TV SAMSUNG CHASIS KS9(H)

Síntoma: no enciende.

Un viejo Samsung de guerra que me llegó al taller el cual al conectar a la red eléctrica, sólo encendía el Led verde de Standby sin embargo al presionar Power, no encendía sino que permanecía en modo Standby. Al destapar el TV, con la inspección visual pude notar un Condensador estaba muy hinchado el cual correspondía al C820 de 2200uF/25V de filtro para la tensión de 14Vdc para el multiplicador de voltaje de donde se derivan las diferentes tensiones de alimentación para oscilador jungla y sintonizador. Sin duda alguna era el responsable de la falta de arranque del TV así que reemplazándolo como también los dos condensadores de 100uF, 47uF x 160V de filtro de tensión +B, el TV encendió perfectamente con imagen y audio sin embargo había un desorden en el control de funciones del TV: primeramente no había luminancia en la pantalla (imagen oscura) sólo se veían perfectamente el OSD. Al presionar las teclas +/-VOL y +/-CH, éstas funcionaban correctamente sin embargo al presionar la tecla de MENU, el TV se apagaba volviendo a modo Standby pero nuevamente se auto encendía. En otras instancias al presionar MENU, el TV se cerraba horizontalmente en una franja blanca ancha apagándose y volviendo a encenderse. Sospechando de la memoria EPROM, de igual manera procedí a verificar cada uno de los voltajes de alimentación para microcontrolador y EPROM el cual arrojaba 5V, un nivel normal. Los 5V y 33V para el sintonizador se encontraban bien así que procedí a reemplazar el integrado EPROM C21DC por un 24C04 que extraje de una tarjeta Samsung KS9 tantus. Al reemplazar, el TV encendió correctamente y al presionar la tecla MENÚ, ya se mostraba normal el OSD de menú en pantalla corroborando que la función errática era causada por la anterior memoria EPROM. Sintonizando los canales, la imagen era muy buena con audio normal así que lo tapé para entregarlo al siguiente día (hoy 😁) pero hoy cuando lo tenía bajo funcionamiento, la imagen se tornó verdosa así que me tocó nuevamente destapar el TV 😓.

Verificando los cátodos en el amplificador de video RGB en el cañón de la pantalla, el cátodo de color azúl tenía una tensión de 172Vdc lo cual es un valor muy alto indicando que el amplificador correspondiente no está funcionando ya que los tres cátodos deben tener tensiones idénticas, es decir 140Vdc en este caso. Al verificar la tensión RGB desde el jungla noté que la tensión B (azúl) se encontraba disminuida en 0.9V cuando R y G se encontraban en 1.7V así que sin duda alguna la falla provenía desde el propio integrado jungla en su pin de salida B. Desconectando todo y verificando las tres salidas RGB del jungla, noté que la salida B (azúl) tenía un valor de 610 ohmios respecto a GND mientras las otras salidas daban como resultado infinito. Desoldando el pin B-out del jungla, encontré que no era dicho pin el que marcaba la rara resistencia, sino el diodo zener DZ209 (12V 1/4W) conectado como protector entre B-out y GND, el cual estaba en corto marcando aproximadamente 630 en ambas direcciones. Al reemplazar el diodo y encender el TV, listo! Imagen clara con colores normales y sonido perfecto dando como terminada la reparación de este TV. Reparación Exitosa 100%.
Mensaje automáticamente combinado:

TV SAMSUNG CHASIS KS9(H)

Síntoma: no enciende.

Un viejo Samsung de guerra que me llegó al taller el cual al conectar a la red eléctrica, sólo encendía el Led verde de Standby sin embargo al presionar Power, no encendía sino que permanecía en modo Standby. Al destapar el TV, con la inspección visual pude notar un Condensador estaba muy hinchado el cual correspondía al C820 de 2200uF/25V de filtro para la tensión de 14Vdc para el multiplicador de voltaje de donde se derivan las diferentes tensiones de alimentación para oscilador jungla y sintonizador. Sin duda alguna era el responsable de la falta de arranque del TV así que reemplazándolo como también los dos condensadores de 100uF, 47uF x 160V de filtro de tensión +B, el TV encendió perfectamente con imagen y audio sin embargo había un desorden en el control de funciones del TV: primeramente no había luminancia en la pantalla (imagen oscura) sólo se veían perfectamente el OSD. Al presionar las teclas +/-VOL y +/-CH, éstas funcionaban correctamente sin embargo al presionar la tecla de MENU, el TV se apagaba volviendo a modo Standby pero nuevamente se auto encendía. En otras instancias al presionar MENU, el TV se cerraba horizontalmente en una franja blanca ancha apagándose y volviendo a encenderse. Sospechando de la memoria EPROM, de igual manera procedí a verificar cada uno de los voltajes de alimentación para microcontrolador y EPROM el cual arrojaba 5V, un nivel normal. Los 5V y 33V para el sintonizador se encontraban bien así que procedí a reemplazar el integrado EPROM C21DC por un 24C04 que extraje de una tarjeta Samsung KS9 tantus. Al reemplazar, el TV encendió correctamente y al presionar la tecla MENÚ, ya se mostraba normal el OSD de menú en pantalla corroborando que la función errática era causada por la anterior memoria EPROM. Sintonizando los canales, la imagen era muy buena con audio normal así que lo tapé para entregarlo al siguiente día (hoy 😁) pero hoy cuando lo tenía bajo funcionamiento, la imagen se tornó verdosa así que me tocó nuevamente destapar el TV 😓.

Verificando los cátodos en el amplificador de video RGB en el cañón de la pantalla, el cátodo de color azúl tenía una tensión de 172Vdc lo cual es un valor muy alto indicando que el amplificador correspondiente no está funcionando ya que los tres cátodos deben tener tensiones idénticas, es decir 140Vdc en este caso. Al verificar la tensión RGB desde el jungla noté que la tensión B (azúl) se encontraba disminuida en 0.9V cuando R y G se encontraban en 1.7V así que sin duda alguna la falla provenía desde el propio integrado jungla en su pin de salida B. Desconectando todo y verificando las tres salidas RGB del jungla, noté que la salida B (azúl) tenía un valor de 610 ohmios respecto a GND mientras las otras salidas daban como resultado infinito. Desoldando el pin B-out del jungla, encontré que no era dicho pin el que marcaba la rara resistencia, sino el diodo zener DZ209 (12V 1/4W) conectado como protector entre B-out y GND, el cual estaba en corto marcando aproximadamente 630 en ambas direcciones. Al reemplazar el diodo y encender el TV, listo! Imagen clara con colores normales y sonido perfecto dando como terminada la reparación de este TV. Reparación Exitosa 100%.
 
TV LG chasis MC-059A

Síntoma: No enciende.

El TV es de un primo que me dijo que se había apagado pero que estaba seguro que era el botón de corriente 😅 (switch) porque estaba muerto. Efectivamente cuando conecté el TV y pasé el switch, ni siquiera encendía el led rojo de Standby pero tampoco había sonido el típico sonido de "Tic tic" cuando el circuito de salida horizontal está en corto así que el problema radicaba definitivamente en la fuente de poder.

Al destapar el TV y conectar la tarjeta, encontré que había tensión principal VCC de 165V en el condensador gordo principal del primario así que quedaba descartada cualquier parte del circuito de entrada AC y pasando del lado del secundario encontré 0V en el voltaje eterno de Standby 5V confirmando esto que la fuente tenía problemas. Desconectando todo, empecé a verificar resistencia tras resistencia en el lado del primario de la fuente así como también diodos y el circuito feedback y comparador de error el cual tenía sus componentes con valores seguros. Ya con todo comprobado, sólo quedaba reemplazar el IC801 integrado de regulación PWM del primario de fuente STRW6753. Buscando entre mis integrados reciclados encontré uno el cual al colocarlo y conectar el TV, éste encendió perfectamente con buena calidad de audio e imagen. Reparación 100% Exitosa.
 
TV Sankey CLED32D01

Síntoma: Pantalla oscura.

Al conectar el TV a la red eléctrica y presionar Power, hay audio normal pero no hay video por imagen oscura ya que lógicamente el Backlight no estaba funcionando.

Al destapar el TV, se consigue el condensador electrolítico EB104 de 330uF/35V inflado el cual corresponde al filtro de la tensión principal que alimenta el circuito driver + Backlight. Verificando diodos y resistencias en el circuito driver para el Backlight, encontré que todo estaba bien y al reemplazar solamente el condensador ya mencionado, el TV encendió correctamente con iluminación perfecta dando como finiquitada la reparación de este TV. Reparación 100% Exitosa.
 

Adjuntos

  • A+ Gallery.jpg
    A+ Gallery.jpg
    188.9 KB · Visitas: 2
TV LGc chasis CW81B

Síntoma: No sintoniza canales.

Encendiendo el TV, y haciendo una autoprogramación de canales, éste no sintonizaba ninguno así que destapando el TV, empecé a verificar los voltajes de 5V y 33V para el sintonizador ratificando la sospecha de que el problema se encontraba en el mismo sintonizador o Tuner el cual al reemplazarlo por otro que tenía en mi stock, el TV sintonizó perfectamente los canales así que quedaba resuelta dicha falla, noté una anomalía en la imagen: un efecto cometa (color chorreado) en los colores rojos especialmente. También noté que en la parte superior de la pantalla se encontraba líneas horizontales y franjas finas. El efecto cometa fue corregido tras reemplazar el condensador C540 de 10uF /250V de filtro para la tensión de 180V para el amplificador de video. La líneas horizontales en la parte superior de la Pantalla desaparecieron tras reemplazar el condensador C307 100uf/50V de pin V-PUMP del circuito vertical. El TV quedó funcionando de perfectamente. Reparación 100% Exitosa.
 
TV Simply chasis PH08KX-N35

Síntoma: sin vídeo

Una muchacha me comentó que su TV estaba funcionando perfecto hasta que luego de colocarlo de un sitio a otro, el TV quedó sin imagen sólo con audio normal. La muchacha sostiene que no sufrió ningún tipo de caída así que destapándolo, noté varias soldaduras frías en el integrado microjungla. Resoldando todo el integrado, y algunas soldaduras críticas, me di cuenta que el cable conector que lleva la tensión de 180V y Heater hacia la tarjeta del socket estaba suelto. Colocando el cable en su lugar, encendí el TV el cual mostró su imagen perfecta y nítida dando como terminada la reparación. Es difícil concebir que el cable conector se haya desconectado así de esa manera 🤔 ya que originalmente viene con pegante. Tal vez sí se les cayó el TV o alguno que trató de hacer los famosos mantenimientos caseros que a menudo dejan sin funcionar a los aparatos 😂 pero para que el cliente lo admita: Jum! Jaja. Reparación 100% Exitosa.
 
TV Phillips chasis L03.1LAA

Síntoma: imágen cerrada horizontalmente.

Una vecina llegó a mi casa para decirme que su TV tenía imagen incompleta y que lo había dado a un técnico pero que luego de batallar bastante con la falla, ésta se hizo peor porque además de que aún la imagen cerrada permanecía, el TV ahora se apagaba luego de unos cinco segundos volviendo a modo Standby. Sin duda alguna, los TVs Phillips ofrecen unas fallas pocos inusuales las cuales los convierten en TVs de dura batalla 😂 según muchos colegas de por estos lares y algunas experiencias propias pero sabiendo que ya otro lo había manoseado, de igual manera asumí el reto.

Yendo a la casa de la cliente, al conectar y encender el TV, éste encendía correctamente pero la imagen era incompleta, cerrada horizontalmente en la parte superior como un 20% de la pantalla con los contornos ligeramente deforme, luego de unos pocos segundos, el TV se apagaba.

Destapando el TV, directamente ingresé al circuito donde se originan la falla: el circuito de salida vertical el cual está basado en transistores discretos siendo la salida complementaria con transistores D669 y B649. Verificando cada condensador electrolítico que hacen parte de la sección vertical, encontré que todos habían sido cambiados por el colega anterior así que conectando el TV y dándole Power descubrí que había una caída algo sospechosa en la tensión positiva del colector del transistor D669 (salida NPN) arrojando un voltaje de apenas 9 voltios mientras la tensión de alimentación negativa en el colector del B649 (salida PNP)se encontraba normal en -12V. Desconectando todo, empecé a verificar nuevamente componente tras componente especialmente en línea driver del transistor D669 donde se producía la caída de tensión de alimentación positiva sin embargo las medidas no arrojaron nada sospechoso así que luego de una intensa hora de verificación, con el calor del día y el sitio donde había mucha incomodidad, le propuse al cliente de reparar la tarjeta en mi taller ya que debía hacer comprobaciones más profundas y retomar fuerzas 😓.

Accediendo el cliente, extraje la tarjeta y llevándola a mi casa, empecé la batalla al siguiente día. Descargando el diagrama de esta sección de vertical de este Chasis, encontré que la tensión positiva de alimentación vertical tenía una caída mucho más grande de la que me imaginaba ya que en el diagrama, el voltaje de alimentación era de +20V / -12V teniendo apenas 9V. Entonces desconectando todo, mi sospecha se centraron en los condensadores electrolíticos puestos por el colega anterior así que comparando los valores de capacitancia entre los condensadores allí colocados y los indicado por el diagrama, descubrí que el Condensador C2465 (filtro de Tensión positiva) era de 470uF cuando originalmente debía ser de 10uF /160V como lo estipulaba el plano. Buscando el condensador y reemplazando el de 470uF, al conectar el circuito y darle Power, listo! La tensión de alimentación positiva en el colector del D669 era de 20V como lo estipulaba el plano. Así que estando seguro de que la falla había sido resuelta, dormí esa noche mucho mejor 😅🤣. Al día siguiente, me trasladé a la casa de la señora, e instalando la tarjeta con su pantalla, al encender el TV, la imagen quedó totalmente completa y perfecta con buen sonido. Cabe decir que en esta etapa transistorizada de vertical de este Chasis de Phillips, los valores de capacitancia en los condensadores deben ser respetados y conservados, siendo valores críticos, lo que no tuvo en cuenta el otro colega. Reparación 100% Exitosa.
 
TV LCD LG modelo 32LD310

Falla: No enciende

Un amigo llevó a mi casa su TV LDC el cual de repente se apagó mientras sólo lo había desenchufado por unos instantes. Al conectar el TV a la red eléctrica, noté que ni siquiera el Led rojo de indicación Standby encendía así que pude suponer que la falla radicaba en la fuente de poder.

Al destapar el TV, por medio de la inspección visual, no se veía nada anormal, todo se veía perfecto y conectando el TV a la red eléctrica, verifiqué el voltaje de Standby 5.6V el cual se encontraba en 0V. Desconectando todo, empecé a verificar en la fuente de poder tanto en la fuente Standby como en la fuente esclava hasta que "Eureka", encontré, estableciendo continuidad, que la línea del voltaje de alimentación 12Vdc se encontraba en cortocircuito.

Desconectando el cable conector que lleva las tensiones de alimentación desde la fuente a la tarjeta MAIN: 12Vdc, 24Vdc y 5.6Vdc, verifiqué nuevamente la línea de 12Vdc en la fuente y descubrí que ya no se encontraba en cortocircuito por tanto deducía que el corto se encontraba en la línea de 12V de la tarjeta MAIN lo cual comprobé al establecer continuidad con GND. Ya sabiendo que el corto se encontraba en la tarjeta MAIN, empecé a verificar la jungla SMD de doble faz ya mencionada y buscando los circuitos que se alimentaban de la tensión de 12Vdc, había confusión ya que la línea de 12Vdc en cortocircuito era un mismo punto con GND así que estableciendo una relación en la escala más baja del Ohmetro, encontré que entre ambos puntos había un valor de 3.6 ohmios. Tomando este valor como referencia, empecé a buscar en esa terrible ciudad😅 llamada MAIN el elemento en corto que luego de unas horas lo encontré: El Condensador SMD C720 10uF/25V NP en corto circuito. Este condensador filtra la tensión de 12V para el pin 3 (Vcc in) del IC703 integrado regulador de voltaje PWM step down el cual provee la tensión de 5V para el sintonizador de canales. Al remover el condensador SMD, desapareció el corto y colocando todo en su lugar y conectar el TV a la red eléctrica: Bingo! Encendió el Led Standby y al dar Power el TV arrancó perfectamente con perfecta imagen y sonido. Reparación 100% Exitosa.
 

Adjuntos

  • A+ Gallery.jpg
    A+ Gallery.jpg
    259.4 KB · Visitas: 8
  • Screenshot_20210111-035819.png
    Screenshot_20210111-035819.png
    298.5 KB · Visitas: 8
  • Screenshot_20210111-035644.png
    Screenshot_20210111-035644.png
    91.2 KB · Visitas: 8
TV Olimpo Chasis PH08KX-N35

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, ni siquiera enciende el Led Standby así que destapándolo observé y no se notaba nada chamuscado ni alterado pero conectando el circuito y verificando en el condensador principal gordo del primario si había tensión encontré 160Vdc por lo que quedaba descartado el circuito de entrada y rectificación pero si ningún rastro de voltajes en el secundario ni siquiera la tensión eterna Standby de 5Vdc.

Desconectando todo y descargando el condensador principal del primario empecé a verificar componente tras componente en el circuito primario de la fuente hasta que encontré varios elementos averiados: el integrado N502 PWM regulador de tensión STRW6554 con corto circuito entre su pin VCC y GND, el N501 Optocoplador PC817 en cortocircuito en sus pines 3 & 4 y las resistencias de reposición R520 y R521 de 120K las cuales una estaba abierta y la otra desvalorizada.

Haciendo un reemplazo de todos los componentes ya descritos, conecté todo en su lugar y al conectar el TV a la red eléctrica el TV ni siquiera encendió el Led Standby 😱, persistía la falla. Sin embargo la intuición me llevó rápidamente a cambiar el integrado de reemplazo (STRW6556) el cual había tomado de mi stock de componentes reciclados y buscando entre mis checheres ubiqué en una tarjeta un STRW6553 el cual extraje y colocándolo en el circuito, tras conectar el TV, el Led Standby encendió. Dándole Power al TV, éste encendió correctamente con muy buena imagen y perfecto sonido sólo realizando un reemplazo del condensador de 100uF /50V en el pin V-pump del integrado vertical ya se asomaban algunas líneas horizontales muy tenues en la parte superior de la pantalla. Reparación 100% Exitosa.
 
TV Olimpo chasis PH08KX-N35

Síntoma: No sintoniza canales.

Una vecina se me acercó y me dijo que su TV tenía una falla peculiar y era que al estar viendo cualquier canal de repente la imagen vibraba y desaparecía quedando el fondo azul como si no tuviese antena. Este síntoma cada vez se hacía más frecuente hasta que ya era casi imposible de visualizar canales. Conectando el TV a la red eléctrica, éste encendió correctamente y conectando una antena y dar una autoprogramación de canales, sólo había un leve vestigio de imagen para luego volver al fondo azúl. Destapando el TV, verifiqué directamente el puente metálico W391 el cual conecta la tensión de 33Vdc para el sintonizador. El puente se veía bastante sulfatado y al moverlo se desvaneció así que había hallado la causa del problema. Al reemplazar el puente podrido, y conectar el TV, los canales salieron perfectos con imagen nítida y sonido sin embargo noté que en una reparación anterior, dejaron aislado el pin 16 (VCC) del integrado N801 con código CD4052 el cual se encarga de conmutar las señales de audio Exterior. Al verificarlo, descubrí que estaba en cortocircuito por ende lo habían dejado aislado. Buscando entre mis tarjetas, encontré y extraje uno y colocándolo, di como terminada la reparación de este TV. Reparación 100% Exitosa.
 
TV LED OLIMPO MODELO 24D1080

Síntoma: Pantalla oscura.

En mi estante de TV y amplificadores, encontré un TV Led de 24" el cual un cliente me dejó en el taller durante mucho tiempo, tal vez casi por dos años y en estos días con el tiempo algo holgado, lo desempolvé y conecté y tras darle power el TV encendió pero sin iluminación, apenas podía verse el OSD en el display por tanto la falla radicaba en el circuito de Backlight.

Destapando el TV verifiqué la tensión de alimentación positiva para el Backlight y se encontraba normal así que verificando el circuito Led - driver, todo estaba perfecto y procediendo a desarmar el TV para ingresar al sistema de iluminación LED y comprobar el estado de los semiconductores lumínicos.

Este Backlight que usa el TV, posee seis Leds en serie que luego de una revisión, encontré sólo uno de ellos dañado. En este caso usé un circuito de regulación de paso que consiste en un transistor NPN con un diodo zener de 5.1V el cual coloqué como reemplazo del LED dañado y que brinda una solución rápida en el caso de que querramos reemplazar un sólo Led en el sistema Backlight. El transistor de paso debe por lo menos tener un manejo de 1 amperio de colector (sin embargo yo usé un TIP41C 😅 un poco ordinario pero sin la necesidad de usar disipador). Al colocar el circuito de regulación y ensayar el TV, el Backlight encendió perfectamente y dejándolo por un largo tiempo encendido, comprobé que el "híbrido" 🤣 funcionaba a bien así que procedí a armar el TV completamente. Al encender el TV, bingo! La iluminación es casi perfecta excepto que se ve una diferencia de iluminación en la parte donde se reemplazó el Led dañado pero es casi imperceptible así que es aceptable la adición de este circuito. Sé que lo mejor hubiese sido que se reemplazara el Led por otro para tener una reparación mucho más efectiva y completa pero dada a que en veces es difícil encontrar el mismo Led con las mismas características, una solución rápida y efectiva podría ser esta. Pero no todo fue felicidad en el TV, ya que si bien éste sintoniza los canales de aire y TDT, luego de un par de minutos, estos desaparecen y haciendo las revisiones pertinentes, se determinó que el Tuner o sintonizador está averiado y que forma parte de la misma tarjeta MAIN por lo que se debe reemplazar dicha tarjeta. Probando la entrada AV, todo está perfecto así que la solución por ahora es colocar un decodificador de TDT exterior. Coloco el diagrama del circuito de regulación de paso y algunas fotos del procedimiento y el TV funcionando por la entrada de video AV.
 

Adjuntos

  • Screenshot_20210122-074119.png
    Screenshot_20210122-074119.png
    37.7 KB · Visitas: 9
  • A+ Gallery_4.jpg
    A+ Gallery_4.jpg
    33 KB · Visitas: 7
  • A+ Gallery.jpg
    A+ Gallery.jpg
    36.6 KB · Visitas: 5
  • A+ Gallery_1.jpg
    A+ Gallery_1.jpg
    39.2 KB · Visitas: 7
  • A+ Gallery_2.jpg
    A+ Gallery_2.jpg
    30.3 KB · Visitas: 7
  • A+ Gallery_3.jpg
    A+ Gallery_3.jpg
    34.2 KB · Visitas: 8
TV Silver Japan modelo SIL-21XX

Síntoma: sin Audio.

Llegué a la casa de una muchacha que me decía que su TV había perdido el audio enteramente y que sólo había imagen y corroborando esto también encontré que las teclas +/-VOL no servían y tampoco había un control remoto como para subir la barra de estado de volumen así que destapando el TV comencé a inspeccionar cada circuito de la tarjeta principal no viendo nada aparentemente anómalo. Yendo al circuito de amplificación de audio, el integrado amplificador TDA7266 no tenía continuidad entre sus pines 3 y 13 (VCC in) y la tensión del secundario que alimenta a mencionado pines del integrado y volteando la tarjeta, verifiqué la pista por si había una interrupción en la misma hasta que encontré el puente conector W609 totalmente podrido y sulfatado comprobando que la falla radicaba en la ausencia de voltaje de alimentación para el integrado de audio TDA7266. Eliminando toda la escoria, coloqué un puente nuevo y al encender el TV, el sonido se encontraba potente y fiel sólo cambiando todos los microswitches y culminar la reparación. Reparación 100% Exitosa.
 
TV LG chasis SC-023A

Síntoma: no enciende

El cliente me manifestó que estaba viendo TV y que de repente se apagó. Al conectar el TV a la red eléctrica, ni siquiera se encendió el Led Standby así que destapándolo y luego de una limpieza verifiqué directamente el transistor de salida horizontal el cual se encontraba en perfectas condiciones. Conectando el circuito, no había rastro de ninguna tensión en el secundario, ni siquiera el voltaje eterno 5V de Standby sólo la tensión principal de fuente primaria por tanto la fuente tenía fallas en la oscilación en el primario. La inspección visual me hizo sospechar del Diodo D803 que conecta uno de los Optocopladores de comunicación con el pin de control del integrado regulador. Este diodo tipo 1N4148 se veía fisurado y al removerlo y medirlo fuera arrojó una medida de 98 ohmios en ambas direcciones. Reemplazando el diodo, y conectando el circuito a la red, el Led de Standby encendió y tras darle power, el TV arrancó perfectamente con buena calidad de imagen y sonido dando como finiquitada la reparación. Reparación 100% Exitosa.

Hola caro Don moonwalker , ? quieres que lo dueño venga sin falta mañana mismo buscar esa TV?
!Basta vender ela para cobrir las despesas del servicio! , Jajajajajajajaja
Att,
Daniel Lopes.

Jajajaja Daniel Lopes, es una ley de lo verídico luego de reparar o vender algo que durante largo tiempo estaba en el estante, es increíble que luego al poco tiempo o al.dis siguiente 😅 se aparece el dueño del aparato jajajaj. Saludos
 

Daniel Lopes

Miembro Geconocido
Jajajaja Daniel Lopes, es una ley de lo verídico luego de reparar o vender algo que durante largo tiempo estaba en el estante, es increíble que luego al poco tiempo o al.dis siguiente 😅 se aparece el dueño del aparato jajajaj. Saludos
! Y eso realmente acontece en todo el mundo !
Dudo que ninguem que hace mantenimiento electronico no ya pasado por esa desgraciada situación , jajajajajajajajaja
Att,
Daniel Lopes.
 
TV Simply chasis PH08KX-N35

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, éste enciende el Led rojo de Standby sin embargo no hay encendido tras presionar +/-CH para el arranque. Destapando el TV, empecé a verificar los niveles de tensiones de secundario los cuales estaban bien: 110Vdc para +B, 5Vdc para el EPROM, 3.3V para el microcontrolador, +/-13V para vertical y 24Vdc para transformador driver horizontal sin embargo la tensión +B 110Vdc caía a 85Vdc tras darle power al tv por lo que estábamos en presencia de la activación de un circuito de protección.

Desconectando todo, empecé a visualizar cada componente en el circuito de salida horizontal y encontré el condensador de alto voltaje C441 (condensador de corrección horizontal) de 360nanos fisurado en su cuerpo además de la resistencia R436 de 2.2ohmios 3W que conecta al circuito horizontal a GND, totalmente destruida. Sin duda habría un sobreconsumo en esa área sin embargo el transistor de salida horizontal se encontraba en perfectas condiciones. Reemplazando los dos componentes ya mencionados, procedí a conectar el TV y al darle Power, éste no encendió sino que se escuchaba un chillido extraño en el flyback volviendo la fuente a Standby. Sin duda alguna el Flyback
BSC24-01N40 era el último responsable y asesino de los demás componentes. Yendo a la tienda electrónica, obtuve el flyback BSC25-N0608 el cual es idéntico y perfecto reemplazo y al colocarlo y darle Power al TV, éste encendió perfectamente con buen sonido y con imagen la cual presentaba manchas arcoirisada, fallita que se solucionó tras reemplazar el PTC de manejo de la bobina desmagnetizadora de pantalla para darle fin y solución a este TV. Reparación 100% Exitosa.



! Y eso realmente acontece en todo el mundo !
Dudo que ninguem que hace mantenimiento electronico no ya pasado por esa desgraciada situación , jajajajajajajajaja
Att,
Daniel Lopes.

Daniel Lopes, por ese le dije a un gran amigo mío quien quería un mantenimiento a su TV plasma que no ha fallado por más de 8 años de que no accedía a darle ningún tipo de limpieza porque ya es casi una ley en la electrónica de que lo que esté funcionando correctamente, déjelo quieto sin estar manoseando porque estos aparatos Jum! Nos regalan una sorpresa nada amena 😂😂😂.
 

Daniel Lopes

Miembro Geconocido
TV Simply chasis PH08KX-N35

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, éste enciende el Led rojo de Standby sin embargo no hay encendido tras presionar +/-CH para el arranque. Destapando el TV, empecé a verificar los niveles de tensiones de secundario los cuales estaban bien: 110Vdc para +B, 5Vdc para el EPROM, 3.3V para el microcontrolador, +/-13V para vertical y 24Vdc para transformador driver horizontal sin embargo la tensión +B 110Vdc caía a 85Vdc tras darle power al tv por lo que estábamos en presencia de la activación de un circuito de protección.

Desconectando todo, empecé a visualizar cada componente en el circuito de salida horizontal y encontré el condensador de alto voltaje C441 (condensador de corrección horizontal) de 360nanos fisurado en su cuerpo además de la resistencia R436 de 2.2ohmios 3W que conecta al circuito horizontal a GND, totalmente destruida. Sin duda habría un sobreconsumo en esa área sin embargo el transistor de salida horizontal se encontraba en perfectas condiciones. Reemplazando los dos componentes ya mencionados, procedí a conectar el TV y al darle Power, éste no encendió sino que se escuchaba un chillido extraño en el flyback volviendo la fuente a Standby. Sin duda alguna el Flyback
BSC24-01N40 era el último responsable y asesino de los demás componentes. Yendo a la tienda electrónica, obtuve el flyback BSC25-N0608 el cual es idéntico y perfecto reemplazo y al colocarlo y darle Power al TV, éste encendió perfectamente con buen sonido y con imagen la cual presentaba manchas arcoirisada, fallita que se solucionó tras reemplazar el PTC de manejo de la bobina desmagnetizadora de pantalla para darle fin y solución a este TV. Reparación 100% Exitosa.





Daniel Lopes, por ese le dije a un gran amigo mío quien quería un mantenimiento a su TV plasma que no ha fallado por más de 8 años de que no accedía a darle ningún tipo de limpieza porque ya es casi una ley en la electrónica de que lo que esté funcionando correctamente, déjelo quieto sin estar manoseando porque estos aparatos Jum! Nos regalan una sorpresa nada amena 😂😂😂.
Siiii por eso hay un viejo dicho : " time que sienpre gaña NO si canbia" , jajajajajajajajajajaja!
Lo que se pasa es que lo "secretario" del Diablo imediatamente avisa a lo dueño que su equipo nomas si queda en puder del manentedor , Jajajajajajajajaja!
Para lo cliente es muy comodo abandonar su equipo en el taller por algun motivo particular , peeeero en contrapartida es de nuestra total responsabilidad lo que porventura venga a acontecer con lo equipo ( un extravio o algun daño por acidente).
Y lo peor de todo , NO quieren pagar una "diaria" por todo lo tienpo que ese equipo si quedo en nuestro taller ocupando precioso espacio y acumulando una responsabilidad extra tal cual ya aclare.
!Saludos desde Brasil!
Att,
Daniel Lopes.
 
TV Samsung Chasis KS9C

Síntoma: No sintoniza canales.

Al destapar el TV y verificar los voltajes de alimentación para el sintonizador: 33V y 5V, éstos se encontraban presentes así que yendo directamente al grano, reemplacé el sintonizador por otro que tenía en mi stock sin embargo al encender el TV, éste tampoco ya presentaba video sino imagen oscura. Retocando ligeramente el screen por medio del potenciómetro del flyback, la imagen sólo mostraba líneas de retornos y además el TV no respondía a la tecla de Power para apagarlo sino que debía desconectarlo de la red eléctrica. Esto me indicaba claramente que la ausencia de vídeo no se daba por la protección IK sino por otra cosa. Al parecer la avería se había complicado más porque ahora sé sumaba otra falla.

Sin embargo empecé a verificar cada uno los circuitos claves conociendo que todos los voltajes de la fuente secundaria estaban correctos: 122Vdc para +B, 5 vdc para EPROM, 3.3Vdc para micro, 180V para amplificador de video, 8 vdc para circuito jungla. Había oscilación horizontal tras darle power al TV por lo que estaba descartado el circuito horizontal y la fuente de poder. Al verificar el Bus data y clock me di cuenta que había una tensión de 2.2V en cada uno indicando esto que algún componente periférico que tenía comunicación con el microcontrolador estaba causando un bloqueo ya que éstas tensiones de data y clock deben estar un poco por encima de los 3 voltios para que podamos confirmar la buena comunicación del micro con sus periféricos los cuales son: la Memoria EPROM, El integrado procesador de IF y Audio y el sintonizador. Colocando algo de sentido, el único componente sospechoso de los tres era el sintonizador de repuesto que había colocado ya que antes de hacer el reemplazo, el TV mostraba video ráster, OSD y obedecía al teclado frontal. Removiendo el sintonizador de reemplazo que coloqué, y dejando la tarjeta sin ninguno, aún la falla persistía: no había video y aún no obedecían las teclas frontales del TV. Colocando el sintonizador viejo que tenía originalmente, al conectar el TV y darle Power, este presentó vídeo ráster normal con OSD y ya había comando desde el panel frontal por medio de los microswitches. En estos TVs Samsung de este Chasis, es estrictamente recomendable colocar el mismo sintonizador original como reemplazo del averiado ya que esto indica que el microcontrolador es algo pretencioso respecto a tener el mismo varicap y asegurar una comunicación digital perfecta.

Buscando entre mis checheres, encontré una plaqueta Samsung del chasis KSCB con un sintonizador idéntico con código TDQ-6F/ 13F2S y al colocarlo como reemplazo, el TV encendió con imagen perfecta y canales nítidos y Audio potente dando como finiquitada esta reparación algo tediosa pero a la postre con solución. Reparación 100% Exitosa.
 
Arriba