Fallas típicas resueltas en televisores (No hacer consultas aquí)

TV LG CHASIS MC-059A

Síntoma: No enciende.

Hace unos días atrás estuve trabajando en una dura batalla que me ofreció un tv LG con una fuerte confusión puesto que en sí habían dos fallas y radicaba en los circuitos fundamentales como lo son el circuito de salida horizontal y el de salida vertical. Al destapar el TV, y conectarlo noté que el Led de Standby no encendía pero se escuchaba un ligero tic tic en la fuente indicando esto un corto indubitable en el circuito horizontal que al chequearlo encontré que el transistor horizontal C6090 estaba en corto. Al retirarlo y comprobar el estado de la fuente de poder encontré que estaba normal en 110Vdc para +B y quedando descartada la fuente de poder entonces procedí a verificar con mi capacimetro los condensadores de sintonía y corrección horizontal los cuales arrojaron valores normales en sus capacitancias. Ya con la fuente de poder y los condensadores mencionados, entonces procedí a colocar un transistor de reemplazo y al conectar el TV y darle Power, este encendió sin embargo había un pitido molesto en extremo proveniente del circuito horizontal y tampoco había imagen en pantalla así que desconecté todo. Verificando la temperatura del disipador del transistor horizontal, encontré que éste estaba muy caliente más de lo normal así que el chillido molesto y más el síntoma de exceso de temperatura en el transistor indicaba una variación peligrosa del pulso de 15KHz en el circuito horizontal pero ya descartada la tensión +B, los condensadores de sintonía y corrección y el yugo de deflexión ya pensaba que no había más nada que hacer sino que reemplazar el Flyback, que era el último de la lista del protocolo 😅 por descartar sin embargo al colocar un nuevo flyback mi sorpresa fue que la falla continuaba: aún el chillido duro y molesto con recalentamiento en el transistor de salida horizontal. Ya cansado y maniatado por el TV decidí llevarme la tarjeta a mi casa y hacer un análisis más profundo en la avería que me estaba sacando canas verdes 😂.

Al día siguiente empecé a analizar por medio de todos los componentes ya descartados, la posibilidad de una avería en el circuito vertical pero no teniendo imagen en pantalla, verifiqué el circuito de ABL y encontré que dos diodos estaban arrojando fugas en sus medidas así que cambiándolos, por fin obtuve imagen la cual se encontraba reducida ligeramente en la parte inferior y esto indicaba que la oscilación horizontal fuera de frecuencia podía darse por alguna avería el circuito vertical. Desconectando todo, empecé a verificar resistencia por resistencia que polarizan al integrado vertical LA78040 hasta que encontré del lado del integrado jungla LG631 que la R512 de 4.7K de sincronismo vertical estaba desvalorizada en 6.5K. Eureka! Dije 😅 y buscando una R de 4.7K la coloqué y tras conectar la tarjeta y darle Power, ya el chillido molesto en el circuito horizontal había desaparecido además de que la temperatura en el transistor horizontal era totalmente normal. Al día siguiente fui a la casa del cliente e instalando la tarjeta, el TV quedó funcionando perfectamente con buena imagen y buen sonido sólo concluyendo la lección de vida que puede dar un simple componente como una resistencia de 1/8W que cabe en la uña de un dedo 🤣🤣. Reparación 100% Exitosa.
 

Daniel Lopes

Miembro Geconocido
TV LG CHASIS MC-059A

Síntoma: No enciende.

Hace unos días atrás estuve trabajando en una dura batalla que me ofreció un tv LG con una fuerte confusión puesto que en sí habían dos fallas y radicaba en los circuitos fundamentales como lo son el circuito de salida horizontal y el de salida vertical. Al destapar el TV, y conectarlo noté que el Led de Standby no encendía pero se escuchaba un ligero tic tic en la fuente indicando esto un corto indubitable en el circuito horizontal que al chequearlo encontré que el transistor horizontal C6090 estaba en corto. Al retirarlo y comprobar el estado de la fuente de poder encontré que estaba normal en 110Vdc para +B y quedando descartada la fuente de poder entonces procedí a verificar con mi capacimetro los condensadores de sintonía y corrección horizontal los cuales arrojaron valores normales en sus capacitancias. Ya con la fuente de poder y los condensadores mencionados, entonces procedí a colocar un transistor de reemplazo y al conectar el TV y darle Power, este encendió sin embargo había un pitido molesto en extremo proveniente del circuito horizontal y tampoco había imagen en pantalla así que desconecté todo. Verificando la temperatura del disipador del transistor horizontal, encontré que éste estaba muy caliente más de lo normal así que el chillido molesto y más el síntoma de exceso de temperatura en el transistor indicaba una variación peligrosa del pulso de 15KHz en el circuito horizontal pero ya descartada la tensión +B, los condensadores de sintonía y corrección y el yugo de deflexión ya pensaba que no había más nada que hacer sino que reemplazar el Flyback, que era el último de la lista del protocolo 😅 por descartar sin embargo al colocar un nuevo flyback mi sorpresa fue que la falla continuaba: aún el chillido duro y molesto con recalentamiento en el transistor de salida horizontal. Ya cansado y maniatado por el TV decidí llevarme la tarjeta a mi casa y hacer un análisis más profundo en la avería que me estaba sacando canas verdes 😂.

Al día siguiente empecé a analizar por medio de todos los componentes ya descartados, la posibilidad de una avería en el circuito vertical pero no teniendo imagen en pantalla, verifiqué el circuito de ABL y encontré que dos diodos estaban arrojando fugas en sus medidas así que cambiándolos, por fin obtuve imagen la cual se encontraba reducida ligeramente en la parte inferior y esto indicaba que la oscilación horizontal fuera de frecuencia podía darse por alguna avería el circuito vertical. Desconectando todo, empecé a verificar resistencia por resistencia que polarizan al integrado vertical LA78040 hasta que encontré del lado del integrado jungla LG631 que la R512 de 4.7K de sincronismo vertical estaba desvalorizada en 6.5K. Eureka! Dije 😅 y buscando una R de 4.7K la coloqué y tras conectar la tarjeta y darle Power, ya el chillido molesto en el circuito horizontal había desaparecido además de que la temperatura en el transistor horizontal era totalmente normal. Al día siguiente fui a la casa del cliente e instalando la tarjeta, el TV quedó funcionando perfectamente con buena imagen y buen sonido sólo concluyendo la lección de vida que puede dar un simple componente como una resistencia de 1/8W que cabe en la uña de un dedo 🤣🤣. Reparación 100% Exitosa.
!Cielo Santo , si fuese una TV Sony creeria en la premera , los circuitos desa marca son demasiadamente "melindrosos", o sea estremamente "amarrados"y cualquer cosa que desante y no mas funcionan nin a palos!
Los Monitores marca LG (Look Goldstar) tanbien son elaborados internamente , eses "asiaticos" son verdaderos capos en ese tema.
Att,
Daniel Lopes.
 
Última edición:
!Cielo Santo , si fuese una TV Sony creeria en la premera , los circuitos desa marca son demasiadamente "melindrosos", o sea estremamente "amarrados"y cualquer cosa que desante y no mas funcionan nin a palos!
Los Monitores marca LG (Look Goldstar) tanbien son elaborados internamente , eses "asiaticos" son veraderos capos en ese tema.
Att,
Daniel Lopes.
Daniel Lopes, si bien he reparado algunos TVs Sony por aquí no son tan frecuentes pero soy testigo que los circuitos de Sony son una tortura 😂 por Cualquier cosa mínima que presente algún circuito sin embargo he conocido capo de capos en estos TVs de marca Sony que se conocen varios circuitos de diferente código chasis y sus puntos certeros para repararlos. Saludos.
 
@moonwalker , me queda la duda de cómo probaste la placa sola, sin tener el tubo (digo por la alta tension)?
Cuando pruebo la placa sola sin pantalla, coloco el terminal de alta tensión del Flyback lejos, estirado y pisado con cualquier objeto aislante por ejemplo un recipiente de vidrio como dice J2C. En veces tengo una trozo de cerámica pesado y aparto el cable lo más lejos de la tarjeta. Asi DJT3 pruebo y hago las reparaciones de una tarjeta con resabios 😅. Eso sí, el yugo debe lógicamente también estar conectado para evitar cualquier vacío o activación de alguna protección. Saludos
 

Daniel Lopes

Miembro Geconocido
Hola a todos , canbiando un poquito del tema pude observar que lo viejo truco Indio de si enpleyar una lampara incandescente en série con cualquer equipo electronico cuando en mantenimiento de su fuente y principamente si esa es do tipo "conmutada" practicamente si perdio con lo pasar del tienpo.
O sea antiguamente ese viejo truco Indio era ensiñado en las clases de electronica , pero hoy en dia casi nadie sabe del y aun no se o lo porque eso aconteceu
Con lo aumento casi que esponencial de la tecnologia electronica eses trucos geniales NO debian si perder y si permanecer "activo" hasta lo s dias de hoy.
Sienpre que arreglo una fuente conmutada tipo "off line" uso ese mectodo muy sensillo y igualmente eficiente o sea NO estropio mas cualquer conponente electronico de la fuente en questón ( nin su fusible , Jajajajaa) hasta arreglar la conpletamente.
!Saludos desde Brasil!
Att,
Daniel Lopes.
 
TV LG 14" Chasis MC-059D

Síntoma: No enciende.

Un cliente me dejó en casa un pequeño pero muy coqueto TV de 14" marca LG el cual al conectarlo a la red eléctrica, éste sólo encendía el Led de Standby pero no arrancaba ni por medio del Power del panel frontal ni por el control remoto. Pensando en que sería un retardado de encendido provocado por el cristal de 32K de sincronismo en el microcontrolador (causante común en estos chasis), no me di la tarea de destaparlo sino que como debía comprar algunos repuestos para otros aparatos, intenté solicitar una refacción nueva de ese cristal en la tienda de electrónica pero no lo encontré. Retornando a mi lugar pensé en buscar el cristal entre mis checheres sin embargo destapé el TV y la inspección visual me dio una luz cuando noté el condensador C835 de 47uF 160V de filtro de tensión +B hinchado.

Haciendo una buena limpieza a la tarjeta y reemplazando el mencionado condensador además también de reemplazar el C408 de 2.2uF 160V de filtro para tensión del primario del transformador driver horizontal, el TV encendió perfectamente con hermosa imagen y perfecto sonido dando como finiquitada la reparación. Reparación 100% Exitosa.
 
TV Daewoo Chasis CN-001G

Síntoma: No enciende.

Al conectar el TV a la red eléctrica, este enciende el Led rojo de Standby pero al presionar Power, este se apaga pero el TV no enciende.

Destapando el TV y conectando la tarjeta, verifiqué los voltajes de secundario: 133V para +B, 5V para microcontrolador y EPROM, 13V para audio así que quedaba descartada la fuente. Sin embargo al presionar Power, todos los voltajes mencionados caían gradualmente a 0V por la activación del circuito de protección. Aislando la fuente de poder de la carga horizontal, los voltajes nominales en operación normal luego del modo Standby eran totalmente correctos por lo que deduje que el problema radicaba por algún sobreconsumo en el circuito horizontal sin embargo luego de verificar el yugo de deflexión y los condensadores de alto voltaje de sintonía y corrección horizontal, encontré que el integrado vertical LA78040 poseía un cortocircuito en uno de sus pines VEE y OUT. El integrado vertical es alimentado con 24Vdc proveniente de una de las salidas secundarias del flyback por lo que provocaba un sobreconsumo y el micro activaba la protección. Noté que dl flyback con código BSC25- 5519 se encontraba bastante remendado con cintas y tubos en el cable de alta tensión en su totalidad así que también era candidato a cambio. Comprando una refacción como reemplazo FSA37012M y al colocarlo, también reemplazando el integrado vertical con uno que tenía en mi stock (D9302B), al conectar y darle Power al TV, éste encendió perfectamente pero con un ruido intenso a través de los parlantes además que la imagen titilaba y luego se desplazaba de abajo arriba.

Analizando el por qué del defecto de imagen y el ruido en el parlante, verifiqué cuidadosamente cada resistencia y Diodo en el circuito de salida vertical además de que el voltaje de alimentación era el correcto, decidí nuevamente bajar el integrado D9302B que había colocado como reemplazo y busqué otro que recuperé de una tarjeta Samsung y al colocarlo y encender el TV, bingo! El TV encendió con perfecta imagen y sonido dando como finiquitada la reparación de este Chasis. Reparación 100% Exitosa.
 
TV LG CHASIS MC-059A

Síntoma: Sin imagen.

Una vecina por la vuelta de mi casa me estuvo comentando que su TV no lo usaba debido a que sentía como especie de chispas que sonaban muy duro adentro además de que el TV tampoco estaba presentando imagen en pantalla solo audio. Destapando el TV, primero quité el terminal de goma del terminal de alta tensión y con buen sellante de silicona lo fijé nuevamente en su lugar. Para la falla de ausencia de vídeo, sólo cambié los diodos D501 y D502 de polarización de ABL además del Diodo Zener ZD412 el cual también reemplacé para el pin AFC. Al encender nuevamente el TV, el escape de alto voltaje quedó solucionado además de que el TV quedó con hermosa imagen y buen sonido dando como terminada la reparación. Reparación Exitosa 100%.
 
Yo vengo con todo lo generico, ya que hace años que no reparo nada.

Esto es para los TV con un transformador chiquito de StandBy y la fuente principal del tipo conmutada.

Si no obtienen voltaje de la fuente principal pero si StandBy, y ya revisado todo, mayormente traen un relé para activar la fuente principal.
Se puede realizar un puente entre los pines NA del relé temporalmente, y con lampara en serie, probar que esté todo correcto. Puede que cuando lo intenten apagar no se apague, o cuando lo conecten a la red electrica, éste encienda pero sin video ni audio (ya que el TV entiende que aun está en StandBy, tienen que encenderlo para que se vea y escuche todo).

Si arranca bien, el problema es en el relé o sus componentes asociados (transistor, resistencia, etc)
 
TV Slim Silver Chasis T08-29K

Síntoma: Imagen con efecto cojín.

Un gran amigo me comentó que su TV había presentado un cerrado en las partes laterales de la pantalla y que también los colores eran verdosos y amarillentos así que trayéndolo a casa, lo conecté encendiendo el Led de Standby sin embargo al presionar +/-CH para encenderlo, ni siquiera arrancaba así que destapándolo, verifiqué los microswitches de +/-CH y estaban totalmente averiados. Haciendo un puente momentáneo entre el terminal Key y GND, el TV arrancó perfectamente con buen sonido pero al mirar la imagen, estaba achicada mostrando el efecto cojín pero totalmente deforme en sus contornos. Encontré que el voltaje +B era correcto por lo que desconectando el TV de la red eléctrica, empecé una inspección visual en el circuito de salida horizontal encontrando que uno de los condensadores dé sintonía cln código de PCB C435A de 822/ 2KV estaba destruido y fisurado. Reemplazando el condensador, el efecto cojín en la pantalla desapareció sólo haciendo un ajuste mínimo en el modo de servicio quedando la imagen totalmente completa y excelente en sus dimensiones.

Sin embargo los colores variaban en las imágenes viéndose con una tonalidad verdosa y amarilla consiguiendo que el amplificador B (azul) se encontraba vacilando en su funcionamiento. Cambiando los transistores correspondientes al mencionado circuito se obtuvieron los colores perfectamente en la imagen sin embargo habían variaciones en los colores a veces con rojo dominante o en otras ocasiones con el verde. Este problema fue corregido al reemplazar el cable conector que conduce las señales RGB desde el jungla hasta el amplificador de video. Con la imagen perfecta en sus dimensiones, y colores correctos, y reemplazando los microswitches de función, se dio como terminada la reparación de este TV. Reparación 100% Exitosa.
 
Tv Challenger chasis PH2529TOP

Síntoma: No sintoniza canales.

Un vecino vino urgente a casa para que le reparara su TV que había dejado de sintonizar canales sólo viéndose ráster o lluvia en la imagen. Antes destapar pude darme cuenta en el OSD que los canales seleccionados del menú estaban en la opción cable con visualización de los canales nacionales a través de los números 80 y 82 que si bien éstos se ven bien por allí, muchas veces el vídeo desaparece quedando frecuentemente la imagen lluvia. Cambiando la opción de cable a Antena, al hacer una autoprogramación de los canales en el menú, éstos aparecieron perfectamente con buena nitidez y buen sonido en su numeración correspondiente regional canal 29 y canal 31. Sin embargo quise verificar si había una ausencia esporádica de los voltajes de alimentación del sintonizador: 5V y 33V (especialmente éste último) así que destapándolo encontré que dichos voltajes estaban perfectamente sin ninguna caída o variación. Cambiando los microswitches de función (al parecer no podían ingresar al menú de ajuste porque éstos no servían), probé el TV durante varias horas sin presentarse ninguna falla por sintonía dando como terminada la labor. Reparación 100% Exitosa.
 
TV Daewoo CN-001G

Síntoma: Se apaga.

Al conectar el TV a la red eléctrica, el Led Standby enciende y tras dar Power el TV arranca normal con imagen y audio sin embargo noté que la imagen se movía en forma de ondulaciones. Tras unos 20 segundos aproximadamente el TV se apagaba completamente, y se debía desconectar y conectar a la tensión AC de línea para que nuevamente encendiera.

Sabiendo que estaba el Sistema de protección activo, pensé que el problema radicaba era debido a la falla que provocaba las ondulaciones en la imagen, y verificando la tensión +VCC principal de tensión del primario de la fuente, noté una fuerte disminución de dicha tensión tras conseguir apenas 113Vdc, ya que en el puente rectificador entraban 110VAC y por lo menos debían haber 150 voltios DC. Desconectando todo, me dirigí sin dudar al C804 condensador gordo principal del primario y al bajarlo, noté que uno de sus pines estaba podrido además de que el condensador estaba ligeramente abombado por debajo. Cambiando dicho condensador y tras conectar el TV, ya se encontraban perfectamente los 148V en la fuente primaria y al darle Power al TV, éste encendió con imagen normal sin las ondulaciones y Audio perfecto sin embargo luego de varios segundos el TV se apagó. Sin embargo noté que se había sumado una falla más, no todas veces al conectar el TV a la red eléctrica, el TV arrancaba, es decir en ocasiones no habían tensiones en el secundario de la fuente por lo que aparte de la protección activa, había un problema de arranque intermitente o aleatorio en la fuente y como ya la noche apremiaba, solicité al cliente llevarme la tarjeta a mi casa para repararla con mayor rapidez ya que me estaba enfrentando a un monstruo algo rebelde 😅😅.

En mi casa empecé con una profunda revisión en la Fuente primaria, de porque los voltajes de secundario no aparecían en varías ocasiones luego de desenchufar y enchufar el TV. Cambiando los condensadores pequeños de filtro para el circuito integrado STR oscilador de fuente y verificando resistencia tras resistencia y diodos, decidí cambiar el I805 Optocoplador PC817 y tras hacerlo, Eureka! La Fuente entregó sus voltajes normales de secundario bajo la prueba de conexión y desconexión de la fuente por varios intervalos de tiempo.

Ya un poco más aliviado 🤗 entonces procedí a verificar el circuito de protección que apagaba el TV luego de unos segundos, y sabiendo que el único protector presente era el X-Ray protect circuit que en veces se activa erróneamente por algún componente defectuoso, cambié el condensador C411 10uF/50V que filtra la tensión de muestra rectificada proveniente desde la tensión AC del pin Heater del flyback y dicha tensión DC es llevada al circuito X-RAY. Al cambiar el condensador, Bingo! Al colocar la tarjeta en su lugar, el TV quedó varias horas funcionando con perfecta imagen y buen sonido dando como finiquitada la reparación de este TV. Reparación 100% Exitosa.
 
TV Samsung Chasis KS9A

Síntoma: Se apaga sólo.

Este TV que me llegó a la mesa, al conectarlo a la red, encendía correctamente el Led Standby y tras darle Power, funcionaba perfecto con imagen nítida y sonido normal sin embargo luego de unos pocos minutos, el audio desaparecía totalmente y posteriormente tras unos segundos se apagaba totalmente sin retorno al modo Standby.

Analizando que debía dejar pasar algunos segundos para conectar y encender nuevamente, noté que el apagado era más rápido en cada intervalo de desconexión y conexión así que sospechando que la avería se debía a un problema de temperatura, tomé el ventilador de mi vieja y lo coloqué cerca en la parte lateral en las aberturas para que el aire entrara y enfriara internamente la tarjeta. Luego de tres horas seguidas sin apagarse concluí que el problema era efectivamente por algún integrado con disipación más allá de lo normal que en estos TVs Samsung específicamente es el integrado multiregulador de tensión IC802 KA7632 el cual provee varios voltajes DC de alimentación entre éstos la tensión de 8Vdc para el integrado jungla. Este integrado en ocasiones con el pasar de los años empieza a disipar más calor de lo normal y por tanto al sufrir el embalamiento térmico dejaba de suministrar las tensiones entre esas, los 8V para el jungla, cancelándose la oscilación horizontal y por ende se apagaba el TV.

Buscando entre mis checheres, corte una lámina de aluminio de un disipador de calor, y agregándosela al disipador del integrado KA7632 fijándola con tornillo y grasa térmica , al encender el TV, éste funcionó perfectamente con buena calidad de imagen y Audio durante cinco horas dando como terminada la reparación. Reparación 100% Exitosa.
 
TV LG chasis CW81B

Síntoma: No enciende.

Una señora me envió mensajes tanto por Facebook como por Whatsapp además de haberme varias llamadas muy desesperada porque su TV se había apagado y debía estar al día con las programaciones 😂. Es ese tipo de clientes que con su desespero también desesperan a uno 🤣 por lo que me tocó asustarla un poco con algún posible diagnóstico con su TV.

Llegando a la casa de la señora, al conectar el TV a la red Eléctrica, ni siquiera encendió el Led Standby y colocando el oído por las aberturas del TV no se escuchó ningún tic tic indicando esto por lo menos que no había corto en el circuito de salida horizontal. Destapando el TV, ingresé al circuito de entrada AC del primario de la fuente y al tratar de pulsar el switch de línea, éste estaba totalmente obstruido y abierto por lo que la fuente quedaba sin tensión de suministro de línea AC. Hablando con el cliente respecto al switch que se debía cambiar, me pidió simplemente que quería controlar el TV con su control remoto así que colocando un puente en los terminales del Interruptor, y tras conectar el TV éste encendió perfectamente con buena imagen y buen sonido. No podría decir que por no cambiarse el switch fue una reparación 100% terminada pero del resto con el manejo con control remoto el TV quedó funcionando perfectamente. Reparación Exitosa.
 

Pinchavalvulas

Well-Unknown member
Bueno, te aseguras un cliente para el día de mañana cuando se le magnetice el tubo por no actuar las desmagnetizadoras.
A no ser que sí actúen cuando arranca aparato con el mando a distancia... hay pocos que lo hagan pero los hay.
 
Buen detalle Pincha aunque fíjate que en los TVs Samsung con apagado parcial (en modo Standby) sin interrupción completa (por medio de un pulsador) las pantallas no se magnetizan Aunque la tensión AC esté eternamente allí en la fuente de poder. Asi también ocurre con estos LGs y demás marcas originales. En TV chinos (todas las marcas de esta nacionalidad) la magnetización de la pantalla es más crítica y se da con mucha frecuencia.
 
Arriba