Fuente sin voltajes, TV Smart EKT KL46SM064

¡Buenas noches amigo skynetronics! Te comento, ya realize la prueba con el led y la carga de 12v ambas al mismo tiempo,
Y encienden sin problemas lo dejé el tiempo que me comentaste,5minutos y funciona perfecto se oye un pequeño como zumbidito ¿Eso es normal? Es muy ligerito

Escuchar zumbidos agudos en la fuente es porque seguramente hay una frecuencia de oscilación baja o quizás sea un problema en la carga (es más probable lo primero que lo segundo).

Ese zumbido que dices tú, ¿no se escucha cuando está sólo la carga de 12v conectada? (la ampolleta).

Lo que es recomendable en todo caso, es que los condensadores chicos que van en el primario (los que filtran la alimentación de VCC para los integrados) los cambies por otros. Están encerrados en rojo.

Suponiendo que ese zumbido se deba a la carga en la línea de 24v (el led con la resistencia), trata de conseguirte otra carga para conectar allí.
 

Adjuntos

  • IMG_20200525_234001.jpg
    IMG_20200525_234001.jpg
    585.6 KB · Visitas: 11
Más bien sería lo que tú me comentas,que es por la oscilación por qué es casi inexistente necesito acercarme demasiado para apenas escucharlo, te comento ya dejé la fuente el tiempo que me comentaste y está más que claro, que la fuente está operativa ¿Que sigue amigo?
IMG_20200604_224517.jpg ahí está la main board amigo por dónde empiezo ya medi lo básico diodos capacitores que procede ? Buen día
 
Si ahora sientes ese zumbido con la fuente sola (sin estar conectada a la mainboard), no hay que descartar la fuente de plano tampoco. Las fuentes conmutadas en condiciones normales oscilan a una frecuencia que está fuera de nuestro alcance auditivo. Si podemos escuchar una fuente oscilando, es porque probablemente algo no está bien ahí.

Sigue las recomendaciones que te dí en el #61 al pie de la letra y reportas los resultados.

PD: Si el problema estuviera en la mainboard no puedo estar dando tips para que la repares, ya que para meterse en una mainboard hay que tener mucho estudio y conocimientos previos de cómo funciona esa tarjeta.

Lo que podrías hacer es intentar inyectarle los voltajes a la mainboard con una fuente externa para ver si te opera bien el TV. Evidentemente todas estas sugerencias, son bajo tu propio riesgo. Muchas veces la inyección externa de voltaje a una mainboard se suele hacer al principio para que cuando tienes una falla en la fuente, no estés días o semanas reparándola para que cuando lo hagas, te cerciores que también te falló la mainboard.

Suerte.
 
No dije que sólo cambies los filtros, sino que además compruebes si ese zumbido desaparece al estar conectada sólo la carga de 12v (sin la de 24v conectada).

Respecto al costo de la reparación de la mainboard, depende del tipo de TV, pulgadas, calidad y rapidez de la reparación, etc. La norma general que al menos yo uso es que una reparación (independiente de cuál sea) bordee el 40% ó 50% de lo que cuesta el TV nuevo, para que así al cliente le salga a cuenta reparar el TV en vez de comprarse otro.
 
Muy
No dije que sólo cambies los filtros, sino que además compruebes si ese zumbido desaparece al estar conectada sólo la carga de 12v (sin la de 24v conectada).

Respecto al costo de la reparación de la mainboard, depende del tipo de TV, pulgadas, calidad y rapidez de la reparación, etc. La norma general que al menos yo uso es que una reparación (independiente de cuál sea) bordee el 40% ó 50% de lo que cuesta el TV nuevo, para que así al cliente le salga a cuenta reparar el TV en vez de comprarse otro.
Muy bien, reviso lo que comentas y posteo resultados gracias amigo buen día
Muy
Muy bien, reviso lo que comentas y posteo resultados gracias amigo buen día
En cuanto realize esa prueba.
te comento ojalá y fuera la fuente ya que colo comenté desde un principio la falla enciende el televisor pero alcabo de unos segundos quema el mosfet,oscilador, y resistencias del primario ojalá y sea la fuente amigo realizare la prueba y a ver en qué más me puede ayudar gracias amigo buen día
 
Última edición:
¡Amigo skynetronics buenas noches ! Te comento ya realize la prueba que me dijiste,aún no cambio ningún filtro,cheque únicamente la carga de 12v sin la de 24, y aún así se escucha ese pequeño zumbidito
 
Lo más probable es que ese zumbido sea un indicador de que la fuente no está oscilando bien.

Lo ideal sería tener un diagrama para poder guiarse mejor, pero supongo que el LD7537 es el que se encarga de habilitar el voltaje de 5VSB y +5V y el L6562A es el que habilita los +12v y +24v.

En principio no sabría decirte si esa oscilación mala por el zumbido es porque el L6562A está con algún problema o bien, algo aledaño a él. Dependerá de ti si quieres seguir intentando reparar la fuente o directamente cambiarla, pero si decides esto último, la idea sería asegurarte que con una fuente externa le inyectes los voltajes requeridos a la mainboard para asegurarte que está bien. No vaya a ser cosa que compres una fuente para cambiarla, y te des cuenta que tienes un problema en la otra placa también.

Si quieres seguir intentando reparar la fuente para eliminarle el zumbido (que creo que es el problema) parte por cambiar los filtros chicos que te había comentado y los optoacopladores (siempre es una buena opción cambiarlos por si acaso).

Si ves que con ese cambio aún así persiste ese zumbido, podrías cambiar el L6562A.

Demás está decir que revises y corrobores soldaduras ante falsos contactos. No sería la primera vez que la falla que nos hace romper la cabeza, es una estupidez, jaja.

Suerte y a no decaer. En la mayoría de los casos se optaría por cambiar la placa directamente, pero "atacar" la fuente de esta forma para intentar resolverla, es lo que nos da el aprendizaje más valioso como electrónicos.
 
Muy bien no descartare la.fuwnte ya que con sus cargas originales,posiblemente y por la mala oscilación me provoque estos cortos en la etapa primaria ld7537 MOSFET y resistencias, pero comenzaré cambiando filtros y optoacopladores, y si eso no soluciona el problema optaré por cambiar el l6572A y comento resultado amigo.
Y una pregunta más amigo ¿que voltaje debo inyectarle a la main board ? He visto en la escuela en compañeros que ya están un poco más experimentados en el tema,que usan un spray que se hace hielo y le inyectan un voltaje a la main y con eso detectan el componente en mal estado,¿es esto algo bueno para detectar algún corto en la main? El punto es que voltaje se le aplica?
 
Lo del spray que se hace hielo es un localizador de fallas, se usa para descartar fallas por sobrecalentamiento de algún componente. Yo no creo que acá sea tu caso. El voltaje que inyectan a la main que hacen ellos, seguramente es para descartar algún componente en corto. Por lo general se hace con un poco de flux o simplemente se inyecta el voltaje de la zona donde se cree que está el corto hasta que el componente malo echa humo.

Tienes que estudiar harto más sobre el rubro de los TV, amigo. Trata de leer hartos foros y ver videos para aprender más rápido, porque cuando uno se pone a reparar, no hay que experimentar con teles de los clientes o tenerlos excesivamente esperando por desconocimiento propio.

Parte cambiando los filtro y opto, de ahí seguimos. Descansa.
 
hola buena noche amigo!!!! quisiera solicitar de tu ayuda,ya que no he conseguido los optoacopladores,y con el numero de serie que traen los opto encontre este datasheet.
y el segundo que te enviare fue el que busque en una tienda de electronica,solo que checando algunos datos,algunos no coinciden me puedes ayudar a saber si compro el segundo que te mandare ?
 

Adjuntos

  • datasheet.pd.pdf
    354.8 KB · Visitas: 3
  • EL817.PDF
    716.5 KB · Visitas: 3
Hola, los optoacopladores que usa tu fuente son lo más estándar que hay. En cualquier cementerio de placas donde tengas fuentes de TV vas a encontrar esos optoacopladores. Sólo fíjate donde va el pin 1 en la placa (donde está encerrado en el círculo).

Su nomenclatura puede ser EL817, PC817, etc. Si los compras nuevos y ves que dice XX817 te va a servir.
 
hola buena noche amigo!!!! quisiera solicitar de tu ayuda,ya que no he conseguido los optoacopladores,y con el numero de serie que traen los opto encontre este datasheet.
y el segundo que te enviare fue el que busque en una tienda de electronica,solo que checando algunos datos,algunos no coinciden me puedes ayudar a saber si compro el segundo que te mandare ? buena noche espero tu respuesta
Hola, los optoacopladores que usa tu fuente son lo más estándar que hay. En cualquier cementerio de placas donde tengas fuentes de TV vas a encontrar esos optoacopladores. Sólo fíjate donde va el pin 1 en la placa (donde está encerrado en el círculo).

Su nomenclatura puede ser EL817, PC817, etc. Si los compras nuevos y ves que dice XX817 te va a servir.
ok muchisimas gracias amigo
 
amigo buenas noches!!!! disculpa la hora, te comento acerca del tema que tenemos , cambie filtros que me comentaste, y optoacopladores , pero aun se sigue escuchando ese tipo zumbido, desconecte las cargas y procedí a conectar la fuente,
y se sigue eschucando pero demasiado imperceptible pero si me acerco demasiado si se alcanza a escuchar un poquito y te repito, con las cargas se escucha un poco mas fuerte
 
Ese zumbido hay que hacerlo desaparecer, ya que probablemente ahí está el problema, dado que la fuente está oscilando mal.

En el tema original del thread decía que esta fuente estaba sin los voltajes, que ahora sí los tienes, pero tenemos el detalle del zumbido.

Si ya cambiaste filtros chicos del primario + optoacopladores, sí así lo decides, podrías intentar cambiar el L6562A y ver qué cambio genera.

Igual revisa todo lo que está aledaño al L6562A (resistencias, diodos, etc).

Suerte.
 
Ese zumbido hay que hacerlo desaparecer, ya que probablemente ahí está el problema, dado que la fuente está oscilando mal.

En el tema original del thread decía que esta fuente estaba sin los voltajes, que ahora sí los tienes, pero tenemos el detalle del zumbido.

Si ya cambiaste filtros chicos del primario + optoacopladores, sí así lo decides, podrías intentar cambiar el L6562A y ver qué cambio genera.

Igual revisa todo lo que está aledaño al L6562A (resistencias, diodos, etc).

Suerte.
Muy bien amigo procederé cambiar el l6562A y te comento me dices que no se tiene que escuchar en absoluto ningún tipo de ruido al estar conectada la fuente ?
 
Como te explicaba, los zumbidos no son normales en las fuentes conmutadas, ya que en principio oscilan a frecuencias que nuestro espectro auditivo no puede captar. El problema es que en algunas fuentes chinas por abaratar costos no aislan bien los núcleos de los transformadores, lo que también puede ocasionar zumbidos en las fuentes.

Igual lee este mismo tema que se tocó en el foro. Ahí podrás sacar harta información útil para tu caso.
 
hola amigo buenas tardes siguiendo con el tema voy a cambiar el otro ci L6562A para ver si esto soluciona lo del zumbido
amigo tengo una duda respecto a la falla que presenta mi tv y que aun no cuento con la suficiente experiencia,ya que apenas llevo un par de meses estudiando,esta falla en la etapa primaria si podría deberse a la main que estuviera dañada o este problema seria en la fuente ya que es la etapa primaria donde ocurre todo el problema saludos y buen día
 
He visto casos donde la mainboard termine haciendo que falle la fuente. Puede que haya ocurrido acá o puede que no. No lo puedo saber a ciencia cierta, ya que comprenderás que no tengo el TV al frente mío.

Hay que recordar que tu tema original era que la fuente no arrojaba voltajes, pero que ahora sí lo hace sólo que con el detalle del zumbido.

Puede que ese zumbido sea "normal" o quizás no. Al menos la clave es si tú recuerdas si en algún momento la fuente emitiera ese zumbido, porque si no lo recuerdas, entonces esa fuente no lo debe emitir.

Tendrás que agotar todas las instancias para evitar tener que cambiar la fuente completa.

Suerte.
 
no recuerdo que lo hiciera te digo únicamente al encender prendía de forma normal el tv, se apago y lo único que percibía que al apagarse ya no encendía el led stand by pero se escuchaba un tic toc en los altavoces como unas 5 veces aprox y al dejar de escucharse ese tic toc volvía a encender el led de stand by como si entrara en protección algo parecido
 
Arriba