Fusión del Ampli de 25W escalable a 1200W de EJTagle con su No-UCD.

Hola compañeros del foro, agradezco a todos por sus aportes. Les comento que he armado el amplificador aunque con dificultades para conseguir los elementos, por ejemplo los condensadores de 1uF los puse de tantalio obviamente teniendo en cuenta su polaridad, los diodos UF los sustituí por RGP10J, los zener de 5.1v los puse de 5.6v (eso fue lo que pude conseguir en la ciudad en que resido).
-Características que presenta:
1. Calentamiento en Q3 y Q4.
2. IR2110 tibio.
3. D6 tibio.
4. Offset de 23 mV.
5. Inductor tibio.
6. Sonido tipo lluvia casi imperceptible (hay pegarle literalmente el oído al parlante).
7. Los mosfets trabajan a temperatura ambiente sin sonido y tibios a unos 37 o 40 grados funcionando con carga de 6 ohm.

Muchachos les agradezco sus sugerencias, pues no sé si alguna de éstas características sea un principio de mal funcionamiento.
Luego monto unas imágenes del proyecto.
PD: el ampli lleva funcionando 7 horas continuas.
Gracias a todos.
 
Con que tensión lo estas trabajando? para que los mosfet suban hasta los 40 grados lo pones al tope?
De todas maneras a mi parecer esta todo muy bien he... 40 grados para el silicio no es nada, en teoría puede trabajar hasta en 120º claro q la vida útil se reduce bastante
 
Si claro, se me olvidó la tensión jejeje +45/-45.
Lo del calor es cuando pongo el volumen máximo del reproductor de windows y es como cuando tienes fiebre, mientras esta en silencio o a volumen bajo su temperatura es la del ambiente.
Amigo gracias por tu comentario. Saludos

Como verán el cableado es delgado, pues no estoy en mi casa donde tengo mucha mas facilidad de conseguir elementos, me tocó utilizar los componentes de dos viejas impresoras que encontré abandonadas camino de la universidad a donde estoy hospedado jajaja. Bueno uno de los motores lo usé como taladro, las dos fuentes las utilicé para alimentar el amplificador, el cableado para hacer las conexiones, en fin fue una odisea pero tuvo buenos resultados(y). Gracias a todos.
 

Adjuntos

Última edición:
bajon total.... arme otro ampli y se escucha apenas con ausencia total de bajos.... ya probe con dos IR2110 distintos mañana voy a ver si son los mosfets....
 
Compañero 0110110h yo tuve esa dificultad, y el problema está en el filtro conformado por C1 y R3, tien un corte muy alto, yo sustituí a R3 por una resitencia de 10M que me sobró. Suerte.
 
Gracias roberto caldero mañana voy a probar ese consejo también, por otro lado luego de andar unos 5 minutos el IR2110 pasa de tibio a caliente y el ampli se vuelve loco empieza a escucharse puro ruido....
 
bueno el problema lo tenia en el par diferencial, se habían quemado todos los MPSA92, lo que también hizo que se quemaran ambos mosfets IRFP250N. No tengo ni idea por qUE se quemaron los sa92 quizás sea por los +-73V con que los alimente, es la primera vez que pruebo esa tensión.
 
Última edición por un moderador:
ya arme todo d nuevo con ambos IRFP250N nuevos, IR2110 nuevo y los cuatro MPSA92 nuevos pero me encuentro con que el LOW SIDE mosfet conmuta pero no el HIG SIDE mosfet. Esta ves alimento con +-26V por precaución, claro antes modificando las resistencias de los zeners de 5V y de la fuente de 12V para el IR2110.
La prueba la hago como una ves dijo ejtagle:
Al ingresar con -5V por la base de entrada del par diferencial tengo -VCC=-26V a la salida del ampli, pero al ingresar con +5V, a la salida del ampli tengo 0V y debería tener +VCC=+26V, lo cual me indica que el HIG SIDE mosfet no conmuta. Por otro lado ambos IRFP250N están bien pero como no se como verificar el IR2110 en un rato voy a ir a comprar otro, es la única que queda ya qUE los otros componentes son muy simples y están todos bien.
Si a alguien se le ocurre algo gracias! o si alguien tiene idea de como verificar un IR2110 qUE esta quemado....

 
Última edición por un moderador:
jejeje esa mala costumbre que tengo de abreviar los "que" y los "de" :LOL:.
No alcance a ir a comprar el IR2110 asíque voy mañana por la mañana. En realidad fui a otra casa de electrónica pero vendían IR2110 falsos, los originales salen $20 argentinos y estos falsos los vendían en $9 asíque no los compre.
Era muy obvio que eran falsos, se veía una capa de pintura negra sobre la cual habían estampado el logo de IR y el nombre del integrado y como todos saben IR graba estos integrados con láser, no los imprime.

 
Compañero a mi si que me ha costado conseguir los IR2110 originales, si notas en las imagenes, se ve que son mas falsos que una moneda de cuero :D ,pero de todos modos me ha funcionado. Saludos.
 
Compre dos IR2110 uno falso y el otro original, en distintos negocios, por las dudas, ya no se cual puede ser la falla....
Ninguno d los dos drivers logra hacer conmutar en hig-side mosfet pero si el low-side mosfet.

He revisado la PCB como 10 veces, ya no se que puede ser, en total he probado con 5 IR2110 distintos y ninguno anduvo. Ya no se ni que revisar :confused:.....
 
0110110h si seria bueno que subieras unas fotos de tu montaje asi te podemos ayudar, varios problemas se han resuelto de este modo, mientras tanto les muestro unas fotos de mis dos plaquitas ninguna de las dos me dio problemas sonaron de una pero en este momento las tengo desconectadas porque estoy en otro proyecto y por otro lado no me gusto la interferencia que provocan en la banda de FM. las estuve probando algunos días y la verdad es que suenan muy bien tienen calidad de sonido y eso que todavía no les he colocado los condensadores de 1uf multicapa coloque unos de 470 nanos y 100nanos:D quizás eso debe ser la interferencia en cuanto me lleguen unos de tipo SMD las vuelvo a probar.

saludos desde Colombia...
 

Adjuntos

hola voy a hacer este amplificador y tengo mi propio metodo de hacer las vakelas yo las editos en corel draw y lo mando a plotear en cinta despego y pego en la vakela y QUemo sin tener que hacer plancha aqui les dejo el cdr ya editado solo para plotearlo o cortarlo en cinta para que algunos me entiendan.

el archivo abre con corel draw x5 cualquier diseñador grafico lo tiene o lo podra abrir con otro programa.
http://www.4shared.com/file/rBh7PmW_/Subwofer_ploter.html
 
Última edición por un moderador:
Edr20 descargue el archivo pero no se abrió con ninguno de los programas que tengo de diseño grafico:cry: , me interesa tu método pero te hago una pregunta ¿en cuanto te sale cada impreso? yo uso plancha y el método de transferencia con quita esmalte.
saludos
 
bueno amigos tengo una buena noticia y una mala respecto al ampli. La buena es que si anduvo todo el tiempo y la mala es que no andaban los parlantes :LOL: jajjajajaj!! Parece ser que durante una prueba anterior que hice con otro ampli los fulmine ya que aguantan 140Wrms y yo les di con 400Wrms, se me paso la mano mal....
Por otro lado lo estuve escuchando con otra caja de parlantes y se escuchaba espectacular hasta que se quemaron nuevamente todos los MPSA92, parece ser que definitivamente no pueden funcionar con +-85V por eso voy a probar usando unos BD de mayor potencia haber como van.
Saludos a todos
 
bueno amigos tengo una buena noticia y una mala...se quemaron nuevamente todos los MPSA92, parece ser que definitivamente no pueden funcionar con +-85V por eso voy a probar usando unos BD de mayor potencia haber como van.
Saludos a todos
Hola amigo 0110110h, te comento que yo he trabajado con el ampli original de Eduardo, y he notado que con +/-70V estos MPSA calientan bastante bastante... Lo mas posible es que no sean muy buenos los que conseguimos aqui en Mendoza. Si conseguis un buen reemplazo sera de utilidad! Suerte(y)
 
Yo abandone estos amplis porque los MPSA volaban de calientes.... a veces andaban un tiempo largo ... y al volver a encender... volaba todo!
Alguien tiene un reemplazo mas robusto?
 

Temas similares

Arriba