Grabadora bolsillo Sony gastapilas

#1
Estoy utilizando esta grabadora a diario desde hace un par de meses. Antes no le daba tanto uso.
Ahora me parece que se ha roto o cascado.
Lo que estoy experimentando es lo siguiente : Lleva dos pilas convencionales triple A. Ahora cuando las pongo me parece que hasta se calienta el aparato y las pilas quedan descargadas aunque apague el dispositivo en unas pocas horas.
Hasta ayer me funcionaba bien, pero ahora tengo este problema que también se podría dar con otros equipos.

Qué puedo hacer ?
Sony ICD-PX820
Sony eSupport - ICD-PX820 - Support

Gracias
 
#6
Sí que leo en baja resolución, pero no se ver mi problema ni por asomo. Por esto preguntaba si alguien sabe de qué se puede tratar y si tiene arreglo.
El dispositivo tiene tres tornillos. se los he quitado con un destornillador punta philips enano, pero no veo que se desprenda nada y no quiero romperlo.
Por tu forma de responderme es que me mandas al manual de reparación directamente como si no se pudiera saber por el tipo de comportamiento lo que tiene el equipo.
 
#7
Pagina 4 del manual, ahi tienes el desamblaje.

Una vez abierto, trata de identificar componentes defectuosos o quemados, si asi no se ve nada "a simple vista", entonces procedes a colocar las pilas y sentir con el dedómetro dónde es que calienta y nos comentas.
Trata de sacar foto con buena calidad y lo mas cerca posible de la placa.
 

Adjuntos

#8
comenza por donde va el conector de las pilas soldado a la placa.
que " historietilla " tendra ese aparato ?? .. pilas sulfatadas, ??¿? caida en el agua ?? cafe con leche ??

si es un componente de la placa MINGA lo vas a solucionar...o si, vaya a saberse.... algunos tiene suerte.
 
#9
Pagina 4 del manual, ahi tienes el desamblaje.

Una vez abierto, trata de identificar componentes defectuosos o quemados, si asi no se ve nada "a simple vista", entonces procedes a colocar las pilas y sentir con el dedómetro dónde es que calienta y nos comentas.
Trata de sacar foto con buena calidad y lo mas cerca posible de la placa.
bueno, con las imágenes me hago un poco más de idea.
lo de quemado bien pudiera ser. Me he acercado la nariz al equipo y puede ser que algo haga mal contacto. le he echado limpiador de contactos por los orificios, pero sigue igual.
No me es fácil ver por donde puedo abrir el equipo tras quitar los tornillos. Debe ser por encaje y tengo miedo de romper algo.
Al final creo que me animaré a tirar como sea de las piezas hasta lograr abrirlo.
Cuando lo logre pues sacaré mis mejores fotos.
Qué puede ser ?
Tiene arreglo la placa ?
Por estos lares cuando la placa de un pc u ordenador tiene un corto nadie la arregla....
------- Mensaje actualizado: -------

comenza por donde va el conector de las pilas soldado a la placa.
que " historietilla " tendra ese aparato ?? .. pilas sulfatadas, ??¿? caida en el agua ?? cafe con leche ??

si es un componente de la placa MINGA lo vas a solucionar...o si, vaya a saberse.... algunos tiene suerte.
qué es eso de la placa MINGA ?
pilas sulfatadas : NO
caída en el agua : NO
café con leche : NO
NO se la verdad. Lo que me llama la atención es que se chupe las pilas con tanta rapidez.
 
#10
MINGA quiere decir
b
Por estos lares cuando la placa de un pc u ordenador tiene un corto nadie la arregla....
------- Mensaje actualizado: -------
b
NO se la verdad. Lo que me llama la atención es que se chupe las pilas con tanta rapidez.
... ( y encima se calienta)
------- Mensaje actualizado: -------
se ha vuelto una adicta a las pilas esa grabadora.....
.
.

.
.
.PD. pregunto de casualidad , las pruebas las haces ahora con pilas nuevas y duracell o energiuzer ?? o estas comentiendo el error de poner pilas chinas baratas ?
mira, decis que se calienta, asi que la cosa viene mal, pero no decis que no fucncione, asi que debe funcionar el grabador, darse cuenta que parte de el circuito ( todo montaje superficial y alta escala de integracion ) es y solucionarlo , te seria muy , pero muy dificil, a menos que sea algo en donde la al soldadura a las pilas o una obviedad asi.
y incluso eso requiere hoy dia de presicion.
 
Última edición:
#11
Bueno pues trataré de ser más preciso.
Para más INRI la otra grabadora de la que dispongo en fecha es una Philips LFH0642.
Comprar Philips Voice Tracer grabadora digital LFH0642/00 grabadora digital

Las pilas que uso hace años son las de Mercadona azulitas alcalinas.
No creo que sea por las pilas. Ya digo que las uso hace años. En estos dispositivos y en otros.

A voz de pronto me gustaría encontrar una buena aplicación de grabación de audio con Android. En concreto para los móviles Samsung S4 y Samsung J3.
Si alguien conoce alguna pues agradecido. Deben haber un montón pero valoro que me digan una que funcione bien.
A ser posible que pueda inutilizar o silenciar llamadas durante la grabación.

Cierro aquí y en mi próxima respuesta pondré fotos del desmonte de la grabadora Sony.
En cuanto a la grabadora Philips es que no me funciona ya. Ni se enciende. Tampoco se lo que ha pasado.
Si es que se trata de averías en cadena o qué....
Hasta el mediodía me funcionaba. Ahora he probado con pilas nuevas y es que ni enciende. También tiene tres tornillitos en la trasera. Cuando la intento abrir no me abre con facilidad.
------- Mensaje actualizado: -------

a ver si se colgar las fotos que tomé. Son bastante pesadas a ver si hay suerte.
Caso contrario les reduciré la resolución y vuelta a intentarlo...
------- Mensaje actualizado: -------

Me he puesto a oler el dispositivo. No da mucho olor a quemado. Aunque a mi me da la impresión de una pequeña quemadura más o menos a mitad del dispositivo. En e circuito impreso.
En cuanto al Philips yo creo que debe haber cascado.
Alguien sabe de este tipo de errores o averías y su causa ?

Gracias
 

Adjuntos

Última edición:
#12
y ?? tenes que levantarla , sacar la placa, no toques mucho el display, pero la placa tenes que sacarla de la caja... a ver si entro algun bichito y puso huevos.. a veces pasa....
mucho calor no habra, es baja teension y la potencia suele ser poca...
esta ya perdida por perdida, termina de desmontar ese bicho.
 
#13
Lo que se tiene que hacer el medir el consumo con un amperimetro... debe llegar a ponerse en standby ( consumo casi a cero) si lo hace entonces son las baterias de baja calidad... apuesto a que mi comentario no le van a hacer caso y van a seguir las adivinanzas 🤣
 
#14
y ?? tenes que levantarla , sacar la placa, no toques mucho el display, pero la placa tenes que sacarla de la caja... a ver si entro algun bichito y puso huevos.. a veces pasa....
mucho calor no habra, es baja teension y la potencia suele ser poca...
esta ya perdida por perdida, termina de desmontar ese bicho.
Jo simplemente muestras curiosidad. Supongo que tienes razón. Y que la grabadora tengo que desecharla.
De hecho hoy he grabado bien con el samsung galaxy J3
Pensaba en adquirir una philips dvt8000
Pero creo que vale poco la pena por el precio. Se puede comprar un móvil dual sim por ese precio . Aquí está por 115 euros más o menos. Y por ese precio pillas un móvil de segunda mano dual sim como el samsung J3
------- Mensaje actualizado: -------

Lo que se tiene que hacer el medir el consumo con un amperimetro... debe llegar a ponerse en standby ( consumo casi a cero) si lo hace entonces son las baterias de baja calidad... apuesto a que mi comentario no le van a hacer caso y van a seguir las adivinanzas 🤣
Tienes toda la razón. No le hago caso porque no tiene nada que ver. Las baterías que uso, ya lo dije más arriba, las vengo usando hace años. La prueba no me valdría para nada. Además ya casi que he dado la grabadora por perdida sin saber qué es lo que tiene....
------- Mensaje actualizado: -------

Puestos a la adivinanza como dice el compañero creo que la placa tiene un pequeño corto y que provoca el desgaste de las pilas. Alguna cosa fundida o algo así.
Y la nueva avería de la Philips igual. Lo que la Philips ya ni respira.
Las dos irán a la basura dentro de unas semanas.
Deja ver si alguien me ilumina en este hilo o aporta cosas prácticas de resolución del problema. Porque si es la placa de la grabadora que es como decir toda la grabadora está claro que sólo un manitas y entendido podría arreglarla....
 
#15
Haz lo que dijo el compañero, asi creas que tus pilas son de lo mejor, a veces hasta empresas gigantes suelen tener problemas con las mismas, sino fijate Samsung con el S7 creo que era.

Si el consumo en StandBy (apagado) es elevado (algo no cercano a 0 mA), entonces prueba con retirar el capacitor celeste que se ve por debajo que es de 10v, y no se cuantos microfaradios (asumo unos 100uF), y vuelve a medir
 
#16
el tema es que creo que ha dicho que ya ni le funciona.
y lo de el capacitor, pues antes metele pilas o una fuente, y toca con el dedo, si habias dicho que se CALENTABA, pues ahora que esta "desnudita" puedes tocar un poquito mas y darte cuenta.

que cosa no ?? , esto de los celulares, cuantos equipos han desbancado ....

que grabador has bajado desde tu celular?
yo habia bajado alguno pero luego de un tiempo anduvo mal, o me pedia de pago, o metia publicidad, no recuerdo.
 
Arriba