Philips 21gx1560/77 fuente mal

#1
hola; amigos del foro, sigo sin poder sacar esta fuente philips mod: 21GX1560/77
esta muerta no prende el led power, no oscila el uc 3842, no tengo tensión en el pin 8
los 5V ---si hay tensión en el pin 7 15V y es variable su tensión 13--14--15--
entre D zener 6506 de 20v y masa agregue filtro 100Mf sin resultado, cambie varios
ic UC 3842 con distintas letras A--BN--B ---etc , revise resistencias diodos-- cambie todos
los filtros cambie TR 7512---TR 7515 mos-fet , R 3507 -2K2 Y 3506-27K están bien
pienso sacar la plaqueta y con fuente regulada ponerle tensión en el pin 7 del UC3842
hasta alcanzar los 17V---18v y ver si aparecen los 5V en el pin 8 y con el oscilocopio ver
si tengo pulso en el pin 6 , agradezco toda informacion al respeto . agrego circuito de
fuente.
 

Adjuntos

#2
Revisaste el diodo 6516? del otro lado verificaste que no este nada en corto, el TR de horizontal o cualquier otroa sección?
 
#6
Los capacitores cerámicos y de poliester revisalos hay algunos que son críticos, y los zeners aunque midan bien pueden que no esten bien, al igual que algún otro diodo, si perido la capcidad de recuperarse rápido, medira bien en la medida clásica pero introducira fallos
 
#7
bien. lo tendre en cuenta , voy cambiar los diodos y capacitores, te comento lo que realese,retire la placa,con fuente regulada le fui dando tension al pin 7 UC3842 al llegar a los 17,5V aparecio los 5V en el pin 8 y en el pin 6 tome oscilograma tengo un pulso rectangular ( tiempo X 2ms ) ( X Cm 5V ) tengo cuatro cuadriculas o sea 20V P.P, ahora bien al colocar la placa ,sobre R3507 tengo una tension variable de 15va 17V y el pulso sobre el pin 6 es oscilante (viene y se va ), pregunto es normal que pueda arrancar el TR 7515 mos-fet con ese pulso, por el moento lo tengo sin colocar, hasta estar seguro si esta bien ese pulso para exitarlo
 

Temas similares

Arriba