Problema con amplificador Burky 70W

#21
Me han enviado un CI desde la casa de electrónica donde había comprado el primer TDA, es de marca Philips, aparentemente es original a simple vista, les dejo una foto. Me cobraron $300 por el mismo.
Aquí dejo los valores que medí:
  • 1-9: 210
  • 1-10: 1024
  • 2-9: 566
  • 2-10: 735
  • 7-9: 1562
  • 7-10: 982
  • 11-9: 1560
  • 11-10: 963
  • 7-11: 1677
 

Adjuntos

#22
Si no me falla la memoria creo que ya postié un inyector de señales, de todos modos te dejo el que uso hace varios años lo arme dentro de un desoldador con una punta de tester .
En cuanto al Ci :unsure: ...... solo te queda probarlo.
Va lo pedido.
 

Adjuntos

#23
Hola gente, tengo problemas con el amplificador Burky 70W, he creado nuevamente este tema que una vez abrí pero no he podido solucionar y lo he abandonado un tiempo. Resulta que he comprado dos nuevos TDA 1562Q, uno en Mercadolibre (ML) que me vendieron y es usado, el otro es nuevo que conseguí en una casa de electrónica. Por ahora he puesto el que compré por ML ya que tengo que calificar al vendedor. Lo cierto es que no sale audio, sólo se escuchaba apenas un ruidito a corriente en el parlante y ahora ni siquiera eso. Como he leído en otra sección del foro dicen que puede ser trucho o bien al ser usado hasta esté quemado. Aquí les dejo los diagramas para ver si me pueden dar una mano.

Ver el archivo adjunto 142390
Ver el archivo adjunto 142391
Ver el archivo adjunto 142392

Aquí les dejo un par de fotos de la plaqueta con los componentes soldados, lo manchado que se ve es una resina protectora que le puse para que proteja las pistas.







Aquí les dejo más información sobre el TDA.
 

Adjuntos

Temas similares

Arriba