Problemas con un interruptor de una atornilladora y su velocidad variable

#1
Primeramente perdon si esta mal ubicado el tema, y si esta mal que algun moderador lo direccione donde tiene que estar.
Les comento que tengo una atornilladora para placas de yeso marca bosch, y se me daño el interruptor en vesde ser variable la velocidad, ahora cuando presiono el boton, no acciona la maquina en ningun momento y cuando ya llego a tope del boton presionado activa la maquina a maxima velocidad.
He abierto el interruptor, mas abajo les dejo las fotos, ahora no se que deberia hacer yo veo todo correcto pero hay algo que no esta funcionando bien, me dan alguna idea para a ver si lo puedo llegar a arreglar al boton?

Lo unico que hice, fue limpiarlo porque estaba todo con carbon (negro) en todos los conectores y contactos, y tambien limpie la pista del potenciometro que estaba llena de algo asi como grasa.

En la foto esta el boton en las tres pocisiones y luego la placa del otro lado
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Primeramente perdon si esta mal ubicado el tema, y si esta mal que algun moderador lo direccione donde tiene que estar.
¿ Que tiene que ver tu consulta en el tema " Circuitos lógicos combinacionales y secuenciales" ? :confused:
Les comento que tengo una atornilladora para placas de yeso marca bosch, y se me daño el interruptor en vesde ser variable la velocidad, ahora cuando presiono el boton, no acciona la maquina en ningun momento y cuando ya llego a tope del boton presionado activa la maquina a maxima velocidad.
He abierto el interruptor, mas abajo les dejo las fotos, ahora no se que deberia hacer yo veo todo correcto pero hay algo que no esta funcionando bien, me dan alguna idea para a ver si lo puedo llegar a arreglar al boton?

Lo unico que hice, fue limpiarlo porque estaba todo con carbon (negro) en todos los conectores y contactos, y tambien limpie la pista del potenciometro que estaba llena de algo asi como grasa.

En la foto esta el boton en las tres pocisiones y luego la placa del otro lado
Las imágenes parecen ser de un dimmer realizado con la técnica de película gruesa, un sustrato especial de impreso.
En primer lugar revisa lo que parece ser un TRIAC

 
#4
Ya pueden cerrar el tema, arregle algo de adentro y se soluciono, estaba desgastada una pieza donde presiona uno de los botones, lo solde con estaño y listo ahora me funciona la velocidad variable.
 

Fogonazo

Exorcista & Moderador eventual
#5
Ya pueden cerrar el tema, arregle algo de adentro y se soluciono, estaba desgastada una pieza donde presiona uno de los botones, lo solde con estaño y listo ahora me funciona la velocidad variable.
Los temas no se cierran, ya que en algún momento la información contenida aquí, le puede servir a otro usuario con un problema similar.
 

Temas similares

Arriba