Reemplazo de componentes amplificador transistorizado

#22
hola que tal amigo @SantyUY no se que tanta experiencia tengas en reparación de amplificadores, pero ya checaste todo los transistores y diodos?
(transistores de potencia, driver y demás) normal mente ante un gran corto como el que se realizo en esa placa mas de un componente sufren daños y no siempre se tiene que ver chamuscados para estar malos.
saludos
 
#23
La verdad que experiencia ninguna, por eso trato de consultar con ustedes, los transistores de potencia los probe como ya dije, hasta que el bombillo no encendió, luego e verificado todo, menos unos 4 transistores que c encuentran en medio d la placa.

Tengo 2 preguntas, A que te refieres con driver? Y que puede se lo que hubiera ocurrido para que haya habido un corto tan grande?, me refiero a si ai algun motivo en los amplificadores que suela pasar, ya que lo unico que se me ocurre es que se le haya caido líquido y haya generado un cortocircuito, por que el gabinete y la placa tiene mucho olor a perfume.
 
#25
así como te dijo el compañero DOSMETROS checa los driver que son esos 4.

te recomiendo nuevamente que cheques todo transistor y diodo de la placa ya que un corto puede dañar algún componente nuevamente.

como mencionas que se te quemaron los transistores bd245y46 mejor opta por comprar los otros modelos que son el a1941 y c5158 para que sean iguales toda la salida. antes de conectarle los nuevos transistores de salida mejor desconecta los 4 de las salida

y checa el voltaje de los capacitares enormes de 6800uf si el voltaje es de +/-70vcd con referencia a tierra y checa si ese voltaje llega a los colectores donde se supone que van colocado los transistores de salida.

si tienes ese voltaje y la lampara enserie no prende mas que un poco ahora si solda los transistores y vuelve a conectar si la lampara sigue igual iluminando solo un poco mide con referencia atierra si hay voltaje ala salida de la bocina si no lo hay ya conecta la bocina y mete audio al amplificador a bajo volumen y tiene que sonar.

si funciona aísla bien los transistores antes de ponerlos en el disipador.

saludos y espero respuesta de como te fue
 
#26
Gracias dark089 por lo que me recomiendas.

Acabo de medir el voltaje de los capacitores y des de +/-54vcd.

Ese mismo voltaje llega a todos los colectores.

A que se puede deber esa variacion de voltaje? , talvez se la resistencia de la que hable antes? ..


P.D.: Todavia no compre los transistores de potencia.
 
#27
el voltaje volviendo a ver nuevamente la imagen del transformador que es de 40 0 40 ya rectificado son mas o menos 56 volts entonces las mediciones que realizaste se encuentran bien.

@SantyUY
A que se puede deber esa variación de voltaje? , tal vez se la resistencia de la que hable antes? ..

la variación de voltaje no se a que te refieras? y lo de las resistencias estoy liado no se cuales me digas?

si te refieres ala de .15 a 5w no creo si no son estas menciona cuales me dices

y para los transistores de salida si tienes otros transistores de potencia con la misma configuración de los pines para pruebas estarían bien

saludos
 
#28
el voltaje volviendo a ver nuevamente la imagen del transformador que es de 40 0 40 ya rectificado son mas o menos 56 volts entonces las mediciones que realizaste se encuentran bien.

@SantyUY
A que se puede deber esa variación de voltaje? , tal vez se la resistencia de la que hable antes? ..

la variación de voltaje no se a que te refieras? y lo de las resistencias estoy liado no se cuales me digas?

si te refieres ala de .15 a 5w no creo si no son estas menciona cuales me dices

y para los transistores de salida si tienes otros transistores de potencia con la misma configuración de los pines para pruebas estarían bien

saludos
Es que compare el valor de 50v con los 70 que tu habias mencionado, por eso la confucion.

Ya e buscado y no consegui nada de potencia, voy a tener que comprar.
 
#29
si lo de 70 fue una confusión mía pero el voltaje que mediste es correcto ya solo falta colocar los transistores de salida y medir si hay voltaje en la salida y meter sonido

saludos
 
#30
Bueno, acabo de llegar de comprar los transistores.

Hablando con la persona que me los vendio, me dijo que no era comun que hayan dos pares distintos, y que me convendria tener los dos pares igual, opte por comprar los dos pares de bd, ya que si ustedes no estuvieran de acuerdo con esto igual tengo los que ya estan usados , ademas no conseguia el otro par, ya me iba a dar dos que eran de las mismas caracteristicas y ta, no quise, de igual manera puedo ir a comprar mas, lo primero es probar..

Bueno, voy a eso.. hasta dentro de un rato.
 
#32
Bueno, ya lo e armado, comprobe que no hubiera voltaje, y lo encendi, no encendio la lampara, le estoy enviando audio con el celular, conecte un parlante de 25w 8ohm.

El sonido sale por los dos canales :D

Pero es muy bajo, (suena lo mismo que un celular "SE PODRIA DECIR")

Y el canal de la bocina es un poco mas ruidoso, lo mismo que el del woofer cuando se sube el volumen.


Nose que debo hacer, el parlante no tiene nada que ver verdad? , por que suena muy bajo.



Le e conectado el woofer y el problema se nota mas todavia, mucho ruido al subir el volumen y sigue sonando bajo.



Ya comproble que el pre amplificador no es el causante del problema.
 
Última edición:
#33
con la palma de la mano y el amplificador conectado tocar la placa si se oye mas ruido o sea fuerte el bumm (algo asi). tal vez el problema venga de la parte del preamplificador, puedes ver si llega voltaje a esa etapa. debe rondar entre +/- de 15 a 18v

saludos
 
#34
Luego de dejarlo un rato a maximo volumen un driver comenzo a tomar temperatura, lo reemplace y ahora suena con mas volumen, pero sigue sonando feo.

Los voy a cambiar a todos.
 
#35
amigo
@SantyUY

como te lo mencione en repetidas ocasiones ya checaste todo transistor y diodos? (tanto zener como normales). la ide de reparar no es cambiado todo componente de la paca sino no tendría caso y comprarías un nuevo equipo.

si todo esta bien podrías medir las resistencias tal vez una se desvalorizo seria un poco difícil guiándote solo por colores pero al no ver mas ( diagrama) pues ni modo.

otro detalle el transistor pequeño creo que es d669 lo colocaste en el disipador? aparte tu amplificador trae algún preset.(si lo tiene no lo muevas)

saludos
 
#36
Los e cambiado a los 4, tiene mas golpe y suena fuerte como ya dije pero sigue como ese chisquido.

Cuando subo todo al max. prede la luz de clip, tiene buenos bajos, el tema es con los altos.



no al d669 no lo coloque en el disipador.
 
Última edición:
#37
amigo @SantyUY aclárame una cosa? el amplificador ya funciona, esta bocina así como veo supongo que es 2 vías o sea (1 bajo y 1 twiter) o no?

entonces la bocina suena ya se escucha el bajo bien? o distorcionada? o como si púedes sube un video a YouTube para darme mejor idea.

otra cosa el d669 debe ir en el disipador junto los transistores de salida ya que ayuda a regular la corriente de vías a través de la temperatura que toma de ellos. si no lo colocas puedes tener problemas a si que colócalo (ponle mica y grasa siliconada).

saludos
 
#38


Nose si se va a notar, pero se escucha como un chasquido, que en tonos bajos se siente menos y en tonos altos se escucha mas.. aca estaba sonando solo el woofer, pero a el twiter le sucede lo mismo y como el es para los tonos altos por lo que dije antes se escucha mas que feo.

Lo del transistor al disipador lo tengo en cuenta pero n calento NADA y como solo e echo pruebas no lo e colocado.

Ai un driver que toma temperatura junto a un 2n5551, los cuales ya sustituí.
 
#39
ya lo mire checa que toda las soldaduras se encuentren en buen estado, a mi gusto creo que alguna resistencia se desvalorizo o algo por el estilo si puedes chécalas guiándote mas o menos por el código de colores y el multímetro, y el transistor d669 no es por que se caliente sino por que toma el calor de los transistores de salida, mejor por no dejar colócalo en el disipador donde debe de ir.

otra cosa sigues probando el circuito con la lámpara en serie, como se comporta? enciende mucho mas o menos al subirle el volumen se prende total mente.

saludos
 

Temas similares

Arriba