Reparación de radio inter P-224/0

#1
Hola me gustaria que me ayudaseis un poco puesto que ayer en mi casa vieja encontre una radio inter p-224 modelo haiti M.A. P.M. de 6 valvulas, enciende pero el altavoz hace un zumbido y me gustaria reparar eso y tambien si fuera posible me gustaria un esquema y muchas gracias un saludo a todos :)
 
#4
Da mas detalles, sintoniza algo? el zumbido es constante o cuando sintonizas aalgo etc etc, lo unico que si te puedo decir a groxo modo es revisar o medir las resistencias y cambiar TODOS los capacitores electroliticos y los de papel y de ahi partir, NO toques nigun trimmer ni bobinitas ni nada de eso.
Saludos!
 
#5
Cuando enciendo la radio empieza a hacer un zumbido cada vez mas fuerte hasta que luego se mantiene constanto y no se si sintoniza porque con el zunbido no la oigo
 
#6
Tendrias que revisar de atras para adelante entonces, primero la amplificadora de audio, despues la pre, y asi sucecivamente hasta llegar a la osciladora.Con MUCHO cuidado, esa radio es universal y tenes los 220v de la red.
Como te dije, revisa los capacitores si estan en su valor, al igual que las resistencias, y de ahi partir.
 
#7
Pero necisitaria un esquema o algo puesto que es una radio valvular y no tengo mucha idea de como funcionan las valvulas tu que opinas??
P.D. no tendras el esquema de esa radio seria de mucha ayuda
 
Última edición:
#8
No lo tengo el esquema, pero o podes buscarlo en el foro de elvalvulas o con la hoja de datos de las valvulas, ahi vas a tener las tensiones y de mas cosas, otra que podes hacer es buscar alguna radio con esa serie de valvulas, son todas mas o menos parecidas.
Que herramientas tenes, ya sea un tester, soldador y esas cosas?
 
#9
Por los materiales no te preocupes porque tengo 2 testes y 3 soldadores diferentes... , y heramientas como pinzas etc,etc
Ya probe en el foro de el valvulas pero no lo encontre, buscare la hoja de datos de las valvulas.

P.D prodrias intentar buscar el esquema de esa radio por si se ha soltado algo o tal porque yo lo henintentado buscar en google y en mas paginas y no lo consegui. Halguna idea de lo que puede estar estropeado
 
#10
Primero revisa electrolíticos, seguro que tienen perdidas y puede ser que los tengas que cambiar, después compruebas en la UL84 el condensador de cátodo, sin saber más no puedo opinar de más cosas.
 
#12
Te paso información de la válvula UL84:
http://www.radiomuseum.org/tubes/tube_ul84.html
Ahí tienes el esquema de la misma, el cátodo es la patilla 3 y como comprobaras tiene una resistencia y un condensador que es electrolítico en ese pequeño esquema; la grilla o rejilla tiene 2 y son la 2 y la 9 y el ánodo es la 7.
Te veo un poco verde en válvulas, por lo cual mejor que se lo lleves a un técnico.
 
Última edición:
#14
Aquí tienes el esquema, siento no poderlo subir más grande por la limitación del foro.

Lo primero debes cambiar los electrolíticos de 50uF (seguramente ambos en un bote de aluminio con tuerca de baquelita) en el esquema aparecen al lado de la UL84, puedes poner dos sueltos de 50uF 250V o 400V.

También debes cambiar antes de ponerlo en marcha, el de 0,02uF que ve de la pata 4 de la UABC80 a la unión de resistencias 27 y 470K, luego de hacer esto puedes enchufar a ver que dice.
 

Adjuntos

#16
Vamos a ver, primero clica sobre el adjunto, cuando esté abierto clicas con el botón derecho del ratón sobre la imagen y podrás guardarlo en tu PC como JPG, así ya podrás agrandarlo y verlo bien.
 
#17
Bueno, os paso un archivo *.pdf, el cual podeis abrir con el reader y ampliarlo hasta un 200% sin perder
la calidad necesaria para su comprensión.

Si aún así hay alguna dificultad para interpretarlo, lo comentais y vemos como lo podemos ampliar mas.

Saludos
 

Adjuntos

Temas similares

Arriba