Reparando fuente alimentación de Sinto-Amplificador Inter hi fi stereo 30

#1
Estoy reparando un viejo radio amplificador que tenia la fuente de alimentación destrozada, un diodo muerto otro quemado, le faltaba un condensador y el otro tiene mala pinta una pista rota circuito partido:cry:, y tengo unas dudas, es una fuente de alimentación partida, para saber si el amplificador estaba con vida y era solo la fuente, utilice un rectificador encapsulado KBL406 en vez de los diodos y dos condensadores mucho mas bajos de 470uf los originales de 4000uf , se enciende la radio funciona se siente un leve zumbido bueno supongo que eso sera por los condensadores, pero lo que me preocupa es que unos 2 transistores D42C5 se recalientan mucho no se si sera normal o sera por el rectificador o por los condensadores:unsure:, esa la primera duda. Si le pongo unos de 4700uf abra problemas o mejor que sean iguales, si le pongo 2 de 2000uf en paralelo no abra problemas:confused:.
Lo siento por lo largo que es :D
 
#2
Hola que tal bienvenido antes que nada

Preferiblemente usa los diodos del mismo numero y amperaje o un poco mayor pero nunca menor
al igual con los capacitores, del mismo o mayor voltaje y de microfaradios del mismo o un poco mayor y si puedes poner los capacitores en paralelo para que te de la capacitancia equivalente al original. Pero que los capacitores sean nuevos los 2, no pongas uno nuevo con otro viejo aunque sean del mismo voltaje y capacidad.
Si se calientan mucho los transistores, sacalos de la placa, y midelos a ver si en realidad andan bien y no estan malos o parcialmente dañados. y las resistencias cercanas



Saludos
 
#3
Ups lo siento entro si decir ni hola:oops:.
Muchas gracias por los consejos, los transistores los comprobare a ver como reacciona cunado tenga bien montada la fuente, uno de los diodos tiene los números borrados y el que era igual que es no esta y los otros 2 son F 111pongo una foto. Gracias
 

Adjuntos

#5
Gracias a ti DOSMETROS:alabanza: me dado cuneta de un error muy grave que eh cometido, había una pista partida por error en vez de ponerla donde era puse unos de los secundarios de 18v a tierra:facepalm:, se tendría de haber fundido el fusible pero me doy cuenta de que el fusible por dentro es un hilo de cable:eek:, ha hora los dos D42C5 tienen una temperatura normal, ha y dejo las fotos
 

Adjuntos

Última edición:
#7
Ya esas ni las toque a sin es como estaba ya las repasare, lo malo a hora que lo pienso ya se por que se fundió la luz de dial :(




De momento funciona bien, un leve ruido pero nada grave(y), cuando tenga las piezas ya subiré unas fotos, quiero hacer nuevo pcb para la fuente nunca he echo ninguno pero sera divertido, pongo unas fotos de como es el radio amplificador y de como estaba cuando lo saque y después de una buena limpieza y unas mas de como es por dentro, ya se tengo de organizar mas los cables:D
 

Adjuntos

Última edición:
#8
Ya están puestos los condensadores creo que con unos meses de retraso o un año :LOL: ,
suena mucho mejor sin el zumbido y la radio suena de maravilla,


diferencias de tamaños


lo que me fijada es que un condensador esta para tirar o eso creo yo seguramente cambiare la pareja,es de 400uf 16V si le pongo uno condensador radial 470uf 16V no le pasa nada ,




el otro me tiene un poco confundido que no se si cambiarlo es de 320uF 2,5V pero no se si es especial,el que es todo de aluminio,
 
Última edición:

DOSMETROS

High 2m Modereitor
#9
Me alegro que la hayas sacado andando bien :)

Todos esos capacitores electrolíticos están para jubilarse , o los medís o los cambias directamente :rolleyes:

No son especiales ;)
 
#10
Lo malo es con los valores que son estándares de hace 30 años o mas , el de 400uf estaba pensado poner uno de 470uf , el de 320uf uno de 330uf, lo malo es el 250uf que le pongo otro de 330uf o ponerlos en paralelo con el inconveniente del espacio :unsure:
 

DOSMETROS

High 2m Modereitor
#11
Si , no te hagas tanto drama , ponele 220uF o 330uF , lo que te quede más cómodo. Los electrolíticos pueden tener hasta +- 20% de su valor impreso.

A veces se les pone un spaguetti o tubito de plástico quitado de un cable en cada pata , de manera de poder acomodarlos mejor.

Me refiero a cuando se cambian radiales por axiales :cool:
 
#12
Ya pero igual mente me preocupa que me equivoque y que sean vitales esos valores y, al ponerle otros falle, por eso pregunto.

Muchas gracias :alabanza:
 

DOSMETROS

High 2m Modereitor
#13
Por eso te digo que en aquella época los electrolíticos eran de +- 20% , entonces 270 podía oscilar entre 225 y 324 . . .

Había capacitores Philips de 125 uF y de 160 uF :facepalm:
 
#14
Buenas tardes.

Tranquilízate, como te comenta dosmetros, los Condensadores Electrolíticos tienen tolerancias muy altas (o más) :eek:.
El hecho de poner valores distintos no hará que algo no funcione.

Sal U2
 
#15
Menudas tolerancias:eek:, espero que cuando la cambie note diferencia :rolleyes: pero igual mente tiene un buen sonido al menos para mi , yo que me quería poner a escucharlo un rato :D despues de a ver visto ese condensador mejor no, no vaya ser que pete y se lleve algo por delante
 
#17
Menuda sorpresa no sabia que ponía el año y semanas, yo ha este amplificador le tengo mucho cariño era de mi padre que falleció y yo de pequeño lo escuchaba mucho, llevaba mucho tiempo sin funcionar, ya que el no lo podía arreglar por enfermedad y yo era muy pequeño y no sabia nada
 
Última edición:
#18
Hoy eh sacado los viejos pensaba pasarme hoy por la tienda ya que tenia de buscar otros componentes, pero al final no pudo ser,

eh sacado los de un lado realmente uno estaba fatal visto de cerca se aprecia bien que estuvo soltando liquido en algún momento de su vida si hasta el plástico que le cubre esta estirado dejando una franja blanca, mañana con suerte me pillare los nuevos,



lo difícil es donde va el condensador axial que esta tumbado poner uno normal espero que lleguen las patas.





 

DOSMETROS

High 2m Modereitor
#19
Para el capacitor tumbado , probá despatarrár al nuevo a ver si llega , quedaría parado mas o menos en el medio ; la otra opción es utilizar una de las perforaciones , hacer una perforación nueva y emparchar por debajo :oops:
 
#20
Enhorabuena Bleny por recuperar este pedacito de historia de la electrónica. Por mis manos pasó uno igualito allá por el 1995, era de mi tio, que lo sacó a su vez de una tienda de cosas de segunda mano.
Lo que me tocó reparar era que unos de los canales tenía un exceso de consumo debido a un transistor de potencia en cortocircuito. Usaba la extraña combinación de NPN de silicio 2N3055 junto con un "complementario" PNP de Germanio AL103. Lo que petó fue el de germanio, que lo sustituí por un MJ2955.
Años después se quemó el restante AL103 del otro canal, pero ya mi tio se deshizo del sinto-amplificador Inter... lástima.
 
Arriba