Reparando fuente alimentación de Sinto-Amplificador Inter hi fi stereo 30

Pinchavalvulas

Well-Unknown member
#43
Buenas, acabo de leer lo de la lija de agua y no lo entiendo muy bien. Espero que haya sido para el contacto del cursor, por que si no adios potenciómetro. Ya hace años que aprendí que la lija es (como decimos por aquí) pan "pa" hoy, hambre "pa" mañana.
Al lijar los contactos, sea de potenciómetro o de cualquier otro elemento, terminamos de quitar el recubrimiento y se foguea antes, en cambio si lo limpiamos con goma de borrar bolígrafos o algodón májico no se daña y se quedan como la patena.
Saludos
 
#44
Poco recubrimiento tendría ya por que no era suciedad es desgaste, le di con lija para igualar un poco, por que ya tenia surcos de desgaste, una cosa es limpiar si es desgaste dudo que hagas nada con una goma, o pude que si yo la vaya fastidiado, ya digo que es lija de grano muy muy fino pero lo echo echo esta
 
Última edición:

Pinchavalvulas

Well-Unknown member
#45
Mientras escribía contestabas a Dosmetros y no había visto las fotos. Un poco gastados sí están si.
La goma es la de borrar tinta, que rasca lo suficiente pero sin dañar. Un compañero las cortaba en láminas finitas para los contactos de los relés, la típica goma mitad grisazulado (tinta) y mitad blanca (Normal).


No entiendo esa filosofía de las tiendas de electrónica, de no tener o no querer conseguir componentes que se usan. La última vez que pedí un potenciómetro logaritmico me dijero que ahora se ponen lineales porque ya no los suministran. Otras veces me dicen que eso hace tiempo que no se suministra, te vas a una ferretería y lo tienen. Creo que no quieren trabajar y se tiran piedras a su tejado.

Nota para los Moderadores: A partir de ahora trataré de poner mis desvaríos, batallitas explicativas o "fueras de lugar" algo separado, por si quieren hacer limpieza.

Saludos.
 

DOSMETROS

High 2m Modereitor
#46
Te recomiendo usar poquitines ínfimos de grasa grafitada , primero pasarle lápiz 10B por la pista de carbón y la metálica y luego la grasa grafitada que evitará se oxide y mejorará el deslizamiento. No aconsejo usar grasa en la parte plástica
 
#47
Mientras escribía contestabas a Dosmetros y no había visto las fotos. Un poco gastados sí están si.
La goma es la de borrar tinta, que rasca lo suficiente pero sin dañar. Un compañero las cortaba en láminas finitas para los contactos de los relés, la típica goma mitad grisazulado (tinta) y mitad blanca (Normal).


No entiendo esa filosofía de las tiendas de electrónica, de no tener o no querer conseguir componentes que se usan. La última vez que pedí un potenciómetro logaritmico me dijero que ahora se ponen lineales porque ya no los suministran. Otras veces me dicen que eso hace tiempo que no se suministra, te vas a una ferretería y lo tienen. Creo que no quieren trabajar y se tiran piedras a su tejado.

Nota para los Moderadores: A partir de ahora trataré de poner mis desvaríos, batallitas explicativas o "fueras de lugar" algo separado, por si quieren hacer limpieza.

Saludos.
Yo a lo mejor me lo compraría en Internet pero lo que me mata siempre son los exagerado costes de envió,de tiendas de españa, después compras una cosa de china que viene de la otra parte del mundo y no te cobran, otros dirán si solo son 6€ o 7€ de gasto de envió, pero pienso la cantidad de componentes o cualquier cosa que puedo comprar por 6€ o 7€, se me quitan las ganas.

Te recomiendo usar poquitines ínfimos de grasa grafitada , primero pasarle lápiz 10B por la pista de carbón y la metálica y luego la grasa grafitada que evitará se oxide y mejorará el deslizamiento. No aconsejo usar grasa en la parte plástica
Pero la grasa echa con grafito no sera conductora metiendo mas ruido :unsure:
 
#49
Probando con el canal derecho suena bien si pongo todo el balance al máximo a ese, si lo dejo en el centro suena con ruido, probando los mismo pero en el canal izquierdo aunque ponga balance al máximo en ese canal hace ruido, dejo unas grabaciones, y ya es casualidad que suena la misma canción que la ultima vez:LOL:

Probando con el canal derecho suena bien si pongo todo el balance al máximo a ese, si lo dejo en el centro suena con ruido, probando los mismo pero en el canal izquierdo aunque ponga balance al máximo en ese canal hace ruido, dejo unas grabaciones, y ya es casualidad que suena la misma canción que la ultima vez:LOL:



La perdida y vuelta de contacto es la que origina el ruido, por eso lo que te sugieren.
Ese ruido no creo que fuera por el potenciómetro, es mas bien falta fuerza de como si intentara exigir mas y no pudiera :unsure:
 

Adjuntos

Última edición:

Pinchavalvulas

Well-Unknown member
#50
A mí me suena a altavoz "tocado" o condensador, aunque habrá que confiar mas en el oido de los foreros que llevan años reparando y diseñando amplificadores.

Respecto a los potenciómetros yo he solucionado alguno e incluso pulsadores o resistencias impresas, repasando con un lápiz blando (como indica DOSMETROS). Lo de la grasa, la buscaré y lo pondré en práctica.
 
#51
A mí me suena a altavoz "tocado" o condensador, aunque habrá que confiar mas en el oido de los foreros que llevan años reparando y diseñando amplificadores.

Respecto a los potenciómetros yo he solucionado alguno e incluso pulsadores o resistencias impresas, repasando con un lápiz blando (como indica DOSMETROS). Lo de la grasa, la buscaré y lo pondré en práctica.
Los altavoces no son:no: en otro equipo funciona bien y con otros altavoces hace lo mismo,tengo de probarlo yo también algún día lo del lápiz y la grasa de momento no tengo ;)
 
Última edición:
#52
Al final acabe revisando todos los pequeños transistores , todos parecen estar bien, lo único que encontrado que fallan son los potenciómetros de ajuste de canal, no funcionaban bien, intente limpiarlos pero sigen fallando, tengo comprar unos nuevos, lo malo sera como ajustarlos :unsure:


 
Última edición:
#57
Que tipo de Preset seria recomendable, uno que sea lo mas parecido al original o no me tengo de preocupar mientras sea del mismo valor, el original pone por detrás 50 supongo que sera 50k no creo que sea 50 ohm:unsure:
 
#60
Cuando me traigan las piezas que me faltan en la tienda de electrónica me pasare a ver que preset tienen que me puedan valer.

Vas a tener que medirlo entre las dos patas iguales , desconectado.
Ya lo intente medir pero como el fallo esta en el remache que unen las patas no para subir y bajar los valores ,hace como mal contacto

Muchas gracias por la ayuda(y)
 
Última edición:
Arriba