Ruido en amplificador

#1
hola soy nuevo en este foro y tengo un problema con un amplificador de 15W 8omhs (con dos integrados TDA 2002) yo estoy estudiando electronica y mucho todavia nose (estoy en tercer año de la secundaria) cuando lo prendo me hace tuuuuuuuuuuuu todo el tiempo lo uso con una fuente de 12v y 2A, muchos me dijeron que ese ruido lo proboca la fuente pero no se porque antes tenia una de 12 1A y la cambie por la de dos y es el mismo, si alguien supiera que hacer me gustaria saverlo yo por favor es insoportable, nose si existe algun circuito que saque esos ruidos la verdad ni idea si un alma de dios me pudiese ayudar se lo agradeseria gracias igual chau
 
#2
Si lo pruebas con una fuente regulada, te daras cuenta que el ruido disminuirá drasticamente.
 
#4
bueno mira tu problema puede ser un capasitor mal soldado uno de los que se encuentran en la entrada de señal al amplificador y si el ruido continua tenes que revisar el filtrado de la fuente tiene que tener capasitores de 16V4700mf y si aun continua el ruido lo ultimo que pouede ser es una fuga de señal que se incrusta a la entrada de señal del amplificador, verifica si no hay cruses en la entrada del amplificador ok chau..
 
#5
Hola:

Revisa bien el circuito antes de pensar en problemas raros, ten mucho en cuenta lo que menciona Juan Carlos y respecto a porque?va a disminuir el ruido si usas una fuente regulada: Se debe a que cuando usas una fuente regulada la tension de riple disminuye y sube armonicos que no lo puedes oir.

Un saludo y espero no equivocarme.

Suerte.
 

Temas similares