SMPS Dc-Dc + PCB

Hola gente despues de un tiempito, cambie el mosfet dañado, conecte la fuente a 12V de la bateria y la smps arranco, me marcaba una tension perfectamente simetrica de +- 20.6V, pero cuando me dispongo a regularla con el preset la misma no varia, movi el preset de lado a lado y nada sigue con esa misma tension sin siquiera modificarse, la fuente esta normal, ninguna cosa rara ni sobrecalentamiento, con el corto que se produjo hace tiempo por ausencia de los fusibles, habiendose dañado un mosfet, tambien habra producido daño en algun componente de la placa del sg3525? el preset los probe y esta perfecto...
Hola Santiago, revisá la realimentación... el opto tal vez se haya dañado.

Saludos
despues de unas semanas pudo conseguir algunos componentes que no conseguia, reemplaze el SG3525 ,
el TL431, el 4N35, el preset dañado y nada me sigue dando una tension simetrica de +-23V no me regula tension el preset al moverlo, no se que podra ser, enciende perfecto no hay ningun tipo de calentamiento, pero no me regula la tension...si alguien me puede dar una mano.
 
Hola que tal mnicolau soy alfredo de argentina mendoza y estoy interezado en hacer tu circuito smpds por que tengo una potencia de 200w de construya su videorockola!!! Mi pregunta prinsipal es donde sale la info del nucleo del transformador "las medidas " por el tema del enbovinado ya ley los comentarios y salis vos explicandolos pero no encuentro las medidas del nucleo.
Y si puedo sacar la seccion que tira los +-15v directamente no aciendo esa parte del envovinado!! afectaria en algo el circuito, tengo que hacer algun puente para el pcb??
Por otro lado si es que tenes o no no importa una lista de componentes.

desde ya muchas grasias por tu tiempo saludos
 
Última edición por un moderador:
Hola que tal mnicolau soy alfredo de argentina mendoza y estoy interezado en hacer tu circuito smpds por que tengo una potencia de 200w de construya su videorockola!!! Mi pregunta prinsipal es donde sale la info del nucleo del transformador "las medidas " por el tema del enbovinado ya ley los comentarios y salis vos explicandolos pero no encuentro las medidas del nucleo.
Y si puedo sacar la seccion que tira los +-15v directamente no aciendo esa parte del envovinado!! afectaria en algo el circuito, tengo que hacer algun puente para el pcb??
Por otro lado si es que tenes o no no importa una lista de componentes.

desde ya muchas grasias por tu tiempo saludos
Hola Alfredo, no soy mariano pero te respondo, mira lo del ferrite podes utilizar hasta los de una fuente atx hasta un toroidal, esta explicado a lo largo del post algunos lo realizaron con una de una fuente atx eso si con menos alambres, lo cual podras sacar menos potencia que utilizando el propuesto por mariano al principio del post que ronda los 400W (EE42/21/15), con uno de pc EI33 creo que es podras sacar unos 200W eso si con menos alambres en paralelo, en mi caso lo hize con un toroide, pero despues de un corto no logro hacer arrancar la fuente, ha con respecto a lo que preguntas del bobinado y el circuito de los +-15 los puedes relegar tranquilamente.

PD: te recomiendo leer detenidamente el post completo, y si es posible vuelvelo a leer.

Saludos!!!
 
Hola amigos, respecto a los transformadores de la fuente, a mi se me haria mas facil hacerle el transformador con uno que no sea de fuente de PC, pero que inconveniente habria???
Si se pudiera hacer, como se que voltajes lleva cada debanado, para sacar las vueltas especificas de mi nucleo que NO fuente de pc
SALUDOS!!!
 

Cacho

Antiguo tableador
¿Hablás de un núcleo de chapas apiladas?
En ese caso NO va a funcionar, o te va a entregar una nada de potencia en el mejor de los casos (se satura muchísimo más rápido que los de ferrita).

Saludos
 
hola que tal !!! cuando hace referencia a la cantidad de alambre

((usé alambre 0.32[mm] diámetro (AWG 28), tomé 8 de ellos y los enrrollé con ayuda de un taladro para formar uno sólo. Hice unos 10 metros y sobró ))

De esto yo entiendo que hay que comprar 80m de este alambre 0.32mm , o es que hay que comprar 10m??? yo interpreto 80m por que dice 10 m del alambre enrollado de 8 cables, entonces 8x10?? esta bien mi comprencion?..... disculpen mi ignorancia saludos =)
 
De esto yo entiendo que hay que comprar 80m de este alambre 0.32mm , o es que hay que comprar 10m??? yo interpreto 80m por que dice 10 m del alambre enrollado de 8 cables, entonces 8x10?? esta bien mi comprencion?..... disculpen mi ignorancia saludos =)
Hola Alfredo, efectivamente tomé 8 alambres de 10[m] cada uno y formé uno sólo. El alambre de cobre se vende por peso, no por longitud. Si buscás una tabla de alambres, vas a ver que por cada [Kg] de esa medida, tenés aprox 1400[m], así que comprando unos 100[gr] tenés de sobra (cuesta unos 50$ el [Kg]).

Saludos
 
hola mnicolau estoy en proceso de hacer la fuente !!! y consegui un nucleo extremadamente grande de un pedaZo de monitor enorme !!ajaj EStoy re feliz el tema es que se pasa unos milimetros de grande !! afectara en algo ??? se puede usar si es un poco mas grande ?? y tiene un poco de gap lo cual lo voy achicar un poco así queda unido !!! ... gracias por su ayuda continua !! saludos =)
 
Última edición por un moderador:
pues la formula para sacar la potencia de los nucleos de trafos, de chapas de hierro "E" "I", es:

(Lado x Lado)²
ejemplo: Tengo un nucle de 3.5cm x 4cm, entonces:
3.5 x 4 = 14

14 x 14 = 196

196 WATTS EN EL NUCLEO

SALUDOS!!!
 
Hola amigos disculpen mi ignorancia !! Miniculaun como hiciste para poner ese suich o periya on of que conectaste de el pbs con el + ??? Gracias por su ayuda continua tamos terminando la fuente =) saludos
 
hola amigos... TENGO UN PROBLEMA... ARME LA FUENTE A LA HORA DE PROBARLA, NO PRENDEN LOS LEDS , ME CALIENTAN LOS 3 PRIMEROS TRANCITORES Y EL PIN 10 DEL INTEGRADO ME MARCA 0.1V OSEA ESTA BN ESA MEDIDA......... NECESITO SU AYUDA POR FAVOR.... CUAL SERA EL PROBLEMA ????..... SALUDOS

noto raro que me calienten los 3 primeros trancitores y el ultimo ni caliente !!! he verificado las resistencias de la plaquetita y etsan todas bn hasta la de 820 k ..... saludos...
 
Última edición:
820K?? es de 8.2k la r de la placa pequeña.
si calientan los 3 primeros transistores puede ser por el sg352X o estan mal hechas las bobinas o estan malos los mosfets!.
si no te prenden los leds puede ser que esten al revéz o tal vez estan malos los diodos, me inclino mas por que estan al revez Y/O tienes problemas con las bobinas.

comenta como te va.
 
Última edición:
la resistencia que hacia referencia era la de abajo de el potencio metro la de 820k.... pero el integrado esta nuevo !! las bobinas no creo que esten mal.... lo hise muy detenidamente y contando bien las vueltas....... y los led no tan al revez... !!! qUE hago.... no puedo testiar algo ??
 
Última edición por un moderador:

Temas similares